July 3 - No Friday without a Friday Highlight! Find this week's highlighted discussions here.
June 27 - Let's pick our Best of Simming for June 2020!

Forum Driving Me Nuts! - Constantly getting logged out

Comments

  • Kita5399Kita5399 Posts: 1,459 Member
    @EA_Rtas as well
  • OnverserOnverser Posts: 354 Member
    edited June 4
    Thought it was just me, thanks for posting about it!
    Sulani ooh na na, half of my heart is in Sulani ooh na na
    tumblr_pst4h30GUj1rr6091o3_r1_500.gifv
  • ParmaViolet87ParmaViolet87 Posts: 1,580 Member
    edited June 4
    OMG me too! I thought it was just me :open_mouth: It's driving me crazy.
    giphy.gif
    AWWWW YIBS!
  • CamkatCamkat Posts: 1,653 Member
    Yup! It's happening to me too. I thought it was just me though so thanks for posting this, it's nice to know I'm not going crazy alone. :)
    Origin ID: Peapod79
  • StrawberryYogurtStrawberryYogurt Posts: 1,371 Member
    I thought it was because my phone is ancient 😂

    FixedCoarseFawn-max-1mb.gif

    Sims 5. Please be great.

  • IceyJIceyJ Posts: 4,160 Member
    DaWaterRat wrote: »
    Been happening to me for a few days now. Generally just a reload of the page will get me logged back in for a little while.

    This. It's been going on for a while and I just refresh the page.
  • loubyloulouloubyloulou Posts: 3,946 Member
    Chiming in with a 'me too' here! Driving me bonkers but happy to know it's not just me.
  • EA_MaiEA_Mai Posts: 1,775 EA Community Manager
    edited June 4
    Hey, thanks for the heads up!

    Would you mind answering a few questions for me to help us investigate?
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    2. Are you using the desktop or mobile version of the forums?
    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    PS. Moving this topic to 'Forum Ideas & Feedback'. Please, use that category for topics related to the forum itself in the future :)
    Post edited by EA_Mai on
  • loubyloulouloubyloulou Posts: 3,946 Member
    1. Unfortunately, I've not noticed a particular pattern with the signing out - sometimes it does it when I use the 'back' arrow on my browser, sometimes not; sometimes it does it when I click on another forum section/thread, sometimes not - so, pretty random.
    2. Using the desktop version of the forums.
    3. Not being asked to fill in the log-in form at all, just get a 'Redirecting' screen momentarily before it logs me back in.
  • DuvelinaDuvelina Posts: 700 Member
    1. Unfortunately, I've not noticed a particular pattern with the signing out - sometimes it does it when I use the 'back' arrow on my browser, sometimes not; sometimes it does it when I click on another forum section/thread, sometimes not - so, pretty random.
    2. Using the desktop version of the forums.
    3. Not being asked to fill in the log-in form at all, just get a 'Redirecting' screen momentarily before it logs me back in.

    Basically the same thing, only I also have it on mobile.
  • IceyJIceyJ Posts: 4,160 Member
    edited June 4
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    Not really. I seem to notice it after leaving the site and then returning.

    2. Are you using the desktop or mobile version of the forums?
    Desktop

    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?
    I'm not asked anything, I just notice that it says 'sign in' at the top of the page instead of my avatar. All I have to do is refresh the page and I'm signed in again.

  • CamkatCamkat Posts: 1,653 Member
    EA_Mai wrote: »
    Hey, thanks for the heads up!

    Would you mind answering a few questions for me to help us investigate?
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    2. Are you using the desktop or mobile version of the forums?
    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    PS. Moving this topic to 'Forum Ideas & Feedback'. Please, use that category for topics related to the forum itself in the future :)

    1. Not that I've noticed.
    2. Desktop
    3. I don't have to fill in anything, I just hit "log in" and it refreshes and does it for me.
    Origin ID: Peapod79
  • IdontrcallIdontrcall Posts: 19,335 Member
    Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    Are you using the desktop or mobile version of the forums?
    Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    1. I have not noticed a pattern. It is happening a lot.
    2. I am on desktop.
    3. I don't have to fill out the log, I just have to hit the "sign on" button and it logs me back on.
    Check out my cooking Youtube channel: Living with Leigh
  • DeafSimmerDeafSimmer Posts: 2,226 Member
    1. It seemed random.
    2. desktop
    3. I just hit sign in.
  • elanorbretonelanorbreton Posts: 11,646 Member
    Same as everyone above, except I use both desktop and mobile and it happens on both.
  • EA_MaiEA_Mai Posts: 1,775 EA Community Manager
    edited June 4
    Thanks for the information everyone! We still don't know what's going on but we are looking into it.

    I'll keep you updated here when I have more info to share.

    Thanks again!
  • Pamtastic72Pamtastic72 Posts: 2,658 Member
    Same here, it’s been happening off and on for about a week. But the last two or three days it’s gotten worse.
  • DaWaterRatDaWaterRat Posts: 1,300 Member
    EA_Mai wrote: »
    Hey, thanks for the heads up!

    Would you mind answering a few questions for me to help us investigate?
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    2. Are you using the desktop or mobile version of the forums?
    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    1) using a link to the forums - especially an outside one - always takes me to a page where I'm not logged in, and then I tend to appear to be logged out more frequently after a while.

    2) Desktop only

    3) I don't have to even press log in, just refresh the page, so I'm not sure I'm actually being logged out - I'm just getting the page displayed as if I was.
  • ParmaViolet87ParmaViolet87 Posts: 1,580 Member
    edited June 4
    EA_Mai wrote: »
    Hey, thanks for the heads up!

    Would you mind answering a few questions for me to help us investigate?
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    2. Are you using the desktop or mobile version of the forums?
    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    PS. Moving this topic to 'Forum Ideas & Feedback'. Please, use that category for topics related to the forum itself in the future :)

    1. No patterns. It seems very random.
    2. I use desktop (Google Chrome)
    3. Nope. I click 'Sign in' and automatically sign in each time. Sometimes even refreshing the page signs me back in again.

    Thanks for looking into this! :blush:
    giphy.gif
    AWWWW YIBS!
  • elanorbretonelanorbreton Posts: 11,646 Member
    EA_Mai wrote: »
    Thanks for the information everyone! We still don't know what's going on but we are looking into it.

    I'll keep you updated here when I have more info to share.

    Thanks again!

    Thank you <3
  • KatAnubisKatAnubis Posts: 3,040 Member
    EA_Mai wrote: »
    Hey, thanks for the heads up!

    Would you mind answering a few questions for me to help us investigate?
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    2. Are you using the desktop or mobile version of the forums?
    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    PS. Moving this topic to 'Forum Ideas & Feedback'. Please, use that category for topics related to the forum itself in the future :)

    For me this has been going on for quite some time. It seems to happen especially if I've accessed the gallery from my game. But it does happen randomly some other times.

    I only use desktop.

    All I have to do is hit "sign in" and it recognizes me immediately as if I was already signed in. I don't have to put in my log in or password at that point.
  • KathykinsKathykins Posts: 1,125 Member
    EA_Mai wrote: »
    Hey, thanks for the heads up!

    Would you mind answering a few questions for me to help us investigate?
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    2. Are you using the desktop or mobile version of the forums?
    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    PS. Moving this topic to 'Forum Ideas & Feedback'. Please, use that category for topics related to the forum itself in the future :)

    1. No pattern. I've noticed this happening since yesterday. Also, as someone mentioned, every time I use an "outside" link, like from a Google search, I'm never logged in. Doesn't seem to matter if I had visited the forums (and been signed in) before the search.
    2. Google Chrome on PC, I never use mobile.
    3. No login form. Just click "Sign in"
    S & M Builders - Revived
    TS1 stuff
    Gallery: Kathykins
  • xstxrrysequencexstxrrysequence Posts: 2,091 Member
    Having the same issue for like months now. It’s super annoying.
    EA_Mai wrote: »
    Hey, thanks for the heads up!

    Would you mind answering a few questions for me to help us investigate?
    1. Have you noticed any patterns on when it happens for you that may help us reproduce the issue?
    2. Are you using the desktop or mobile version of the forums?
    3. Are you being asked to fill the log in form every time, or you get logged in again without needing to introduce your email/password once you press 'Sign in'?

    PS. Moving this topic to 'Forum Ideas & Feedback'. Please, use that category for topics related to the forum itself in the future :)
    1. It happens almost every time I go to a forum post using a search engine. It usually doesn’t happen otherwise.
    2. Both.
    3. I get logged in again without needing to put my email & password after I press sign in.
    giaaaw.gif
    the darkest nights produce the brightest stars.✧
  • BrittanyChick22BrittanyChick22 Posts: 1,973 Member
    edited June 7
    O I have that after not being here a while but usually I tap the little login and it will automatically bring back into the forums without entering my password. So even though it says login I'm not really logged out unless I did log out. It's kinda hard to explain. I've only had to actually login in a few times. I'm pretty sure theres a remember or stay logged on option but I'm not certain
    giphy.gif[img][/img]
Sign In or Register to comment.
Return to top