December 6 - It's Friday. What does it mean in The Sims forums? Time to highlight some awesim discussions!
December 5 - It's patch day for The Sims 4 on console! Read the patch notes here.

Chrome Marking The Forums As Dangerous and other issues/weirdness since Dec 2

Comments

  • CamkatCamkat Posts: 971 Member
    edited December 3
    I'm getting the same message on chrome. I'm glad it's not just me. I only noticed it start for me this morning.

    @EA_Mai Following your link still gets a message saying it's dangerous. We know it's not, but people just browsing or looking for information might avoid this site now. I know I sure would if I didn't know better.

    I also have to click through warning messages on every post I click (twice too because google wants to make sure I'm sure I really want to come here). A bit tedious now so I probably will take a break and avoid this site until this is sorted.
    Origin ID: Peapod79
  • KatAnubisKatAnubis Posts: 3,017 Member
    OEII1001 wrote: »
    And it's fixed.

    It's still happening today. Certainly not fixed. Sigh. I suspect the EA folk are going to have to have a talk with Chrome/Google to get it fixed.
  • AnmirlaAnmirla Posts: 3,390 Member
    Koteyka wrote: »
    The forums seem to have a lot of glitches lately. I was notified that a certain person mentioned me, but couldn't find my username in their comment. This happened twice. Also, the screenshots are suddenly smaller :/

    Were you mentioned somewhere in the quote that they quoted? I've had this happen and thought it was odd, but opening the quote, I discovered that was the case.
    baby%20bat_zpsgzvzhrnc.gif
  • logionlogion Posts: 564 Member
    The site doesn’t load correctly for me on Firefox... The site seems to only load parts of the forum like links and images. Maybe the web server is not working properly. Could maybe be a compability problem since I can access it on my mobile phone.
  • SimmingalSimmingal Posts: 1,123 Member
    edited December 3
    same here not on my phone tho for some reasons o_O I use chrome on phone and lappy both only laptop got the warning
  • KoteykaKoteyka Posts: 279 Member
    @Anmirla nope. Checked twice. Also, another user had the same problem and the person who mentioned him confirmed that he did in fact leave him a comment. It just somehow miraculously disappeared.
  • KynanKynan Posts: 171 Member
    I'm getting the red screen as well along with the "Dangerous" in the browser bar.
  • PuddinroyPuddinroy Posts: 3,860 Member
    I can't get on the forums with Firefox, but I'm using Edge right now and it's normal.
    :) Smile!

  • DinowCookieDinowCookie Posts: 909 Member
    Not sure if this has been shared in a screenshot on this thread.

    You can reach the forums through chrome by clicking the "Details" link on the red page.

    tsKYdWt.png

    And then click the "visit this unsafe site" link at the bottom.

    JxUZ4Mt.png
    Visit me on the gallery! 😊
    EA ID: DinowCookie | No-CC Households & Rooms
  • EA_MaiEA_Mai Posts: 1,161 EA Community Manager
    edited December 3
    We know the message is still showing up :( - we are working on getting this fixed asap, as well as the issues to load the page on Firefox. This is far from the experience we want you to have when visiting the community.

    In the meantime, all I can suggest is using a different browser than Chrome/Firefox.

    I'll let you all know here as soon as I have more info to share on this, or the rest of things you have been reporting here.

    Thanks everyone for the continuing sharing any updates :)

    On some browers I see the green background
    @PHOEBESMOM601 I've tried different desktop browsers (Chrome, Firefox, Microsoft Edge, Internet Explorer, Opera, Vivaldi) and I'm not being able to reproduce this. Would you mind letting me know which ones are giving you that issue so I can look into it better?

    @emorrill - signatures issue is on their radar as well, thanks for the bump! We have a specific topic for that one here, in case you want to join.
  • ListentoToppDoggListentoToppDogg Posts: 1,628 Member
    It's happening to me too.
  • EA_MaiEA_Mai Posts: 1,161 EA Community Manager
    Heads up: merged another topic here.
  • ListentoToppDoggListentoToppDogg Posts: 1,628 Member
    It's happening to me too and it's so annoying.
  • RouenpucelleRouenpucelle Posts: 1,082 Member
    edited December 3
    I experienced the issue where I receive a notification that a user mentioned me, but there is no mention when I click the link.

    Chrome warns me about the site. Safari does not.
    Ooh Be Gah!! Whipna Choba-Dog? Whipna Choba-Dog!! :smiley:
  • lsnishilsnishi Posts: 2,372 Member
    OK, I have the Google Chrome warning too, which started today and which I have ignored.

    Since the last patch, I've also had some other weird problems which I've never seen anyone else mention (and I have repaired my game). I can't layer rugs properly anymore unless they are the exact same rug. If I try to put a circular rug on a square rug the circular rug jumps to the bottom. If I resize the circular rug and put it on a larger version of itself, no problem.

    Second problem is that some nocc pics created by various simmers in my library disappear when I place the room. I know they were OK before the patch since I used them with no issues to decorate rooms. But now when I place the same room of paintings, sometimes a few or sometimes all of the paintings are missing. It's not a wall height issue because I've been careful to place the rooms with paintings with the correct wall height. Anyone else have this problem?
    PDWxp40.jpg
  • Noree_DoreeNoree_Doree Posts: 1,354 Member
    My phone is fine when it comes to me coming on this website but my pc (Using chrome) is telling me this site is dangerous I've already reported it so hopefully they fix it soon
    CxDhQOn.gif
    "Bada su the gorn bada su the brawn bada bady oda aba donk donk donk gerbits, gerbits, vo gerbits!!!"
  • February11February11 Posts: 8,784 Member
    edited December 3
    Well it seems to have gone for me this morning, but I'm at work on my win 8.1 laptop, not my win 10 at home, but it's still Chrome I'm using. Hopefully it's fixed.

    Edit - Spoke too soon, as soon as I hit send post, I got the red screen back!
    I THINK, THEREFORE I AM, I THINK

  • WildIrishBansheeWildIrishBanshee Posts: 1,077 Member
    edited December 3
    I just had a thought, due to a blocked popup type warning. Does the forum show ads? Was there a change to their ad provider? Because the popup blocked thing said there was a misleading ad...and that CAN get an entire domain flagged. So maybe it's the ads that are running? @EA_Mai

    ETA: I run an ad blocker, so I don't ever see any on the forum. And the blocked ad was from Chrome, not my ad blocker.
  • MadameLeeMadameLee Posts: 31,397 Member
    still not working. I can't rely on any other internet thing because all I will get is annoying ads popping despite installing ad block
    kikWQMd.jpg
  • WildIrishBansheeWildIrishBanshee Posts: 1,077 Member
    So maybe it is a hijacked ad. @EA_Mai Something to look into at least.
  • emorrillemorrill Posts: 6,005 Member
    EA_Mai wrote: »

    @emorrill - signatures issue is on their radar as well, thanks for the bump! We have a specific topic for that one here, in case you want to join.

    ^Oh...never noticed that thread. :no_mouth:
    Ha ha! Thank you @EA_Mai :) And thank you for acknowledging and hearing our concerns. <3
    Christmas-Card-LTT-Cover.png
    *Check Sims 3 S&L Section*
  • verlainemverlainem Posts: 520 Member
    Deceptive site ahead
    Attackers on forums.thesims.com may trick you into doing something dangerous like installing software or revealing your personal information (for example, passwords, phone numbers, or credit cards). Learn more

    Help improve Chrome security by sending URLs of some pages you visit, limited system information, and some page content to Google. Privacy policy

    Google Safe Browsing recently detected phishing on forums.thesims.com. Phishing sites pretend to be other websites to trick you.

    You can report a detection problem or, if you understand the risks to your security, visit this unsafe site.
    EA ID burnished_dragon
  • simgirl542simgirl542 Posts: 755 Member
    I tried to get into this site three times just now. I keep getting a page sized message on the screen that says Deceptive site ahead and in the top left corner where the Allow Flash lock is it has a big triangle with a exclamation point on it and it says Dangerous next to it.

    I scanned with my virus protection and it detected nothing.

    The warning is from Google Safe Browsing. It says it detected Phishing on this site.

    I just wanted let the admins know that this has occurred via Google Chrome.

    I hope it can be fixed.

    I'm on right now because I decided to continue on to the "unsafe" site anyway.
    Celebrating 8 years on Thesims.com. Simming proudly since 2001.
  • Colton147147Colton147147 Posts: 10,143 Member
    edited December 3
    The Sims Forum is a safe site; it is most likely a false positive.

    Opera is the better browser. o:)
    https://www.opera.com
    Your Justine Keaton Enthusiast.
Sign In or Register to comment.
Return to top