September 18 - Everyone ready for the Friday Highlight? It's ready for you here!

Chrome Marking The Forums As Dangerous and other issues/weirdness since Dec 2

Comments

  • WyrrenWyrren Posts: 665 Member
    I just got that, and it took me three times clicking the button that I still wanted to go to the site for it allow the page to load. First time I've seen the warning too. Weird.
    Origin ID: Wyrren
  • LaracroftEyes1LaracroftEyes1 Posts: 282 Member
    I'm still getting it and now any pictures I post are small and centered, I hope this isn't some sort of update, if so I don't like it, I liked my pictures uncentered and most of my buddies do on the what happened today thread.
    I also hope it isn't update too.

    d10f10cfadd5b2e97043ba6ec57f8ced.jpg
  • dneilldneill Posts: 32 Member
    Same here. I reported it as an error.
  • AnnLee87AnnLee87 Posts: 2,307 Member
    Has official for the forum addressed this issue?
  • MadameLeeMadameLee Posts: 31,768 Member
    @AnnLee87 not yet
    kikWQMd.jpg
  • simgirl1010simgirl1010 Posts: 17,594 Member
    edited December 2019
    @EA_Mai responded several pages back that she is looking into the problem.

    We know the message is still showing up :( - we are working on getting this fixed asap, as well as the issues to load the page on Firefox. This is far from the experience we want you to have when visiting the community.

    In the meantime, all I can suggest is using a different browser than Chrome/Firefox.

    I'll let you all know here as soon as I have more info to share on this, or the rest of things you have been reporting here.

    Thanks everyone for the continuing sharing any updates :)
    If you want to be happy, do not dwell in the past, do not worry about the future, focus on living fully in the present.
  • Missmagoo2Missmagoo2 Posts: 801 Member
    AnnLee87 wrote: »
    https://www.carls-sims-4-guide.com/ Did the same thing for me.

    When I click your link, it doesn't work. But when I type in the site manually it does
    Like Kpop?
    ☆゚.*・。゚ Follow me on the gallery ☆゚.*・。゚
    O(≧▽≦)O

    (Started working with CC so make sure you check that box to see my "hidden" content!)
  • izecsonizecson Posts: 1,537 Member
    It also fails to load on firefox, havent tried it on Safari though.
    When can we get personality system for TS4?
  • SterkinsenARTSterkinsenART Posts: 118 Member
    I'm getting the same thing! So I have to be on this site via phone now. Hopefully this'll all be fixed soon.
  • KelvinKelvin Posts: 6,544 Member
    It works fine on Safari.
    tumblr_om5y7gdJWa1qdm7rno1_500.gif
  • SelinaKylesSelinaKyles Posts: 2,017 Member
    I thought I was safe but sadly only on my phone. Went on my laptop and got It 😳😫
  • MadameLeeMadameLee Posts: 31,768 Member
    *dear you know what* you do know trying to fix something takes time EA folks aren't Wizards like the one my Sims 3 simself is ranting about in that series you never finished..
    kikWQMd.jpg
  • PlayerSinger2010PlayerSinger2010 Posts: 2,446 Member
    This is odd. I'm typing this from my phone, which can load the forums no problem, but my laptop won't load the forums at all.
  • carlymichellecarlymichelle Posts: 3,319 Member
    i fixed it on my firefox somehow dont ask me how lol
  • applefeather2applefeather2 Posts: 3,998 Member
    i fixed it on my firefox somehow dont ask me how lol

    Did you uninstall avast AV by any chance?
  • CK213CK213 Posts: 18,608 Member
    EA_Mai wrote: »
    I can't like anything
    @auroraael14 what browser are you using?
    DeKay wrote: »
    I think something is wrong with the forum. It's not working right on my Firefox mobile browser.
    @DeKay Is this what you are experiencing on Firefox for mobile as well?
    6c0yi5n6kotz.png

    Same for me on Firefox.
    I am using Microsoft Explorer now. It displays the forum correctly.
    Batuu.png?width=1920&height=1080&fit=bounds
  • February11February11 Posts: 10,005 Member
    It's still doing it on Chrome, I just tested it. I've been using my AVG safe browser since it started happening, all's good there.
    I THINK, THEREFORE I AM, I THINK

  • halloweenchildhalloweenchild Posts: 717 Member
    Same, this is happening to me too. Majorly confused.
  • GageaGagea Posts: 754 Member
    EA_Mai wrote: »
    Please, rest assured, visiting this site (https://forums.thesims.com) is safe, as well as logging in with your EA account here :)

    https://forums.thesims.com/en_US/discussion/comment/17333900/#Comment_17333900
  • QueenarellaQueenarella Posts: 2,852 Member
    Not sure if this has been shared in a screenshot on this thread.

    You can reach the forums through chrome by clicking the "Details" link on the red page.

    tsKYdWt.png

    And then click the "visit this unsafe site" link at the bottom.

    JxUZ4Mt.png

    This works for me, too, but only when I click the "visit unsafe site" twice.
  • EA_MaiEA_Mai Posts: 1,800 EA Staff (retired)
    edited December 2019
    Hi everyone,

    We are still working on getting the warning removed, but I'm here to share some information about the issue on Firefox, as while it looks completely different than what you can see in Chrome the background cause is the same - the website being mistakenly flagged as unsafe. In this case, Chrome is showing a warning about some files, while Firefox is blocking the loading of those files: different browsers using the same information and handling things differently.

    On Firefox, as the blocked files are the ones that tell the browser how to style the content of the website (how things should look) as well as adding some functionality, without that information the forums are showing... the way they are :neutral:

    So why am I telling you all this? Because as on Chrome, although not as evident, on Firefox you also have the option to let Google know this was a detection problem and tell Firefox you trust the website and want to visit it anyways.

    If you want to do this, here is how (only Firefox):
    1. Press Ctrl + Shift + C (yep, same shortcut than for cheats in The Sims! :smiley: )
    2. A new panel will open, by default on the bottom of your browser window. At the top of this new panel, click on the 'Console' tab.
    3. Visit the forums (https://forums.thesims.com). You will see yellow messages appear in the Console.

      t09ziu0tl6z1.png
    4. Click on any of the links in the yellow messages. This will open a similar warning to the one on Chrome.
    5. Press 'See details' for the warning, and you will see a more detailed explanation on the warning and what it means. If you click 'Ignore the risk', the file will be opened.

      mcamt5v05qd4.png
    6. On the top of the page, you will see another red warning bar - if you press 'This isn't a deceptive site...', you will be able to go back to the forums tab, reload the page and it should look as usual.
    7. You can now close the panel at the bottom of the screen (the one we opened in step 1) and the other tabs previous steps opened and use the site normally.

    Keep in mind this is a temporary workaround only - closing Firefox will make it forget your choice to visit the site, and you may need to repeat these steps. But this can be an option if you want to continue using Firefox while we work on getting things back to normal.

    Note: please, don't do this with websites you don't know or trust. Yes, false positives occur, but this is a security feature and we don't recommend following the above steps if you are not sure if a website is safe.

    Thanks,
    -Mai

    Edited: Merged some more topics into this one.
    Post edited by EA_Mai on
  • Bettyboop55Bettyboop55 Posts: 2,637 Member
    Missmagoo2 wrote: »
    My Google Chrome has randomly decided that this forum site is dangerous. I had to do a walk-a-round to even get here.
    When I typed in the site, a big red screen appeared
    FSlivUr.png

    I've tried white-listing it, I've hit the "allow" button, but nothing works permanently. If I close the page and try to come back, it's flagged again...

    Reading through the posts I have to add I saw this at one point yesterday too. Not sure if it was on Explorer or Firefox.

    Thanks for posting this. This is the message I get when I try to access the forum via my Chrome browser.
    I no longer use Origin or My Page. You can find me on YouTube or Twitter as Bettyboop711000. You are welcome to contact me as I explore options for a PC sandbox life simulation game.
    Wherever I am friends call me Betty

    Sim enim est vita
  • GraceyManorGraceyManor Posts: 17,900 Member
    I understand the virus alert is an issue and their working on it.
    The pictures being small and centered seems more like something done purposely,
    and that's what I was saying I hope wasn't an updated.
  • SimburianSimburian Posts: 5,459 Member
    edited December 2019
    The only way to get these things sorted quickly is by informing the provider immediately. In previous happy days I got a free manual from Prima for being the first to report a problem with security programs, having found out the reason AVG. These days I doubt if you get anything!
  • carlymichellecarlymichelle Posts: 3,319 Member
    nevermind it isnt fixed it went back to the way it was :(
Sign In or Register to comment.
Return to top