December 6 - It's Friday. What does it mean in The Sims forums? Time to highlight some awesim discussions!
December 5 - It's patch day for The Sims 4 on console! Read the patch notes here.

Chrome Marking The Forums As Dangerous and other issues/weirdness since Dec 2

Comments

  • ldmarkoldmarko Posts: 5,134 Member
    I got it too, even though my Norton antivirus says it's safe.
    Gallery ID: LDM2
  • simgirl542simgirl542 Posts: 755 Member
    I use Webroot Secure Anywhere and it says the same thing.
    Celebrating 8 years on Thesims.com. Simming proudly since 2001.
  • wsteffi30wsteffi30 Posts: 109 Member


    I've been coming to this forum for years. Today every time I come to it, the computer pops up that it's a dangerous site. I have to click on the details tab twice before it will let me come to the site.
  • verlainemverlainem Posts: 520 Member
    The Sims Forum is a safe site; it is most likely a false positive.

    Opera is the better browser. o:)
    https://www.opera.com

    At work I don't get choices of browsers lol. Chrome is still better that Edge
    EA ID burnished_dragon
  • darrenfroggydarrenfroggy Posts: 1,348 Member
  • darrenfroggydarrenfroggy Posts: 1,348 Member
    EA_Mai said here that they're working on fixing it so hopefully soon it'll be back to normal.
  • SweetieWright_84SweetieWright_84 Posts: 445 Member
    I can't access these forums on my computer because Google Chrome says it's unsafe. I can still access it on my phone. Anyone else having this problem?
    Gallery ID: SweetieWright_84
    Save File Thread
  • verlainemverlainem Posts: 520 Member
    I posted about this as well. I too had to slide in the unsafe way"
    EA ID burnished_dragon
  • darrenfroggydarrenfroggy Posts: 1,348 Member
    Yup, you should check out this thread. (short version: the admins are working on fixing the issue)
  • Macduff7Macduff7 Posts: 101 Member
    Happening to me too, on Chrome.
  • simgirl542simgirl542 Posts: 755 Member
    I can't use anything but Chrome or Firefox like was suggested. The only other one we have installed is Internet Explorer and that one has been buggy for me since IE version 8 so I don't use it.
    I'm unfamiliar with the other browsers that were mentioned. Are those for Mac or PC?

    I guess I'll just have to stay off of the site for a while and come back to check on it occasionally to see if it's been fixed.
    And all I was did when this occurred for me was search for help on how to harvest from money trees. I clicked on a link to the forum on Google when it happened.
    Celebrating 8 years on Thesims.com. Simming proudly since 2001.
  • carlymichellecarlymichelle Posts: 3,295 Member
    its been like this since yesterday theres been no updates why??? on firefox it looks terrible
  • SweetieWright_84SweetieWright_84 Posts: 445 Member
    Ok, thanks! I didn't know there was already a thread. @EA_Mai, can you merge or delete this thread. Thanks!
    Gallery ID: SweetieWright_84
    Save File Thread
  • darrenfroggydarrenfroggy Posts: 1,348 Member
    @simgirl542 Opera works on both PC and Mac (site link). Edge is a Windows 10 browser.
  • SimburianSimburian Posts: 4,813 Member
    I usually put the whole of the message given in the PCs Browser search box and sometimes that comes up with an answer from someone. Can you try a different browser or has Chrome Feedback, accessing the help forums as Windows 10 has?
  • SweetieWright_84SweetieWright_84 Posts: 445 Member
    Simburian wrote: »
    I usually put the whole of the message given in the PCs Browser search box and sometimes that comes up with an answer from someone. Can you try a different browser or has Chrome Feedback, accessing the help forums as Windows 10 has?

    I'm using Microsoft Edge for now, and it's working fine now. Thanks for replying.
    Gallery ID: SweetieWright_84
    Save File Thread
  • DeKayDeKay Posts: 53,792 Member
    You can continue using Chrome. Something must have flagged the site, but it is still safe. Don't worry. The site will just look a tad bit wonky tho like quotes looking greyed out and pics looking smaller and in the center.
    My origin ID: DeKaythePUNK
    4xhRjvP.gif
  • SimburianSimburian Posts: 4,813 Member
    Simburian wrote: »
    I usually put the whole of the message given in the PCs Browser search box and sometimes that comes up with an answer from someone. Can you try a different browser or has Chrome Feedback, accessing the help forums as Windows 10 has?

    I'm using Microsoft Edge for now, and it's working fine now. Thanks for replying.

    Edge is much better these days but still annoys. I hope Chrome/EA sort the problem out for you to go back to.
  • So_MoneySo_Money Posts: 2,073 Member
    edited December 3
    Chrome can be very aggressive with this sort of warning. Oftentimes it’s nothing more than an expired SSL certificate.
  • SweetieWright_84SweetieWright_84 Posts: 445 Member
    Simburian wrote: »
    Simburian wrote: »
    I usually put the whole of the message given in the PCs Browser search box and sometimes that comes up with an answer from someone. Can you try a different browser or has Chrome Feedback, accessing the help forums as Windows 10 has?

    I'm using Microsoft Edge for now, and it's working fine now. Thanks for replying.

    Edge is much better these days but still annoys. I hope Chrome/EA sort the problem out for you to go back to.

    To be honest, I never had a problem with Edge, I just prefer Chrome. I'm a creature of habit in all things, good and bad. :D
    Gallery ID: SweetieWright_84
    Save File Thread
  • LaBlue0314LaBlue0314 Posts: 16,332 Member
    When I try to go through Firefox browser the page looks like this, this started late last night.

    78476326_1434801376670153_6482639481269649408_o.jpg?_nc_cat=106&_nc_ohc=4aJ4Ew1nUycAQkvpZcUEcyuIFjav1atz777KegSvN5O9nOMrrgxdkzX9Q&_nc_ht=scontent-dfw5-2.xx&oh=e48f176f88f44fb421beac027e7fbc0b&oe=5E81973A

    When I try to go through Google Chrome I get a virus warning in bold red.

    It seems to be OK when I use the Internet Explorer browser, but usually this one gives me trouble so I don't use it much.
  • NetzspannungNetzspannung Posts: 1,470 Member
    DeKay wrote: »
    Everything about this is so weird. One of my linked pictures did not show up anymore all of the sudden from a post back when Realm Of Magic came out. In the link the letters M and F were right next to each other, which is what it censored. It replaced the two letters with plum and therefore broke the link. I mean, I get the reference, but why would it be censored 2.5 months later?
    And I cannot view the forum on Firefox anymore and am using IE now, but posted images are still really small.

    Yeah, a couple of my pics with m and f together got plummer out too. I guess they only recently added that to the list of censored words.

    Good to know. I personally never realized that this was an insult commonly used on the forums. I also think that they should exclude links from censorship because we can hardly control the urls the hosting sites generate for our pics. I reuploaded the picture and replaced the link, but I just hope they can fix all of this soon.
    If I just posted an outfit you like, I have good news - there is more where that came from!
    https://forums.thesims.com/en_US/discussion/956513/netz-a-porter-outfits-ready-to-wear-for-your-sims-no-cc-required

    we all try ...
  • Lisal2Lisal2 Posts: 11 New Member
    I thought I was the only one. It was also the explorer too
  • GraceyManorGraceyManor Posts: 16,400 Member
    I'm still getting it and now any pictures I post are small and centered, I hope this isn't some sort of update, if so I don't like it, I liked my pictures uncentered and most of my buddies do on the what happened today thread.
    tZXPSgh.jpg
Sign In or Register to comment.
Return to top