July 10 - Everyone ready for the Friday Highlight? It's ready for you here!
July 8 - A patch for The Sims 4 is ready for you to install it! Check the patch notes out here.

delete

«1
xale90xale90 Posts: 209 Member
Hey all

I tried to make a new discussion in the lots section but it tells me this and it never gets approved. What's up with this? I have posted several discussions there before and I can post pictures fine.






Post edited by xale90 on
Bjork-animated-fix3sec_zpse5f5950f.gif ModernMansionDesign_zps90f720d8.gif Modern-House-Design_zpsf4076eb9.gif GJmTYrF.gif nfh_zps4d3443dd.png
Click on each image to see the house

Comments

  • catmando830catmando830 Posts: 7,639 Member
    I just posted a new discussion there with no problem.
  • YellowJaneYellowJane Posts: 6,589 Member
    *chuckles at picture*

    Anyway back on topic :P that sucks! This was never the case on the old forums, or indeed any other forums here! Why on earth does it need moderation? Is it because you were a new member or something? You only have 138 posts, so maybe they don't count you until you have more? Have you made any discussions before? Might also be they moderate your first one, if you've never made one before... But then wait.. you have this one XD sounds like a site glitch which EA haven't noticed yet! Might want to alert a SimGuru, and ask them, if they'll bother to help you, which sometimes they won't o_O

    Hope it fixes soon! ~YJ~
  • xale90xale90 Posts: 209 Member
    I just posted a new discussion there with no problem.

    I tried to post again now, still the same.. :|
    Bjork-animated-fix3sec_zpse5f5950f.gif ModernMansionDesign_zps90f720d8.gif Modern-House-Design_zpsf4076eb9.gif GJmTYrF.gif nfh_zps4d3443dd.png
    Click on each image to see the house
  • xale90xale90 Posts: 209 Member
    JoxerTM22 wrote: »
    Send PM to forum moderators.

    Thanks, is there a place I could get their forum names?
    Bjork-animated-fix3sec_zpse5f5950f.gif ModernMansionDesign_zps90f720d8.gif Modern-House-Design_zpsf4076eb9.gif GJmTYrF.gif nfh_zps4d3443dd.png
    Click on each image to see the house
  • munchie885munchie885 Posts: 8,439 Member
    xale90 wrote: »
    JoxerTM22 wrote: »
    Send PM to forum moderators.

    Thanks, is there a place I could get their forum names?

    Start your message and in the place to add in a user type "SimStaff" and you should see a drop down to the other names. Try the one named bethelle I dont remeber how you spell it. But she usually reponds quickly. Or if you want you can choose another.
  • Stdlr9Stdlr9 Posts: 2,738 Member
    Are you trying to post any links? I get that "must be approved" message if I try to post a link that EA is afraid of doesn't like.
  • xale90xale90 Posts: 209 Member
    @munchie885 Thanks, I will do that.

    @Stdlr9 Yes I am, photo links at photobucket. But they haven't been a problem before, I always use photobucket.
    Bjork-animated-fix3sec_zpse5f5950f.gif ModernMansionDesign_zps90f720d8.gif Modern-House-Design_zpsf4076eb9.gif GJmTYrF.gif nfh_zps4d3443dd.png
    Click on each image to see the house
  • burntcheese223burntcheese223 Posts: 1,157 Member
    edited September 2014
    are you trying to post pictures? whenever I post more than 2 pictures, I get that so I jjust post 2 and then go edit my post to add more.
  • TerrylinTerrylin Posts: 4,846 Member
    Could be something they added after yesterdays fiasco! In a way I hope they did so that new people can't just get an account and flood the site with nasty posts. But it penalizes the people who don't troll. I am sorry if this is the reason why! :(
    Hope you get it figured out! :)
  • catmando830catmando830 Posts: 7,639 Member
    edited September 2014
    Hum - I just tried to post a link for a pic and got the "must be approved" message - first time for me. I was in another thread and wanted to 'disagree' with the poster and I found a cute IMG for it. Let's see if I can post it here:

    i172778658_13517_3.png

    Yup, it worked here. Very strange.
  • Zolt65Zolt65 Posts: 8,272 Member
    xale90 wrote: »
    Yes I am, photo links at photobucket. But they haven't been a problem before, I always use photobucket.

    That is why.

    A number of people have found that photobucket and EA don't get along well for some reason. Maybe try tinypic?


    The object of life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane.

    Marcus Aurelius
  • King4510411King4510411 Posts: 2,055 Member
    xale90 wrote: »
    @munchie885 Thanks, I will do that.

    @Stdlr9 Yes I am, photo links at photobucket. But they haven't been a problem before, I always use photobucket.

    I was having trouble posting pics from photobucket and switched to tinypic and haven't had a problem since.
  • blunote00blunote00 Posts: 18,478 Member
    OP under role on your profile it doesn't say en_US. Are you in the USA?
    Providing tech & mod support on both the US and ANZ forums! ▬ At my age, competence is a turn on! (©¿©)
    DO NOT - PM me tech ?s/issues. ▬ DO create a thread in it's respective Technical Forum. On Vacation!
    US Links ► (TS3/TS4), ANZ Link ► (TS4), Help for all things Sims (Answer HQ).
  • tomchan0tomchan0 Posts: 950 Member
    If I use photobucket, I can only post one picture at a time or I get the same message....and btw....it never gets approved.
  • munchie885munchie885 Posts: 8,439 Member
    blunote00 wrote: »
    OP under role on your profile it doesn't say en_US. Are you in the USA?

    Oh dear... it says "no_No"
    -Fear Intensifies-
  • Zolt65Zolt65 Posts: 8,272 Member
    Norway


    The object of life is not to be on the side of the majority, but to escape finding oneself in the ranks of the insane.

    Marcus Aurelius
  • munchie885munchie885 Posts: 8,439 Member
    @Zolt65 wrote: »
    Norway

    Oooh thank you! I almost thought id have to use that terrorist report feature xD
  • blunote00blunote00 Posts: 18,478 Member
    So what happens if the OP changes their language?
    Providing tech & mod support on both the US and ANZ forums! ▬ At my age, competence is a turn on! (©¿©)
    DO NOT - PM me tech ?s/issues. ▬ DO create a thread in it's respective Technical Forum. On Vacation!
    US Links ► (TS3/TS4), ANZ Link ► (TS4), Help for all things Sims (Answer HQ).
  • ladybreidladybreid Posts: 3,363 Member
    edited September 2014
    testing
    2dvtnw9.jpg

    I used tinypic, no problems
    wz3Vdbh.jpg
    Saying "not to be rude", then blatently being rude does not excuse rude behavior.
  • Chris2fer03Chris2fer03 Posts: 650 Member
    Same issue for me, I also use the initial two link method and edit the post adding more.
    Gallery ID: chris2fer03
    ~Showcase Thread~ ~Photobucket~
    ophze_zps7vbzpsi9.gif
  • xale90xale90 Posts: 209 Member
    blunote00 wrote: »
    So what happens if the OP changes their language?

    Wow, I changed from United States to Norway (top right corner) and all my discussions/avatar/signature/points just disappeared! I changed it back everything was back to normal. When I have norway as language the forum is totally changed, no sims 4 lots discussions and so on. It's really weird.

    I tried to post without pictures yesterday but that didn't work either.

    Anyways, after changing language from united states and back to Norway I was able to post in sims 4 lots. So I guess it is fixed, somehow. o_o

    Bjork-animated-fix3sec_zpse5f5950f.gif ModernMansionDesign_zps90f720d8.gif Modern-House-Design_zpsf4076eb9.gif GJmTYrF.gif nfh_zps4d3443dd.png
    Click on each image to see the house
  • SusiechanSusiechan Posts: 3,034 Member
    edited September 2014
    I also have the same issue in another thread. I am trying to post a rofl image. Let me try it here

    image1.gif

    Edited 1st

    Yayy...I am able to...let me try it in that thread again.

    Edited 2nd

    I am able to do it now after I deleted a link that I quoted from the previous poster. It seems the problem was with the link
  • shay480shay480 Posts: 880 Member

    I tried yesterday to post pics in a new discussion (5 pics) and then to post just two in a reply on someone else's thread. Both of them disappeared. The first one had the waiting for approval message, which I knew would never happen. The other one just went poof. Maybe I'll try TinyPic too. But not now. I'm still mad at them for killing my pics. :)

    "I'm hungry! Bring me a neighbor!"
    b9b8f6e8.jpg
  • JoenielJoeniel Posts: 727 Member
    Happened to me after trying to post a comment with more than 1 picture from photobucket. That message showed up at the left corner and 48 hours later I'm still waiting for their "approval". Now what I do is post the comment with the first picture and then edit it to add another.
    gatitos_zps08y2lsrh.gif
Sign In or Register to comment.
Return to top