Fresh off the press - the April 13 Laundry List! Click here to find out more!
April 16 - It's time for our Friday Highlights! You can check them out here!
Welcome to all NEW SIMMERS joining us on the Sims forum! 🎉 Have fun on the forum and please make sure you check out the forum rules and
the rules about necroposting.
Sul sul Simmers! It's awesim to see that so many of you are starting new and interesting discussions! But please make sure that you do so in the right forum section. Thank you! 🙂

Need help with the Sims 4 Gallery

Hello :)
I need help with the Sims 4 Online Gallery, honestly is my first time using it and i don't know how it works.
I tried to upload two houses to the gallery, and i can only see them in the in-game gallery page.
But when i tried to search for them in the EA Gallery site they never appear, i tried to search my creator username too but it doesn't appears, it always says that nothing matches my username or the name of my houses, also i don't see how can i upload or download or favorite here in the site, i don't know how to use the gallery here.
Is only posible to manage the gallery inside the game, or i'm doing something wrong or i'm missing something?
Any help will be appreciated :)
(And sorry if i post this on the wrong category, honestly i didn't knew where to psot it)

Comments

  • lisamwittlisamwitt Posts: 4,608 Member
    I've had similar problems with the gallery outside of the game, I think it's an issue with the search. I have quite a few houses available on the gallery that have been downloaded by other players, but when I've tried to find my library on the gallery outside the game, it says my username doesn't exist. I was able to find myself by searching the name of one of my builds.
    Gallery ID: LadyGray01
  • rosemowrosemow Posts: 157,050 Member
    edited March 12
    Hello :)
    If you have cc in your creation, it won’t show up on the website version of the gallery. The website version only shows items that are NOCC.
    Also, when searching you need to make sure that the box in the advanced section isn’t marked to only show maxis favourited items.
    You can’t upload items through the website version of the gallery.
  • Hauk150Hauk150 Posts: 75 Member
    lisamwitt wrote: »
    I've had similar problems with the gallery outside of the game, I think it's an issue with the search. I have quite a few houses available on the gallery that have been downloaded by other players, but when I've tried to find my library on the gallery outside the game, it says my username doesn't exist. I was able to find myself by searching the name of one of my builds.

    Thank you. I found it searching the houses name. :)

    rosemow wrote: »
    Hello :)
    If you have cc in your creation, it won’t show up on the website version of the gallery. The website version only shows items that are NOCC.
    Also, when searching you need to make sure that the box in the advanced section isn’t marked to only show maxis favourited items.
    You can’t upload items through the website version of the gallery.

    Thank you. I removed the cc from one and now it appears. :)
  • lisamwittlisamwitt Posts: 4,608 Member
    Hauk150 wrote: »
    lisamwitt wrote: »
    I've had similar problems with the gallery outside of the game, I think it's an issue with the search. I have quite a few houses available on the gallery that have been downloaded by other players, but when I've tried to find my library on the gallery outside the game, it says my username doesn't exist. I was able to find myself by searching the name of one of my builds.

    Thank you. I found it searching the houses name. :)

    rosemow wrote: »
    Hello :)
    If you have cc in your creation, it won’t show up on the website version of the gallery. The website version only shows items that are NOCC.
    Also, when searching you need to make sure that the box in the advanced section isn’t marked to only show maxis favourited items.
    You can’t upload items through the website version of the gallery.

    Thank you. I removed the cc from one and now it appears. :)

    I'm glad that worked for you. I never use CC, so I knew that wasn't my problem.
    Gallery ID: LadyGray01
Sign In or Register to comment.
Return to top