August 12th- It's time for our Friday Highlights! You can check them out here!

Problem with Conversion Adult to Kids Hair

Hello everybody :) I hope you all have a nice day wherever you are in the world.

I just figured out how to convert adult hair to kids. It worked fine with a few hairs, but one hair is a headscratcher for me. No matter how often I try it, the hair won't convert successfully in Sims 4 Studio.

I open the file in blender, convert the hair and save. But when I try to load the converted hair in Sims 4 Studio nothing happens, the hair is still floating in the air in the preview picture. But in blender everything sits fine on the childs head.

I made a few pictures, so you can see what I did.

The first picture shows the file right after I opened it in blender.

y5dx11yx6f33.jpg

The first step I did is merging the three meshes with shift-click, so that I can drag down the hair.

zb3pxciojq2n.jpg

Then I placed the hair on the child head until I was happy with it and saved.

irpnsseathv2.jpg

After that I try to import the hair into Sims 4 Studio, it loads for just a second...

iv44vjohbrlc.jpg

...then the loading screen disappeares and the hair is not converted.

mihw39aq1wqv.jpg

I did the same steps with many other hairs, and everytime it worked, except for this hair. Maybe you can see where I did wrong or if there is a problem with the hair itself?

One thing I noticed is, that every other hair hat the Cut Nr. 0000 by default, but this hair has the Cut Nr. 0001 by default, when I open the file in blender. Maybe it has something to do with that Cut Nr?

Thank you for your time. :)

Comments

  • Bananas_45Bananas_45 Posts: 6,605 Member
    You may also want to post this in the Creator Help thread at Sims 4 Studio.
  • mrs_starkeymrs_starkey Posts: 92 Member
    Bananas_45 wrote: »
    You may also want to post this in the Creator Help thread at Sims 4 Studio.

    Thank you very much for your reply and the suggestion, to post this in the Sims 4 Studio Forums. I got the answer and everything works now! :) Just in case anyone else has a similar issue: The problem was an older version of Blender. Now that I downloaded the Version 2.76 I don't have the problem anymore.

    I wish you a wonderful day.
  • BabykittyjadeBabykittyjade Posts: 4,368 Member
    I'm glad you found the problem and thank you for telling us the solution!
    Zombies, oh please oh please give us zombies!! :'(
Sign In or Register to comment.
Return to top