This site has entered read-only mode as of July 18th. The new Forums.EA.com are now live.

Sims Mod Manager no longer compatible with with windows 10???

BirdyBirdy Posts: 91 Member
He guys Birdy here,

I upgraded to windows 10 almost 2 weeks ago and and was excited that my sims 4 still worked flawlessly and the Sims 4 Mod Manager was working as well.......Until about 3 days ago. Out of no where the mod manager stopped working correctly. Every time I run the program, it opens up but it wont display on my screen, it's just stuck on my task-bar. I have re-downloaded it a ton of times, and yes i turned my computer off and on again (it didn't work). Is this a bug, or is it a compatibility issues? It worked for about a week and a half but then just stooped working out of no where.

Is anyone else having this issue? If it is a compatibility issue is there another manager I can download to replace the old one? Or have some one figured out how to make this one work? I can always install my mods manually but the mod manager made it easier to find mods that can break or glitch my game.

Comments

  • Options
    Bananas_45Bananas_45 Posts: 6,782 Member
    If you have the one by Raxdium, look here also, make sure you have the latest version 2.2.0. They have a link for bugs/issues

    For the version by Trahistan go here Note that it appears to be abandoned
  • Options
    FurryFurrnFurryFurrn Posts: 1 New Member
    BirdyBirdy I am having the same problem with the mod manger can some one plz help It was just working for me and randomly stopped and I deleted it and downloaded it again and I also restarted computer nothing happen every time I try open mod manger it just stays at the bottom of my screen that all It want fully open any more I was just using it to!
  • Options
    WinnexWinnex Posts: 1 New Member
    Hello! I finally found a fix to this problem myself, running in compatibility mode for Windows 7 didn't work, but randomly I tried forcing the mod manager to run in a maximised window which fixed it for me.
    To use this "fix:"
    1. Find the shortcut on your desktop or your install location for the mod manager.
    2. Right click the icon and press "properties."
    3. Go under the section called "shortcut."
    4. Locate the option called "Run," and change it to "Maximized."
    - This will hopefully fix the mod manager for you as well, I myself have had my mod conflict detector stop working as well, which I have yet to fix.
  • Options
    Wolfgirl12345Wolfgirl12345 Posts: 1 New Member
    Winnex
    You genius thank you it’s working again thank u thank u thank u ☺️☺️☺️☺️☺️☺️❤️❤️❤️❤️🥰🥰🥰🥰😊😊😁😁😁😁
  • Options
    Nicky33Nicky33 Posts: 1 New Member
    Winnex

    Your quick fix worked for my mod manager thank you so much. I was so glad it worked.
Sign In or Register to comment.
Return to top