Why is some of my Cc showing up as Alien Clothing ?

«1
SimplyToriSimplyTori Posts: 1,804 Member
So after I installed GTW I'm having a problem with some of my CC showing up as Alien Clothing ? Weird right :( I tried to repair my game but it did not help. Before I installed I made sure to take out my mods folder and currently have no mods. just clothing,hair and makeup. Why is this happening
Untitled_zps99pqgggp.png
Bad%20CC_zpshowxmr4y.png
As you can see in the second picture those are Cc jeans she has on but look at how they look in the picture. If anyone can help I would really be grateful.
Thanks again

Happy Simming Tori <3
Post edited by SimplyTori on
justlurking.gif

Comments

  • killuhbeeekilluhbeee Posts: 23 Member
    I am having this EXACT same issue! I know of others also having this same problem. I really hope this gets fixed soon!!
  • SimplyToriSimplyTori Posts: 1,804 Member
    killuhbeee wrote: »
    I am having this EXACT same issue! I know of others also having this same problem. I really hope this gets fixed soon!!


    Sorry to know you have this issue to but glad to know I'm not alone. I really think Ea need to get on the ball with all these bugs running rampant in our games. So not only do I have this bug but I also have the woohoo bug. Hopefully this is the last of the bugs I find or I will not be a Happy Camper :/ Thanks again


    Happy Simming Tori <3



    justlurking.gif
  • JayneCoJayneCo Posts: 3 New Member
    I have the same thing going on since the patch. I don't run any mods or custom skins, just custom clothing/hair items.
  • MegglesMeggles Posts: 4,109 Member
    Here, too! *bookmarking*
    Gifs are broken but click here for my blog with all my stories :)
    House: Hufflepuff | Wand: Ebony wood w/a unicorn hair core, 9 ¾"
    Origin ID: meggles87 | twitter | simblr
  • FoxxyCanuckFoxxyCanuck Posts: 2 New Member
    Same here... *sigh*
  • SimplyToriSimplyTori Posts: 1,804 Member
    edited April 2015
    Megg87 wrote: »
    Here, too! *bookmarking*

    yes and like your avi I'm mortified that this is happening and hope they fix it soon. Btw love the avi ;) lol

    justlurking.gif
  • MegglesMeggles Posts: 4,109 Member
    Megg87 wrote: »
    Here, too! *bookmarking*

    yes and like your avi I'm mortified that this is happening and hope they fix it soon. Btw love the avi ;) lol
    Haha, I love their freaked out expression! Thankfully, that Sim didn't die, either! :smile:
    Gifs are broken but click here for my blog with all my stories :)
    House: Hufflepuff | Wand: Ebony wood w/a unicorn hair core, 9 ¾"
    Origin ID: meggles87 | twitter | simblr
  • killuhbeeekilluhbeee Posts: 23 Member
    Yeah I am having the CC issue and the woohoo issue also.
  • ceejay402ceejay402 Posts: 24,557 Member
    hey @SweetTartTori can you post this Q or move this thread to mods technical section (click on edit wheel top right corner of first post) you will get a more informed answer from mod gurus and modders/cc creators. my guess is this is related to the issues with the game patch and adding aliens, i know mods are working to fix an issue and it would be good to get confirmation that this part of the problem or make them aware of this or find out from modders what we users need to do to fix

    ive bookmarked this thread in case you do move the thread but if you could update it would be great for others thanks!!
  • phoebebebe13phoebebebe13 Posts: 19,400 Member
    edited April 2015
    see this thread http://forums.thesims.com/en_US/discussion/822971/simgurumodsquad-march-26-patch/p1

    it is aliens and the new patch. EA answered and said there will be a new patch to fix this issue
  • SimplyToriSimplyTori Posts: 1,804 Member
    edited April 2015
    ceejay402 wrote: »
    hey @SweetTartTori can you post this Q or move this thread to mods technical section (click on edit wheel top right corner of first post) you will get a more informed answer from mod gurus and modders/cc creators. my guess is this is related to the issues with the game patch and adding aliens, i know mods are working to fix an issue and it would be good to get confirmation that this part of the problem or make them aware of this or find out from modders what we users need to do to fix

    ive bookmarked this thread in case you do move the thread but if you could update it would be great for others thanks!!

    Hi ceejay402 thanks for the suggestion I moved the thread hope to the right place. :* I thought it was a bug but guess not.
    Thanks again :)


    Happy Simming Tori <3

    justlurking.gif
  • ceejay402ceejay402 Posts: 24,557 Member
    ceejay402 wrote: »
    hey @SweetTartTori can you post this Q or move this thread to mods technical section (click on edit wheel top right corner of first post) you will get a more informed answer from mod gurus and modders/cc creators. my guess is this is related to the issues with the game patch and adding aliens, i know mods are working to fix an issue and it would be good to get confirmation that this part of the problem or make them aware of this or find out from modders what we users need to do to fix

    ive bookmarked this thread in case you do move the thread but if you could update it would be great for others thanks!!

    Hi ceejay402 thanks for the suggestion I moved the thread hope to the right place. :* I thought it was a bug but guess not.
    Thanks again :)


    Happy Simming Tori <3

    Awesome! Let's hope for some good news, like it's one of the things EA is working :)
  • zorglubzorglub Posts: 3 New Member
    Hello everybody,
    I get the same issue during my first Get to Work play and I find a temporary solution to wait before this patch you talk about.
    I backup my files and I reinstall my game without installing Get to Work right away.
    In CAS I made try all my CC outfits to my sims, every color of each, to create the correct thumbnail to each of them.
    Then I install GtW again and all my CC thumbnails were correct and not replaced by those annoying alien ones.
    I takes hours when you love CC outfits but it's quite better now so ...
    Hope it helps ...
  • NJSimmerNJSimmer Posts: 166 Member
    Don't Try This: I went into the cache and deleted all the alien thumbnails, hoping that the original CC icons would return. It didn't work, the alien icons were right back, so a lot of wasted time. Just thought I'd mention this in case someone else thought of trying it.
  • ZombnomZombnom Posts: 114 Member
    edited April 2015
    I have this problem as well. Thumbail for CC originals/recolors are alien clothing, but when selected appear fine on the Sim (also the obvious category problem with all CC :P and skintone CC missing).
    Hopefully the SimGurus are also aware of this thumbnail problem. @SimGuruModSquad
  • SimGuruModSquadSimGuruModSquad Posts: 597 SimGuru
    edited April 2015
    Hey guys. Yes we have a fix for this in the next patch. Once that patch comes out, you can delete your thumbnail cache in the documents dir and everything will get regenerated correctly.
  • ceejay402ceejay402 Posts: 24,557 Member
    Hey guys. Yes we have a fix for this in the next patch. Once that patch comes out, you can delete your thumbnail cache in the documents dir and everything will get regenerated correctly.

    thanks for the confirmation!
  • SpecialanySpecialany Posts: 2 New Member
    > @SimGuruModSquad said:
    > Hey guys. Yes we have a fix for this in the next patch. Once that patch comes out, you can delete your thumbnail cache in the documents dir and everything will get regenerated correctly.

    Thank u so much ;)
  • NJSimmerNJSimmer Posts: 166 Member
    Hey guys. Yes we have a fix for this in the next patch. Once that patch comes out, you can delete your thumbnail cache in the documents dir and everything will get regenerated correctly.
    Thanks! Happy to see you guys/girls jumped on this one right away! Can we know when that patch is going to be available? It's kinda painful to have to wade through all my CC every time I want to change outfits or build a new Sim.
  • BieberFever975BieberFever975 Posts: 105 Member
    > @SimGuruModSquad said:
    > Hey guys. Yes we have a fix for this in the next patch. Once that patch comes out, you can delete your thumbnail cache in the documents dir and everything will get regenerated correctly.

    Perfect! thank you
  • SimplyToriSimplyTori Posts: 1,804 Member
    Hey guys. Yes we have a fix for this in the next patch. Once that patch comes out, you can delete your thumbnail cache in the documents dir and everything will get regenerated correctly.


    Thanks so much looking into fixing this issue and finding a fix. I really hope we don't have to long to wait for the new patch. like NJSimmer said it's so painful to wade through all my Cc. And I have tons of it ;)

    justlurking.gif
  • phoebebebe13phoebebebe13 Posts: 19,400 Member
    Hey guys. Yes we have a fix for this in the next patch. Once that patch comes out, you can delete your thumbnail cache in the documents dir and everything will get regenerated correctly.

    question for you I have that file but Im on vanilla, I have always been on vanilla and I am on a clean install. I had to reinstall everything to fix some patch issues. Is everyone supposed to have this file since I see it is a new file I never had before. I do clean out my cashe.
  • _orangemittens__orangemittens_ Posts: 512 Member
    Hi all, Sims 4 Studio has added a batch fix feature that scans your Mods folder and fixes all the alien catalog thumbnails so they'll show up with the original catalog thumbnail the item had. It's easy to use and won't change anything except what's needed to get rid of the alien thumbnail. The feature has been tested by lots of people and works well :)
  • ceejay402ceejay402 Posts: 24,557 Member
    Hi all, Sims 4 Studio has added a batch fix feature that scans your Mods folder and fixes all the alien catalog thumbnails so they'll show up with the original catalog thumbnail the item had. It's easy to use and won't change anything except what's needed to get rid of the alien thumbnail. The feature has been tested by lots of people and works well :)

    this is such great news thanks orangemittens love you guys really realy great stuff!
  • NJSimmerNJSimmer Posts: 166 Member
    Hi all, Sims 4 Studio has added a batch fix feature that scans your Mods folder and fixes all the alien catalog thumbnails so they'll show up with the original catalog thumbnail the item had. It's easy to use and won't change anything except what's needed to get rid of the alien thumbnail. The feature has been tested by lots of people and works well :)
    Thanks OM and thanks to the whole Sims4Studio Team! I just used this and it works great! So nice to see all my CC back instead of those stupid alien thumbnails! Great job!

Sign In or Register to comment.
Return to top