This site will go into read-only mode on July 18th as the new Forums.EA.com are now live.

"A System Error has Occurred" When Uploading to the Exchange

Every time I try to upload a new pet to the Exchange, I get the "A System Error has Occurred" failure and red circle in the Launcher. Several other people said yesterday that they were having the same problem, but when I asked this morning other people said they were able to upload to the exchange today.



Things I have tried:

Updated game
Restarted Computer
Emptied exports folder
Ran as Administrator
Logged out and back in
Tried uploading a vanilla EA pet
Removed all coat layers from pet I am trying to upload



I've tried countless times and every time I get the same error, yet I tried uploading a screenshot this morning and it worked just fine. Is this something that is being worked on or other people are having the same problem? I've had this happen on rare occasions but simply re-uploading the item worked every time.

I do have newly installed custom pet sliders, but haven't used any of them and was able to upload two horses while the sliders were installed no problem.

Comments

  • Options
    LittleVLittleV Posts: 8,565 Member
    edited September 2012
    Ok, I've now tried uploading a horse, Sim, and a lot, and still nothing works. Only screenshots. I'm starting to think it's the Exchange/website that's having issues since this has never happened before, but it still worries me.

    I also deleted the "missingdeps.idx" file from the DDCache folder and recommended by some to reset the Launcher but no luck there either.

    I read somewhere that there is a maximum amount of storage in our accounts/studios, but I see many others with many more uploads than myself, so I don't think it's that either.
  • Options
    LittleVLittleV Posts: 8,565 Member
    edited September 2012
    I just removed my entire mods/packages folder that included the custom pet sliders and mods. Still nothing will upload. Does anybody have any ideas?
Sign In or Register to comment.
Return to top