Forum Announcement, Click Here to Read More From EA_Cade.

All packages opening in S4S

I was trying to open a recolor I was doing and didn't notice that my computer set all package files to open in Sims 4 Studio. I dont know how to undo that. Uninstalling S4S seemed to work but when I put it back all files just connected to it again. I'm not sure if its a computer thing or S4S thing. Does anyone know how I can undo that?

Comments

  • Options
    Ray_TraceRay_Trace Posts: 509 Member
    This is a Windows thing for sure, a key gets stored in the registry so the computer "remembers" it. One quick way of dissociating it without needing to make registry edits is make a junk empty notepad file with a .bat or .exe extension, then right click the .package file, click "open with" and change the default app to the junk .bat/.exe file. Then delete that .bat/.exe file and the file association should reset.
    A1hnP0t.png
  • Options
    SimplyJenSimplyJen Posts: 14,829 Member
    It's not going to cause any issues but you can easily reset it.
    For windows: Start/Windows key > type in Apps > Default apps tab > Reset (Reset to the Microsoft recommended defaults)
    i7-13700K • 16GB • RTX 4070
    S3 simblr: http://simplysimming.tumblr.com/
    S4 simblr: http://simlogic.tumblr.com/
  • Options
    leonyjianmuleonyjianmu Posts: 55 Member
    SimplyJen wrote: »
    It's not going to cause any issues but you can easily reset it.
    For windows: Start/Windows key > type in Apps > Default apps tab > Reset (Reset to the Microsoft recommended defaults)

    Thank you. It worked. I know it wouldnt have caused any issues but I'm a creature of habit. :D
Sign In or Register to comment.
Return to top