Crash en mode de vie

LucysLucys Messages: 3 Membre
Bonjour, j'ai un nouveau ordi depuis une semaine. Le jeu fonctionée très bien au première utilisation mais depuis hier quand je suis en mode de vie le jeu ferme au bout de 2/3min. Je n'ai pas de mode ou cc installé. J'ai déjà essayé de suivre vous conseils de base, de baisser les graphismes, passer à 32bits... mais rien de fonction...
Si je reste sur le menu ou joue en cas tout se passe bien mais des que je lance n'importe quel famille tout plante...
Est ce que vous avez d'autres idées sil vous plait?
Merci beaucoup.

Réponses

  • HyawehBHyawehB Messages: 3,473 Membre
    est-ce que tu as tenté une réparation du jeu? est-ce que ton ordinateur est bien refroidie (il fait super chaud en ce moment). Est-ce que tu as installé de nouveau contenu avant que ça plante?
    ID Origin : hyawehb | Mon Tumblr
  • LucysLucys Messages: 3 Membre
    Bonjour, merci pour votre réponse.
    Oui j'ai essayé de la reparer plusieurs fois...
    Elle est pas en surchaufe car je vient de l'allumer et elle est posé sur une ventilateur.
    J'ai rien installé de nouveau sur le jeu, cété avant la nouvelle mise à jour, du coup j'ai essayé avec la mise à jour, mais sa crashe quand même...
  • HyawehBHyawehB Messages: 3,473 Membre
    Tu peux tester ce site: https://www.systemrequirementslab.com/cyri/requirements/the-sims-4/12305

    il va te dire si ton ordinateur est assez puissant ou pas pour gérer le jeu. Par contre si tu as une extension après le jeu de base, choisi bien la dernière extension sortie que tu possèdes (car les configurations ne sont pas les mêmes) :)
    ID Origin : hyawehb | Mon Tumblr
  • LucysLucys Messages: 3 Membre
    Bonsoir, excusé moi de ne pas vous avoir répondu plus tôt... Je suis partie en vacances et puis je pensé avoir réglé le problème, mais enfait non... cependant j'ai compris d'où vient les crashs! C'est lorsque je branche le charger!...
    Sans le charger aucun problème et puis des que je le branché sa crash... mais seulement en mode de vie... Je n'ai vraiment pas compris comme.t sa se fait...
  • HyawehBHyawehB Messages: 3,473 Membre
    7 août modifié
    C'est possible qu'il y ait un soucis de surchauffe pendant la charge... ou la batterie qui entraîne un court-circuit.
    Post edited by HyawehB on
    ID Origin : hyawehb | Mon Tumblr
Connectez-vous ou Inscrivez-vous pour répondre.
Return to top