Objets de la galerie incomplets

La_TénébreuseLa_Ténébreuse Messages: 2 Membre
Modifié (avril 2021) dans Les bugs et problèmes
Bonjour,

Lorsque j'intègre un objet de la galerie (généralement une pièce ou un terrain), il perd systématiquement des éléments lorsque je l'utilise : je reçois un message me disant que x éléments ont été supprimés et y autres ont été remplacés. Ce que j'obtiens en jeu ne ressemble plus du tout ce qu'il y a dans la galerie. Pourtant, je choisis des créations qui indiquent n'utiliser aucun contenu spécifique. J'ai déjà fait le teste, et intégrer l'objet avec le code moveobjects activé ne change rien. Une idée de ce qui cause cette perte d'intégrité du contenu de la galerie ? Merci de toute aide, ça m'énerve !


Bon, a priori, j'ai compris ce qui se passe : lorsque je reçois les favoris de Maxis, ils sont tous marqués comme n'utilisant pas de contenu spécifique. Mais lorsque je vais voir l'objet directement dans la galerie, il en utilise ... Et donc ce qui me manque provient des modules que je ne possède pas. Pas de bug dans le jeu donc, juste une indication fausse dans les favoris Maxis.


Edit modération : fusion de messages rapprochés
Post edited by sirhc59 on

Réponses

  • idjyaidjya Messages: 3,264 Membre
    C'est ce que j'allais te répondre, j'ai eu le cas aussi avec des maisons que j'ai importé et qui marquaient "aucun contenu spécifique" alors que j'ai tous les pack et que la maison en était pleine.
    ID: idjya
    FB: idjya
    Mon studio: Chez idjya
  • sirhc59sirhc59 Messages: 24,378 Modérateur
    Bonjour @La_Ténébreuse
    Quand tu parles de contenu spécifique, tu fais allusion à du contenu officiel (provenant des différentes extensions du jeu) ou de contenu créé par des tiers (cc) ?

    En effet, il est très facile de voir sur la galerie le contenu réel d'une création puisque les icônes des packs s'affichent automatiquement lors du chargement en galerie, je suis donc un peu surprise par ta remarque.

    Sinon, j'ai fusionné les deux messages que tu as postés à la suite : il faut éditer tes messages si personne n'est intervenu après toi dans un court laps de temps. Le flood n'est pas autorisé sur ce forum. ;)
  • idjyaidjya Messages: 3,264 Membre
    sirhc59 a écrit: »
    En effet, il est très facile de voir sur la galerie le contenu réel d'une création puisque les icônes des packs s'affichent automatiquement lors du chargement en galerie, je suis donc un peu surprise par ta remarque.

    @sirhc59 Je pense qu'elle parle de pack. Il m'est arrivé la même chose en uploadant une de mes maisons qui indiquait n'utiliser aucun pack alors que j'en avais utilisé plein (vu que je les ai tous).

    ID: idjya
    FB: idjya
    Mon studio: Chez idjya
  • sirhc59sirhc59 Messages: 24,378 Modérateur
    Bon, un bug alors @Idjya ? Je n'ai jamais rencontré ce problème, mais je télécharge tellement peu souvent....
  • sirhc59sirhc59 Messages: 24,378 Modérateur
    Le problème que tu soulignais doit être résolu par la mise à jour de ce soir @La_Ténébreuse ;)
  • idjyaidjya Messages: 3,264 Membre
    Modifié (avril 2021)
    @sirhc59 Ça n'a pas été résolu regarde:

    cyvcp68gk0fn.jpg

    Ça indique aucun pack requis alors qu'on voit bien sur l'image des plantes de paranormal. C'est une mise en favoris de Maxis.
    ID: idjya
    FB: idjya
    Mon studio: Chez idjya
  • sirhc59sirhc59 Messages: 24,378 Modérateur
    Modifié (avril 2021)
    Bon.... c'était pourtant listé dans la résolution des bugs de la dernière MAJ @idjya :/
  • idjyaidjya Messages: 3,264 Membre
    @sirhc59 Oui je suis allée voir le lien dans le nouveau post de la nouvelle maj. Ça fonctionne peut-être pour les partages des joueurs mais pas pour les favoris de maxis. Faudrait voir si ça marche entre joueurs (je sais que je peux voir les favoris des copains).
    ID: idjya
    FB: idjya
    Mon studio: Chez idjya
Connectez-vous ou Inscrivez-vous pour répondre.
Return to top