Forum Announcement, Click Here to Read More From EA_Cade.

Please i need help!!!

Ok so i had to reinstall the game recently and stuff but some of my custom content didnt stay installed with the rest of it like the toyota prius, Riverview which is my fav town, some of the clothes and some other stuff i got from the store anyway when i download them back they show up in my game launcher and when i hit install it says install succsessful then it says its installed but when i hit play its not in the game and when i go back on the launcher it says it isnt installed and i need to install it i tried downloading it from different browsers (internet explorer,firefox, google chrome etc.) but i get the same thing please help i dont know what to do and i miss my prius and riverview :(.

Comments

  • Options
    diech6diech6 Posts: 1,153
    edited July 2010
    i downloaded riverview and free store stuff and it runs perfectly,

    try downloading again
  • Options
    IamMamainredIamMamainred Posts: 7,042 New Member
    edited July 2010
    The site is having issues, they are doing some updates so it may be days before it is all back to normal again. All you can do is try at a later date.
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited July 2010
    diech6 wrote:
    i downloaded riverview and free store stuff and it runs perfectly,

    try downloading again

    thats the thing i tried downloading all of it again before i even tried downloading it from different browsers im hoping its just the website going through maintnence or something
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited July 2010
    The site is having issues, they are doing some updates so it may be days before it is all back to normal again. All you can do is try at a later date.

    alright thanks i hope its that beacuse i know before i installed custom content without a problem
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited July 2010
    3 days later it stille doesnt work i hope in a few more days it will i miss riverview :(
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited July 2010
    can someone plz help me??
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited July 2010
    and also does anyone know when the site may be coming back fully online?
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited July 2010
    oh also i downloaded a house that was recently added to exchange and it installed in my game does that mean its not me and its the site?
  • Options
    Gia15Gia15 Posts: 63
    edited July 2010
    Sorry Sasukemoonstar no one is helping much.
    I have having problems also and emAiled EA so many times I gave up.
    But go check out this link you may have some bad CC and not know it.

    http://www.the-isz.com/theisz/index.php?/topic/5809-list-bad-cc/
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited July 2010
    yea no one really has been helping ...-.- its annoying
  • Options
    NiniBeMe69NiniBeMe69 Posts: 2,327 Member
    edited July 2010
    What the hell are the simgurus here for if they are not going to help people, I mean that is why they head these forums, is it not! I just bought ambitions, but I am "UTTERLY AFRAID" to install it because of all the problems people are having with this new ep.I just don't know what to do! I hope you guys find your solutions soon.
  • Options
    simjettsimjett Posts: 5,254 Member
    edited July 2010
    You might also try this tutorial, pay extra attention to, and utilize Delphy's Dashboard, if for nothing else than the dumping of all the cache files.

    http://armielsims.blogspot.com/2010/03/tutorial-launcher-content-cleanup.html
  • Options
    SasukemoonstarSasukemoonstar Posts: 66 New Member
    edited August 2010
    gah its still not working :(
Sign In or Register to comment.
Return to top