Forum Announcement, Click Here to Read More From EA_Cade.

stupid game wont let my mods be enabled after patch!

this truly sucks, my mods won't be enabled after the patch. I did everything like have always done, after a new expansion or pack or update. I exit after I re-enabling my mods. go back in the game and no it didn't take. Yes, I updated all of my mods. This suckS!
while we are playing them,WHO IS PLAYING US?

Comments

  • Options
    quinhobpquinhobp Posts: 220 Member
    try moving your mods folder to desktop, run your game (make sure it's not in offline mode), in main menu re-enable your mods and cc (without your mods folder), apply changes and exit, it will generate a new empty mods folder with a new resorce.cfg, copy your mods and cc from the mods folder in the desktop to the new mods folder generated, and run the game
  • Options
    LiELFLiELF Posts: 6,538 Member
    Also delete the localthumbcache file in your Sims 4 folder. It should be deleted every single time you change something in your mods folder, whether you add, remove or update. Your game will generate a new one when you start it up.

    Also try patching the game from Origin.
    #Team Occult
  • Options
    LiELFLiELF Posts: 6,538 Member
    edited May 2021
    Double post. 😖
    #Team Occult
  • Options
    ncisGibbs02ncisGibbs02 Posts: 2,033 Member
    LiELF wrote: »
    Also delete the localthumbcache file in your Sims 4 folder. It should be deleted every single time you change something in your mods folder, whether you add, remove or update. Your game will generate a new one when you start it up.

    Also try patching the game from Origin.

    Thank you for your tip. I recently had to take the Pufferhead pack out. My game has been glitchy. I didn’t know you had to delete that file each time but I’ve made a note. Cheers! 👍

    Liking Little Bistro Kit! French cafe vibes. 😊☕️🌞
  • Options
    Pipersfun2Pipersfun2 Posts: 710 Member
    quinhobp wrote: »
    try moving your mods folder to desktop, run your game (make sure it's not in offline mode), in main menu re-enable your mods and cc (without your mods folder), apply changes and exit, it will generate a new empty mods folder with a new resorce.cfg, copy your mods and cc from the mods folder in the desktop to the new mods folder generated, and run the game

    I thank you for your help, but sadly it isn't working. I will try again maybe a miracle will happen. This is breaking my heart, I don't like sims without my mods. This has literly never happened to me before.
    while we are playing them,WHO IS PLAYING US?
  • Options
    Pipersfun2Pipersfun2 Posts: 710 Member
    LiELF wrote: »
    Also delete the localthumbcache file in your Sims 4 folder. It should be deleted every single time you change something in your mods folder, whether you add, remove or update. Your game will generate a new one when you start it up.

    Also try patching the game from Origin.

    thank you, I always do so.
    while we are playing them,WHO IS PLAYING US?
  • Options
    logionlogion Posts: 4,762 Member
    edited May 2021
    Try this:

    Go to Documents>Electronic Arts>The Sims 4 and locate the gameversion file, open it with for example notepad and check what the gameversion is.

    If it is not the current gameversion for the May 27th patch (which should be 1.75.125.1030 for PC or 1.75.125.1230 for Mac) change it to the current version and save. Now the game should enable your mods.
  • Options
    CatzillaCatzilla Posts: 1,181 Member
    I'm having the same problem with mods not staying enabled. I tried the game version trick and it doesn't work this time because it's fine. Deleting the localthumbcache doesn't work either. I'm seeing there may be an issue with antivirus programs but doing what they said hasn't fixed the problem for me either. I'm going to miss MCCC and All cheats.
  • Options
    PlayerSinger2010PlayerSinger2010 Posts: 3,267 Member
    LiELF wrote: »
    Also delete the localthumbcache file in your Sims 4 folder. It should be deleted every single time you change something in your mods folder, whether you add, remove or update. Your game will generate a new one when you start it up.

    Also try patching the game from Origin.

    Thank you for your tip. I recently had to take the Pufferhead pack out. My game has been glitchy. I didn’t know you had to delete that file each time but I’ve made a note. Cheers! 👍

    Oh no, is the Pufferhead pack borked?
  • Options
    Meela_PashtMeela_Pasht Posts: 705 Member
    Don't you have to wait for the Creators to update their mods?
    If you don't have anything nice to say then don't say anything at all. Live in your Truth.
  • Options
    ncisGibbs02ncisGibbs02 Posts: 2,033 Member
    edited May 2021
    Don't you have to wait for the Creators to update their mods?
    That’s probably it. I think this update was so big that many creators are having to update files. It’s just annoying.

    I deleted the localthumbcache as well. Hopefully everything will be back soon. 🥺
    Liking Little Bistro Kit! French cafe vibes. 😊☕️🌞
  • Options
    sillyangel0906sillyangel0906 Posts: 5,406 Member


    This happened to me a couple of patches ago. Here is how I fixed it -


    Try moving the following file to the desktop: documents\electronicarts\thesims\options(.ini)
    These are all your options. Start the game and reset them to what you want. Then close down the game and restart again.
    Origin ID - Sillyangel0906

    Q7wLwse.png
Sign In or Register to comment.
Return to top