December 6 - It's Friday. What does it mean in The Sims forums? Time to highlight some awesim discussions!
December 5 - It's patch day for The Sims 4 on console! Read the patch notes here.

Can't Give Child Parents - Is This Happening To Anyone Else?

Made a new family in CAS with an adult female, adult male, and child. I can choose "husband" or "wife" for the adults and made them married, but in the pull down relationship menu for the child, the only options are for her to be "sister" or "household member." I tried again with cas.fulleditmode on, and I tried again after removing all mods from my mods folder, but I can't give the poor thing any parents! I then made a completely new sim and tried making that her parent, but the same options appeared. This only started happening yesterday.

Has anyone else encountered this?

Comments

  • LoriTSpLoriTSp Posts: 344 Member
    Try this - delete the child, then go to tab to create another Sim, select "Play with genetics". You should be able to create their child.
  • HoveraelHoverael Posts: 676 Member
    If you have MC? place the household down, go into mc settings > relationships > add the parent relationship to the child, change all the sim outfits and then save the household. you'll have a ready made household waiting to go.
  • QueenofMyshunoQueenofMyshuno Posts: 992 Member
    edited November 13
    @Hoverael Thank you! Didn’t realize I could do this with MC.
Sign In or Register to comment.
Return to top