January 21: Today is patch day! 😃 To read the patch notes, click here!
January 15 - Is everyone ready for the Friday Highlights? Check them out here.
Welcome to all new Simmers joining us over the holiday season! 🎉 Have fun on the forum and please make sure you check out the forum rules and
the rules about necroposting.
You are browsing an archived read-only section of the forums. Looking for The Sims 3 Help Center? Click here!

University Life Bug thread

Comments

  • ZeekSliderZeekSlider Posts: 5,831 Member
    edited February 2013
    The "Age Reset" bug with dressers is back in my game after patching to 1.50 and installing Aurora Skies.

    Also, I unchecked Horses from my Options Setting, but a Unicorn still showed up in my game. Not exactly sure why this happened, but I thought I'd mention it just in case.

    Other than that, everyone else has reported all the big bugs.

    Usual Info:
    OS: Windows XP (SP3) 
    CPU: AMD 2.2GHZ Dual Core 
    RAM: 3GB 
    Video Card: GeForce 210 1GB 128-bit 
    
    Sims 3 Base Game - 1.50
    World Adventures - 2.3.33 
    HELS - 3.2.8 
    Ambitions - 4.2.32 
    FLS - 5.0.44 
    Late Night - 6.1.11 
    OLS - 7.3.2
    Generations - 8.0.152
    TLS - 9.0.73
    Pets - 10.0.96
    MSS - 11.0.84
    Showtime - 12.0
    KPST - 13.0
    DSP - 14.0
    Supernatural - 15.0
    Seasons - 16.0
    70s, 80s, 90s - 17.0
    
  • azul662azul662 Posts: 222 Member
    edited February 2013
    crinrict wrote:

    @azul662: Is it a Multi Rabbithole ? Please also answer the questions in the second post.


    Hi. No, not no multi rabbiithole, My sim is calling MAID SERVICE from their home, not a rabbithole, you can't call a maid service from a rabbithole. When my sim calls maid service, she comes and does her job, and then leaves, but never shows up the next day to do her job, and my sim has to continue to recall her everyday (I notice that the Maid Service is not highlighted in red, like the newspaper service is highlighted in red). I have no Mods in my game except for FRESH-PRINCE cars and some DOT's lighting fixtures, and that's it. All my games are patched up, it only happened AFTER 1.50 patch. Thank you :-)

    PS: I'm playing in Appolossa Hills, not a custom world, and I've started playing in AH before patching to 1.50, and still playing in AH after patching 1.50

    1. Are you using any Custom Content or mods ? No
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods No
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed Yes
    4. Did you update the mods you put back with a compatible version ? Yes, but took them out.
    5. Do you have University Live or just the Patch ? I don't understand Univesity Live? Is There a such? I just thought it was just a patch EA posted 1.50
    6. Which Patch Level are you at ? 1.50
    7. Did you start a new game or are you playing an existing ones ? Existing Appoloosa Hills
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? No
    9. What town are you currently playing ? EA or Custom ? EA Appoloosa Hills
    10. What is your Operating System (Mac, XP, Vista, Win 7) XP Professional
    11. Do you have the download or DVD Version of the game. DVD

    Post edited by Unknown User on
  • davina1221davina1221 Posts: 3,434 Member
    edited February 2013
    crinrict wrote:
    @davina1221: I've seen it before in my own game so it's definitely an existing bug. Can you not catch them with all your Sims or is it always just one ?

    I redid my whole game right before SN and all has been patched/updated ect. No mods/cc. This is referring to not being able to catch birds.

    It doesn't matter who the sim is or if I start a new game, I can't catch them. I tried just the other day and noticed she had a normal seed that she had picked from the ground in her inventory. I deleated it and it made no difference.

    I could swear it started about two/three patches back, counting this last patch. It seems to me that I could catch them around two months ago, but something I bought or patched has changed that.

    I have all of the store stuff released recently, really all sets except Everyday – Cool Summer Nights(which sims site refuses to put on DD, sale, or have on a special day sale; far as I know hasn't been on sale in 6mnts. or better; would be nice to know why)and the hibiscus trio bushes plus many of the single hairs/clothes not found in sets.

    I was wondering if you have reported it or if you know if they are working on a fix for it? It would be nice to know that they are at least aware of it, since collecting is something I do very often with my sims.

    Thanks for answering; no one else knew anything about it although I saw some posts about problems with it. :D
  • asiamomma82asiamomma82 Posts: 390 Member
    edited February 2013
    1. Are you using any Custom Content or mods ? Nope
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do) Took them out.
    4. Did you update the mods you put back with a compatible version ? There are currently no mods in my game.
    5. Do you have University Live or just the Patch ? Patch
    6. Which Patch Level are you at ? 1.50
    7. Did you start a new game or are you playing an existing ones ? New one
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? New sims
    9. What town are you currently playing ? EA or Custom ? Aurora Skies, EA world
    10. What is your Operating System (Mac, XP, Vista, Win 7) Win 7 Premium
    11. Do you have the download or DVD Version of the game. DL


    I'm sorry if this has already been addressed I don't visit the forums much, but even despite setting my lunar phase to always have a "new moon", I still got a full moon in my game. I really don't feel like dealing with zombies :?

    If this is a common problem can anybody lead to me to the information on what to do to fix it? Thank you! :)
  • tereiditsytereiditsy Posts: 22
    edited February 2013
    tereiditsy wrote:
    I have met a weird problem with my sims after patch 1.5.
    Every time some of my sims starts a stereo of any kind then all the sims in same room get 1 hour long bad wake up moodlet you normally get when they are sleeping and some loud noise is waking them up AND they come swarming to that stereo swithing it off... and because one of them is fairy it right after that switches it back on and of and on and off......

    I have tried to clear chache, remove all mods and even fresh start new neighbour, none works.

    Update to problem:
    After reinstalling the whole game (and mods) checking and removing all corrupt ones (total of 8 )and patching with super patch to 1.5 I managed to fix the original music/wake up issue but discovered another. The travel option under computer and mobile phone have been disappeared. I have run the game without mods but that's not fixing the issue.
    Have confirmed that With existing mods installed or uninstalled have no impact to bad wake up moodlet but corrupt mods slowed my game down seriously.

    I also noticed that all my pre generations expansion pack versions have reverted to their first release version.

    1. Are you using any Custom Content or mods ? Yes
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods? Yes, Story progression
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do) Tried both installed and removed.
    4. Did you update the mods you put back with a compatible version ? All my mods are checked to be working and up to date.
    5. Do you have University Live or just the Patch ? Patch until UL is released
    6. Which Patch Level are you at ? 1.50
    7. Did you start a new game or are you playing an existing ones ? New one at first now continuing with that.
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? New sims -> existing
    9. What town are you currently playing ? EA or Custom ? Bridgeport
    10. What is your Operating System (Mac, XP, Vista, Win 7) Win 7 Premium
    11. Do you have the download or DVD Version of the game. Downloaded
  • crinrictcrinrict Posts: 18,734 Member
    edited February 2013
    Hey guys, sorry for the delay.

    I'm back home now but it's so freezing cold atm that I can hardly type.

    I'll have to postpone my answers further. Sorry about that.
    Crinrict's Help Blogs -- Twitter
    Please do not send me PMs/post on my wall if you're looking for help. I can't attend to those. You can find me at AnswerHQ.
    How to report bugs at AnswersHQ
    AHQ Tutorial

  • crinrictcrinrict Posts: 18,734 Member
    edited February 2013
    Finally got enough hot water to at least take a shower. Warmed up a little.

    ----

    @rosahege: That is really weird. Reports so far are that the omni plants are fixed. Did you go traveling at all ?

    @SimGirl21: Do you mean the missing name ? Does the lot with the grocery store actually have a name ?

    @CLM1227: Did you also delete your cache files after removing the mods ? Maybe some kind of effects or noMosaic mod ? I'll add it for now though

    @rumbutter: Thanks :)

    @Conclue: Hey, welcome back :). Has been reported before. I think it's something that can happen but I don't know what causes that. Are they on the list to re-buy or simply gone at all ?

    @catloverplayer: I'll add. Not sure if it's a bug though. Maybe it only works for lovers since normally friends can't sleep in a double bed either. Was that supposed to be changed ? Could you make a post with your current game status for me (aka answer the questions in the first page). I'll add a link to the post on the first page so you only need to do it once.

    @SimGirl21: Did you never use mods ? Just making sure this isn't some kind of mod issue.

    @ZeekSlider: Hey Zeek. It's been back for a while. SN I think. The options only stop adoption, not strays, bit stupid but that's how it is.

    @azul662: My Question was for this report: http://forum.thesims3.com/jforum/posts/list/105/647877.page#10333481

    The Uni Life question (which I obviously spelled wrong) is for when it's out. Not interesting atm but it will be in about a week.

    I'll add your issue. Could you try for testing purposes if you have the same issue in a new game.

    @davina1221: Maybe they've fixed the bug so I thought it was due to this and now it's back. I'll add. Maybe someone knows about.

    I don't have any special connections to EA. I just collect stuff here and hope they read it.

    @asiamomma82: Does it actually say Full moon and are you also getting the other lunar cycles or do you just have Zombies everyday ?

    @tereiditsy: They've moved around options. Did you check all menus on the phone ?

    Post edited by Unknown User on
    Crinrict's Help Blogs -- Twitter
    Please do not send me PMs/post on my wall if you're looking for help. I can't attend to those. You can find me at AnswerHQ.
    How to report bugs at AnswersHQ
    AHQ Tutorial

  • ToffeemuffinToffeemuffin Posts: 19
    edited February 2013
    Hi Crinrict,

    Two bugs to report:

    - Sims being below ground level for no apparent reason (inactives only to date). Issue has also been mentioned by MadMan9 on the Nraas forums which reminded me to come over here and post. Easily fixable through Reset Sim via Twallan's MC.
    - To add to a previous poster, I have also noticed that the routing/stuttering issue does not appear to have been fixed, although in my case it seems about the same as it was before.

    EPs: World Adventures, Ambitions, Generations, Pets
    I run on a Dell M5010 laptop with AMD Phenom II N870 triple-core 2.30 GHz, 4GB RAM, ATI Mobility Radeon 4200 series graphics card.

    1. Are you using any Custom Content or mods ? Yes, mainly Twallan, full list at end of post.
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods See above.
    4. Did you update the mods you put back with a compatible version ? No updates posted for Buzzler, on previous version for NeoH4x0r (no UL patch update and the bug the last update fixed did not affect me). All Twallan Mods at most recent version and confirmed as compatible/updated.
    5. Do you have University Live or just the Patch ? Patch only.
    6. Which Patch Level are you at ? 1.50
    7. Did you start a new game or are you playing an existing ones ? Existing game.
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? See above.
    9. What town are you currently playing ? EA or Custom ? Custom update to Riverview - issues did not appear/went unnoticed prior to patch.
    10. What is your Operating System (Mac, XP, Vista, Win 7) Windows 7 64 bit
    11. Do you have the download or DVD Version of the game. DVD for basegame and EPs, no downloads.

    Mods:
    Buzzler - Box of Seeds, current version (last updated 10/06/2012)
    Buzzler - No Vehicle Relationships, current version (last updated 10/06/2012)
    Buzzler - Scribbling Pad, current version (last updated 10/06/2012)
    NeoH4x0r - Online Banking, update before current (update 20/01/2013)
    EllaCharmed - No Intro 1.50 version (last updated 20/02/2013)
    Twallan - Careers base mod, current version (last updated 20/02/2013)
    Twallan - Careers Part Time module, current version (last updated 27/10/2012)
    Twallan - Careers School module, current version (last updated 12/10/2012)
    Twallan - Careers Self-Employed module, current version (last updated 05/09/2012)
    Twallan - Careers Tones module, current version (last updated 27/10/2012)
    Twallan - Debug Enabler, current version (last updated 22/11/2012)
    Twallan - Dreamer, current version (last updated 31/10/2012)
    Twallan - Error Trap, current version (last updated 20/02/2013)
    Twallan - Master Controller, current version (last updated 20/02/2013)
    Twallan - Master Controller Cheats module, current version (last updated 20/02/2013)
    Twallan - Mover, current version (last updated 20/02/2013)
    Twallan - NoCD, current version (last updated 14/09/2009)
    Twallan - Once Read, current version (last updated 31/10/2012)
    Twallan - Overwatch, current version (last updated 20/02/2013)
    Twallan - Porter, current version (last updated 20/02/2013)
    Twallan - Register, current version (last updated 19/02/2013)
    Twallan - Relationship Panel, current version (last updated 20/02/2013)
    Twallan - Relativity, current version (last updated 15/11/2012)
    Twallan - Retuner, current version (last updated 16/01/2013)
    Twallan - Saver, current version (last updated 16/11/2012)
    Twallan - Story Progression, current version (last updated 20/02/2013)
    Twallan - Traveler, current version (last updated 20/02/2013)
  • rosahegerosahege Posts: 33 Member
    edited February 2013
    crinrict wrote:

    @rosahege: That is really weird. Reports so far are that the omni plants are fixed. Did you go traveling at all ?
    Yes, it is! Becaue I never had this problem before, but now, when it is supposed to be fixed, I got it...

    My sims has been traveling, yes. Not after the newest patch though. Got the onmiplant stuck in inventory because of the reset when opening mailbox. Not sure if this happen when opening the mail box for gifts from other sims, or if this happen with all kind of mails - because when I started a new game in Aurora Skies my sim could open the mailbox for bills without getting reset or get the bill stuck.

    I'll try to see if this issue happen in my other saved games too.
  • davina1221davina1221 Posts: 3,434 Member
    edited February 2013
    crinrict wrote:
    @davina1221: Maybe they've fixed the bug so I thought it was due to this and now it's back. I'll add. Maybe someone knows about.

    :D Thanks so much. Just knowing that they know about not being able to catch birds and may try to fix it helps.

    I have had something new happen. My games were going fine. I started playing a game that I made about a week ago. I'm in starlight shores playing a singer and an acrobat, both leveled up to around 8/9. I played for a couple of hours today and then my sims walked funny going into gates and the main door to the house. My game was also having 1 to 2 second delays. I decided to ResetSim * and then I exited to people out of the house, made a copy of the house and deleted the house and replaced the house, and then put my two people back in it. I decided to let them walk just a little ways and then I quit/saved and restarted my computer hoping that all of this would stop the skipping and slow time. Now I can't get back into that game. It goes all the way to the world/saved game you want to play and it goes to load it and then gets stuck loading 1/4 of the way on the bar showing the loading time.

    I updated my browser. I tried another saved game in Sunset Valley and that one is fine, but my Starlight Shores game won't load. Any bugs like that with showtime? I can't understand it playing fine for about a couple of hours and then a problem? No cc, mods, or any changes today before it started happening except those listed. Any way to fix it? Thanks for all of your help. You are very nice to answer all of these people's problems. :mrgreen:
  • MSladyTSOMSladyTSO Posts: 2,586 Member
    edited February 2013
    Crin, I am playing on a PC, Win 7 - no mods except the one that skips the Intro screens. My game is patched to 1.50, and I am playing using the DVD. I'm playing Sunlit Tides, it's a new game (few RL days old). My Sim is an EA pre-made, but I did move her from another new game because I had made changes to her in that other new game then decided to start a newer one. She has about 5 other Sims in the house, and a dog. One is an alien, one is a genie. One is a resurrected dude. I'm playing the Daycare profession, and the problem is that although all the plumbing is upgraded to "unbreakable" - the Problem Child Sim that comes to the house during Daycare hours is still able to break the upgraded plumbing. This may be part of the game that I'm not aware of. I can't say if it was like this prior to 1.50 because I have never played the Daycare profession before. Thanks very much :)
  • lilacfawnlilacfawn Posts: 11 New Member
    edited February 2013
    I'm experiencing a very strange problem with installing the 1.50 patch, and its not something I've seen or experienced before.

    I can't even complete the patch installation. It seems that origin downloads the 1.3gb update onto my computer, but when the sims installer goes to apply it, it freezes completely. But it doesn't end there.

    After it crashes it won't shut - at all. It causes insane lag on my computer, and I can't even boot up the forums to have a read. I end up restarting the computer and STILL getting lag. My desktop freezes, everything is overall a new level of slow that I've only experienced on my parents crapsack computer.

    Luckily using CCleaner everything resumes to speedy normality, but I still can't get the patch to work - or it just does the same thing. I'm currently on 1.48, and I have the physical copies of the game. I just ordered Island Escape yesterday!

    In regards to my computer and game - While I do have custom content and mods (MC) the mods are removed before updates. I'm on Windows 7 with 64GB and memory coming out the wazoo, an i7 processor and a sturdy Nvidia Geoforce card which I can't remember the name of - I'm at work on my laptop and worrying about my sims. I'm behind schedule on planning out university for my sims while resuming my own studies!

    Should I download the patch manually? Or is it possible that there are still some invalid files that are causing this? Any help would be hugely appreciated.
  • SnapdragonSnapdragon Posts: 955 Member
    edited February 2013
    crinrict wrote:
    LTW/LTR/Wishes

    - Owned LTR gone missing (Conclue)
    I'm not entirely sure whether I understand Conclue's post correctly but I think they are referring to a very, very old bug. I can't even remember when it appeared for the first time, must have been around the time of World Adventures or Ambitions.
    Usually when a Sim completes their lifetime wish they receive their lifetime happiness points, a moodlet that lasts for seven days and the icon for the LTW in the user interface transforms into a metal-coloured badge or plaque.
    When the bug strikes, the Sim in question will receive their points and the moodlet, but the LTW icon will vanish from the user interface and the LTW slot will be as blank as if they had no LTW selected.
    If that is what Conclue is reporting then, yes, it is an old, existing bug that has never been fixed so far.

    Most of the times travelling to a vacation destination can fix this, or moving out and back in via Edit Town or whenever a Sim gets hard-reset (because of an error or with the help of a mod like MasterController) and sometimes it fixes itself after a while. This bug strikes randomly and if I had to make a rough estimate I'd say that it has happened to me in about one forth of all the Sims I've played so far.
  • rumbutterrumbutter Posts: 3,755 Member
    edited February 2013
    @ crin welcome :)

    and snapdragon is correct about the badge/plaque some of the non appearing badge/plaque i've not had show up cullinary libirian, the bottomless nectar cellar sometimes the master handy master logic those ones i know for sure, it is random also again snapdragon is correct with those solutions
  • crinrictcrinrict Posts: 18,734 Member
    edited February 2013
    @rosahege: Might be that they weren't able to completely fix existing games. I'll have to see what others report

    @davina1221: Seems like something corrupted the savegame. If you want to go down the mod road, you can try if ErrorTrap can fix it (doubt it though since it's on loading). Maybe someone in tech can help you out with that.

    @MSladyTSO: I'll add

    @lilacfawn: Incremental is still not working. Sounds like an issue for the tech section.

    @Snapdragon, rumbutter: Think Conclue is talking about the LT Rewards, not LT Wishes. It is an existing thing though. I've seen it before.

    Crinrict's Help Blogs -- Twitter
    Please do not send me PMs/post on my wall if you're looking for help. I can't attend to those. You can find me at AnswerHQ.
    How to report bugs at AnswersHQ
    AHQ Tutorial

  • Sam_Is_GreatSam_Is_Great Posts: 2,189 Member
    edited February 2013
    I've noticed that my Sims have all seemingly turned asexual and refuse to find anyone attractive, even when they have similar traits or high skills, which is what usually triggered it for me in the past.
  • azul662azul662 Posts: 222 Member
    edited February 2013
    crinrict wrote:
    @azul662: My Question was for this report: http://forum.thesims3.com/jforum/posts/list/105/647877.page#10333481

    The Uni Life question (which I obviously spelled wrong) is for when it's out. Not interesting atm but it will be in about a week.

    I'll add your issue. Could you try for testing purposes if you have the same issue in a new game.


    First I like to apologize, it was my bad - my chihuahua passed away a few days ago after 10 yrs of being my best friend, and I haven't been thinking straight - so my apologies.

    About the Scouting Badge, it could be because of the University Life, I don't know, I guess I shouldn't really complain because the kid sim gets his badge anyway, it shows in his inventory. But the Maid Service is really bugging me, I don't know if it's just me having this issue, or maybe it's just in Appoloosa Hills. I'll try another World and see if I still get that issue. I will let you know. - Robert.
  • crinrictcrinrict Posts: 18,734 Member
    edited February 2013
    @Sam_Is_Great: Story Progression hasn't been working right for a while. There's no solution other than using a mod for it

    @azul662: No problem. You had me confused for a moment. As I said, was the place were you were supposed to get the badge a multi rabbithole ?

    --

    Ok All.

    We'll be gone for the reminder of the evening. I'll see you in the morning.

    Crinrict's Help Blogs -- Twitter
    Please do not send me PMs/post on my wall if you're looking for help. I can't attend to those. You can find me at AnswerHQ.
    How to report bugs at AnswersHQ
    AHQ Tutorial

  • RicalynnRicalynn Posts: 68 Member
    edited February 2013
    azul662 wrote:
    crinrict wrote:
    @azul662: My Question was for this report: http://forum.thesims3.com/jforum/posts/list/105/647877.page#10333481

    The Uni Life question (which I obviously spelled wrong) is for when it's out. Not interesting atm but it will be in about a week.

    I'll add your issue. Could you try for testing purposes if you have the same issue in a new game.


    First I like to apologize, it was my bad - my chihuahua passed away a few days ago after 10 yrs of being my best friend, and I haven't been thinking straight - so my apologies.

    About the Scouting Badge, it could be because of the University Life, I don't know, I guess I shouldn't really complain because the kid sim gets his badge anyway, it shows in his inventory. But the Maid Service is really bugging me, I don't know if it's just me having this issue, or maybe it's just in Appoloosa Hills. I'll try another World and see if I still get that issue. I will let you know. - Robert.

    In Appaloosa Plains, the School is a combined rabbit hole and that's why the child can't complete the opportunity. unless you replaced it before the child went to school.

    Maids leave because of Bonehilda. You don't have one of those right?

    @Conclue - did you use the CAS cheat on the Sim and change any of her traits? Using CAS and changing a trait/LTW makes me lose all of my LTRs but gives none of my LTHP back.
  • azul662azul662 Posts: 222 Member
    edited February 2013
    [quote=crinrict

    @azul662: No problem. You had me confused for a moment. As I said, was the place were you were supposed to get the badge a multi rabbithole ?

    Sorry, yes, it's a combo/multi rabbithole, school & stadium in Appoloosa Hills.



    [/quote]
  • ConclueConclue Posts: 2,287 Member
    edited February 2013
    Ricalynn wrote:

    @Conclue - did you use the CAS cheat on the Sim and change any of her traits? Using CAS and changing a trait/LTW makes me lose all of my LTRs but gives none of my LTHP back.

    Yes as a matter of fact I did, feels good to have a solution to what caused it so I will avoid it from happening. I allready got that fixed and back to normal. I worked hard to get her specific ones during her youngin' days before becoming a YA and pursuing a singing career. So I was really disapointed they were gone. I had gotten 4 that were pretty pricey but it was easily fixed using cheats.

    However, her age reset at some point to. I'm wondering if that's the dresser glitch being reported. I'm NOT happy about that. Since Seasons I'm extremly systematic. I fell pray to "aging off" during Sims 2 and alas never saw generations change in my town. So, with Sims 3 that's my overall gameplay goal. I have my stuff set the way it works best for my gameplay and now I'm OCD about my aging. However, this glitch has plagued me in some form or another since I been playing Sims 3 so luckily my age spans are in line with "years" of seasonal cycles, so I can keep a mental note and know when its' time to age them up relative to other things, specifically I know their birthdays and log them now since seasons in their bio. Still extremely annoying. LOL
  • SimGirl21SimGirl21 Posts: 83
    edited February 2013
    Yes, the names are missing. But every lot is named, I don't understand why that comes up. I read somewhere on the forums that there are some mislabeled lots. Also I went to the library in AS, and the moodlet didn't show up for your skills to go faster when in the library. I have other towns and it wasn't like this.

    Edit: no, I had never used any mods. I have EA store items . I don't know if I should uninstall the games. I have the sims 3 base game and seasons. And university when it comes out.
  • Adventure4U1Adventure4U1 Posts: 239 Member
    edited February 2013
    If the leaves issue has been fixed, that's an extreme relief. Our simmies can now have relaxing- leavfless springs.

    On the other hand- this might not be a huge issue, but it's still worth it. I rather have my teachers get snow-days off, and in Generations, have kids in the daycare come to daycare that morning.

    It would be much more realistic.
    Life is an Adventure
    Not a movie
  • RicalynnRicalynn Posts: 68 Member
    edited February 2013
    Conclue wrote:
    Ricalynn wrote:

    @Conclue - did you use the CAS cheat on the Sim and change any of her traits? Using CAS and changing a trait/LTW makes me lose all of my LTRs but gives none of my LTHP back.

    Yes as a matter of fact I did, feels good to have a solution to what caused it so I will avoid it from happening. I allready got that fixed and back to normal. I worked hard to get her specific ones during her youngin' days before becoming a YA and pursuing a singing career. So I was really disapointed they were gone. I had gotten 4 that were pretty pricey but it was easily fixed using cheats.

    However, her age reset at some point to. I'm wondering if that's the dresser glitch being reported. I'm NOT happy about that. Since Seasons I'm extremly systematic. I fell pray to "aging off" during Sims 2 and alas never saw generations change in my town. So, with Sims 3 that's my overall gameplay goal. I have my stuff set the way it works best for my gameplay and now I'm OCD about my aging. However, this glitch has plagued me in some form or another since I been playing Sims 3 so luckily my age spans are in line with "years" of seasonal cycles, so I can keep a mental note and know when its' time to age them up relative to other things, specifically I know their birthdays and log them now since seasons in their bio. Still extremely annoying. LOL

    The CAS cheat, doing makeovers, tattoos, drinks with life fruit, the sauna from Sunlit Tides and plastic surgery all reset lifespan. And apparently now the dresser just planning an outfit.
  • SharnyaYSharnyaY Posts: 116 Member
    edited February 2013
    The travel option doesn't come up at all on my sims's phone nor computer. Under any category it doesn't show.
    All of my mods are updated by the way.
Sign In or Register to comment.
Return to top