The latest update addressed the crashing issue that some of you have been experiencing, Click here to found out more!
November 27 - Everyone ready for the Friday Highlight? It's ready for you here.

Households won't save to library

I cant get my Sim's households to save to the bin ever since updating patch and installing new SP. :x

Does anyone else have this issue?

Comments

  • thewretchedthewretched Posts: 311 Member
    edited July 2011
    After "processing," nothing happens. I save/copy file into the library (from within the game, of course), but the family isn't in the library then. The game still runs beautifully after that, with CC.

    Is there a limit to how many households you can save to the library? Or is this a new SP/patch "issue"?

    Any help would be greatly appreciated, :-)

    *m*
  • SimGuruJennSimGuruJenn Posts: 69
    edited July 2011
    After "processing," nothing happens. I save/copy file into the library (from within the game, of course), but the family isn't in the library then. The game still runs beautifully after that, with CC.

    Is there a limit to how many households you can save to the library? Or is this a new SP/patch "issue"?

    Any help would be greatly appreciated, :-)

    *m*

    After your post yesterday we looked into this issue and were unable to reproduce it here. That doesn't mean your issue isn't real, only that we don't have enough info to see it on our side yet (There are so many hardware, software, etc bits and pieces that play into issues that even an 'easy bug' can be a complex one to find a solution for).

    Have you tried disabling your custom content and then running the game? That often causes issues when new software comes out.
  • thewretchedthewretched Posts: 311 Member
    edited July 2011
    I will try disabling my CC...

    Edit: I can't disable my CC. Or won't, I should say. :oops:

    However, I am able to save other families in the same world, and in other worlds, families successfully save to the library, with CC.

    I removed my CC and backed everything up before installing the patch and TLS. Maybe I will play around with that file.

    I thank you very much for looking into this, though! :D

    Post edited by Unknown User on
  • GeezerPunkGeezerPunk Posts: 131
    edited July 2011
    I had a problem with my save files getting corrupted after the update & town life. I used the newest copy of twallan's ErrorTrap mod (I never used this mod before this problem).

    It worked for me, but your actual mileage may vary.

    GP
Sign In or Register to comment.
Return to top