The latest update addressed the crashing issue that some of you have been experiencing, Click here to found out more!
November 27 - Everyone ready for the Friday Highlight? It's ready for you here.

gardening and seasons.

in sims3. do you have seasons? like you did in sims 2?
cause i loveeedd the seasons and
how do you garden??
like i have seeds, and when i visit friends houses they have gardens and stuff, but i cant figure out how to make our own garden.

and you cant move the screen like you did in sims2, how do you do it? because i cant move somewhere to tell my sims to go there, i play it on mac and pc.

Comments

  • icmnfrshicmnfrsh Posts: 17,822 Member
    edited June 2009
    No seasons unfortunately. And when your seeds are in the inventory, you just click on them and choose 'Plant'. Then you'll just position them on the ground without any effort from your sim.

    And in the game, there are two camera views: close-up and town view. In town view, you see the entire town while your sims continue to live their life. To switch to close-up, click on the button around the lower left of the screen with a person on it. It's the one that lets you close up on your sim. The button above that lets you switch to town view.

    Edit: I was going to add a diagram but apparently, the HUD is still invisible when using Print Screen.
    Don't manhandle the urchin. He's not for sale. FIND YOUR OWN! - Xenon the Antiquarian, Dragon Age II
  • seraahseraah Posts: 41
    edited June 2009
    oh thankyou :)
    thats annoying about the seasons thougghh,
  • SusanitySusanity Posts: 90
    edited June 2009
    to move the screen around, hold the right mouse button down and move the mouse. or you can use the arrow keys or WSAD keys. it drives me nuts not being able to just pan around by moving to the edge of the screen but im slowly getting used to it. i play WoW so im used to the WASD keys. just not used to it with the sims. i dont like needing my keyboard for the sims heh.
  • AstromiciAstromici Posts: 114 New Member
    edited June 2009
    In the options, turn on edge scrolling. It's off by default.
Sign In or Register to comment.
Return to top