Updated World Problem

I created a world, uploaded it, and played it. Later, i went into CAW and made changes,a= and Saved As a new file (with v 1.3 at the end). When i exported it, it came up as the old name and would not upload. Any ideas? :?:

Comments

  • dkingdking Posts: 24 New Member
    edited January 2010
    may be throw away the old one before hand
  • SimmervilleSimmerville Posts: 10,244 Member
    edited January 2010
    Yupp, you will need to uninstall and delete the previous download version from the Launcher. A new filename isn't enough, maybe there is a world ID number inside that is the same in both versions? I always uninstall and delete download + delete previous worldfile from the Exports folder. You can still save a copy of previous versions on the desktop if you like to save them.
    Simmerville on Youtube | My blog is updated weekly: Simmerville's Sims
    a.jpg
  • LoCatusLoCatus Posts: 1,740 Member
    edited January 2010
    1) You need to use a different file name. Which you did.

    And 2.

    You have to also change the name in "Add/Edit Description" This is the name the TS3 launcher shows.
  • ChocolotiChocoloti Posts: 328
    edited January 2010
    yup, I had the same issue when I tried to make a few changes to a world I'm creating. It says that the file is already installed, eventhough I've deleted it in the launcher, and everywhere I could find the towns name in the sims 3 folders on my computer. If there's another way to uninstall the world, please let me know, otherwise I'll have to rename it, and wait the 30 minutes or so it takes to load the "edit in game" function everytime I want to test it. Really, It was quicker to install the world and open up the game to test it the time I did.
Sign In or Register to comment.
Return to top