This site has entered read-only mode as of July 18th. The new Forums.EA.com are now live.

Placing a Houseboat

My sim lives on a small houseboat in IP. I want to move her to a larger one. I tried to place one from the library, but the lot tags for both the port and the houseboat base disappear when I select the houseboat to place. I've tried every size and type of houseboat base, in case it was the wrong size, but none of them work. Is there something else I'm supposed to be doing first? I've done this before, but it was a long time ago, and I don't remember it being this much of a pain.

Comments

  • Options
    SPARKY1922SPARKY1922 Posts: 5,965 Member
    Hi @IreneSwift

    I just jumped into game to check this and I was able to place a houseboat from the library in edit town with no issues at all. I just clicked on the promising port icon and my game created the houseboat base and placed my houseboat on the base/port/lot. I have not used any cheats doing this either. Next I tried bulldozing a houseboat from another port lot that already had a houseboat and base situated on it and it left the houseboat base behind after I bulldozed the houseboat. Before i could add another houseboat from the library to this lot I had to bulldoze the houseboat base as well so I think it sounds like you are trying to place a houseboat on a base that's already been left behind or you have created somehow which the game does not allow.

    Try adding a houseboat to a lot without a base and it should do it automatically for you from the library regardless the size of the houseboat. I have done this 4 times now to make sure it is working properly and it has worked every-time.

    I hope you can understand my tests and you can get it to work for you as well :) Don't worry about bulldozing the port when you are bulldozing a port lot I am pretty sure you have to use the port unlock cheat to delete the actual port itself and none of my bulldozing has effected the ports at all.
  • Options
    IreneSwiftIreneSwift Posts: 6,247 Member
    I bulldozed all the existing houseboats, then their bases, per the instructions by @ciane for fixing the issues with IP. I did bulldoze some of the ports and replaced them with ciane's replacement lots, and yes, I did have to unlock them first. But I left the ones she didn't make replacements for, so I could use them. So I reset the port I wanted to use, to put another base on. Maybe I should have set the ports to no houseboat in the beginning, instead of bulldozing the bases. I'll try adding a houseboat without setting the base size for the port instead and see how that goes.

  • Options
    IreneSwiftIreneSwift Posts: 6,247 Member
    It worked. Thank you so much. I didn't think it was even possible to place a houseboat without a base already on the port, so I probably would never have tried it.
  • Options
    SuzyCue72SuzyCue72 Posts: 526 Member
    IreneSwift wrote: »
    My sim lives on a small houseboat in IP. I want to move her to a larger one. I tried to place one from the library, but the lot tags for both the port and the houseboat base disappear when I select the houseboat to place. I've tried every size and type of houseboat base, in case it was the wrong size, but none of them work. Is there something else I'm supposed to be doing first? I've done this before, but it was a long time ago, and I don't remember it being this much of a pain.

    @IreneSwift Have you seen this Houseboat tutorial by SimGuruGraham? If not, maybe you'll find some useful tips and info in it. :)
  • Options
    IreneSwiftIreneSwift Posts: 6,247 Member
    @SuzyCue72 I saw that guide referenced in a couple of different places, with the FAQ's copied and links to the other sections. But when I tried to open the link to the Edit Town totorial, I only got a page not found message, because the links were for the old Sims 3 forum. I couldn't find the new page at all. So thank you for posting that.
  • Options
    IreneSwiftIreneSwift Posts: 6,247 Member
    That tutorial looks familiar. I think it's the one I used to build ports in my previous CAW project. I tried to open it again with a browser bookmark I had saved, so I could refresh my memory before I try building ports for my current project. But my bookmark was also for the old forum. So thank you again for sharing the link.
Sign In or Register to comment.
Return to top