February 21 - Everyone ready for the Friday Highlight? It's ready for you here!

Issue Accessing Forum with Apple Mac

Hey guys, this seems to be a new issue and I'm probably the only person here that play Sims on my Macbook Pro, lol. For some reason, I'm no longer able to access the Forum as it's a "threat". I can usually bypass and continue but for some reason, it's still not allowing me. I'm writing this post from a work comp, lol. Is anyone else having this issue?
Origin ID: EmpressVel
"Unless they paying your bills, pay them b*tches no mind" - RuPaul

Comments

  • chips46chips46 Posts: 2,730 Member
    Hi @EmpressVel I hope its fixed for you this thread refers to the issue
    w74qdCp.jpg
    #creators4fairplay

  • EA_MaiEA_Mai Posts: 1,423 EA Community Manager
    edited December 2019
    EmpressVel wrote: »
    Hey guys, this seems to be a new issue and I'm probably the only person here that play Sims on my Macbook Pro, lol. For some reason, I'm no longer able to access the Forum as it's a "threat". I can usually bypass and continue but for some reason, it's still not allowing me. I'm writing this post from a work comp, lol. Is anyone else having this issue?
    Hi @EmpressVel, what browser are you using? Would it be possible for you to share a screenshot of what you see?
  • EmpressVelEmpressVel Posts: 38 Member
    chips46 wrote: »
    Hi @EmpressVel I hope its fixed for you this thread refers to the issue

    Thank you so much!! Seems as though I wasn't the only person having this issue
    Origin ID: EmpressVel
    "Unless they paying your bills, pay them b*tches no mind" - RuPaul
  • EmpressVelEmpressVel Posts: 38 Member
    EA_Mai wrote: »
    EmpressVel wrote: »
    Hey guys, this seems to be a new issue and I'm probably the only person here that play Sims on my Macbook Pro, lol. For some reason, I'm no longer able to access the Forum as it's a "threat". I can usually bypass and continue but for some reason, it's still not allowing me. I'm writing this post from a work comp, lol. Is anyone else having this issue?
    Hi @EmpressVel, what browser are you using? Would it be possible for you to share a screenshot of what you see?

    Heyya, I was using Chrome. It seems as though I no longer have this issue. Happy for this discussion to be closed :)
    Origin ID: EmpressVel
    "Unless they paying your bills, pay them b*tches no mind" - RuPaul
  • EA_MaiEA_Mai Posts: 1,423 EA Community Manager
    Glad to hear that! Locking this then :)
This discussion has been closed.
Return to top