The latest update addressed the crashing issue that some of you have been experiencing, Click here to found out more!
November 27 - Everyone ready for the Friday Highlight? It's ready for you here.

Chrome Marking The Forums As Dangerous and other issues/weirdness since Dec 2

Comments

  • chips46chips46 Posts: 3,050 Member
    The sims 4 gallery web page is fine I'm using Chrome its only the Forums that are affected
    w74qdCp.jpg
    #creators4fairplay

  • doggers123doggers123 Posts: 227 Member
    It's very odd. Definitely something on their end though. All we can do is sit and wait.
    OIaPSIz.png
    0_0
  • RedShoe7RedShoe7 Posts: 189 Member
    I got the same message. Hope it gets fixed soon.
  • February11February11 Posts: 10,329 Member
    Anyone else been getting this today? I've never, in all my years posting here had this on this site, but have been getting it today. I've been reading up on it and can't figure out why it's happening, and just to this site.
    I opened my AVG Safe Browser and brought up the forum with no problem and the little secure padlock to the left of the URL bar, so I know there's not an actual problem. Just a little odd though.
    And it's happened on both my desktop computer and my laptop, but not my phone. The 2 computers are windows 10, my phone an android but all using Google Chrome - apart for when I tested the forum on AVG.
    I THINK, THEREFORE I AM, I THINK

  • piddlesimpiddlesim Posts: 3,241 Member
    I have been getting it to. It started today. I am using chrome and it keeps happening when I try to visit these forums.
  • WildIrishBansheeWildIrishBanshee Posts: 1,190 Member
    This has already been posted to forum feedback. And there are two or three other posts in general lol.
  • SimQueenie9SimQueenie9 Posts: 2,944 Member
    Why is Chrome flagging the site?
  • February11February11 Posts: 10,329 Member
    Thanks for your replies. I hadn't looked to see if there were any other threads on it, as nothing came up in my Google searches on it.
    So it's not just me.
    I'm glad I have an alternative browser, that red screen is more worrying than the BSOD!
    I THINK, THEREFORE I AM, I THINK

  • February11February11 Posts: 10,329 Member
    I hadn't seen this before I made my thread. Yup, it's been happening to me and I'm using Chrome to.
    I THINK, THEREFORE I AM, I THINK

  • EveryDaySimEveryDaySim Posts: 173 Member
    It's been happening on my Firefox too, but it loads fine for me in Opera.
  • Karababy52Karababy52 Posts: 3,466 Member
    edited December 2019
    Ditto for me. Only way I could get here was to click 'visit unsafe site' on the details button of the red security page I got when clicking on my bookmarked link to the forum. Bugs me that it says 'Dangerous' in the address bar too. I hope Chrome and/or Vanilla, EA/Maxis or whoever is in charge of such things can get this issue resolved soon.

    EDIT: Also, images/screenshots are not full size as before for me and the text in quote boxes in other members' messages are a different grayed out color.
  • Felicity1169Felicity1169 Posts: 564 Member
    I'm also having this problem in chrome, I don't know if I should be worried or not because sometimes chrome can be overzealous with the warnings but it's also possible the site was hacked somehow.
  • DeKayDeKay Posts: 67,549 Member
    The whole site looks like this on Firefox desktop. D:
    tySeWpG.jpg
    My origin ID: DeKaythePUNK
    foYU7H9.gif
  • carlymichellecarlymichelle Posts: 3,322 Member
    im using firefox its still not working properly
  • AlexaKryAlexaKry Posts: 2,116 Member
    Still not able to get to the forums with Firefox and IE, it doesn't even load.
    With mobile devices there is no problem in loading the sides....
    Hopefully this will get fixed soon.
  • DeKayDeKay Posts: 67,549 Member
    im using firefox its still not working properly

    Nope, it's not. Sigh... I guess I gotta use Microsoft Edge for today. LOL.
    My origin ID: DeKaythePUNK
    foYU7H9.gif
  • WildIrishBansheeWildIrishBanshee Posts: 1,190 Member
    Mine looks normal, other than greyed out quotes.
  • DeKayDeKay Posts: 67,549 Member
    Chrome flagged it, though the warning I got mentioned that it was under phishing attack. So just use caution. I'm using Chrome currently, and other than having to google it, click the link in results to get here, I haven't had an issue since. It does seem to be mostly a Chrome issue, and has been posted about in forum feedback.

    It's even worse on Firefox. The whole site looks chaotic; tho on Firefox, it doesn't say there is a 'deceptive page' warning.
    My origin ID: DeKaythePUNK
    foYU7H9.gif
  • Missmagoo2Missmagoo2 Posts: 904 Member
    DeKay wrote: »
    Chrome flagged it, though the warning I got mentioned that it was under phishing attack. So just use caution. I'm using Chrome currently, and other than having to google it, click the link in results to get here, I haven't had an issue since. It does seem to be mostly a Chrome issue, and has been posted about in forum feedback.

    It's even worse on Firefox. The whole site looks chaotic; tho on Firefox, it doesn't say there is a 'deceptive page' warning.

    Yikes! I just opened this site on my firefox browser. You're totally right. At least once I get past the security error on Chrome, the site looks completely normal.
    Like Kpop?
    ☆゚.*・。゚ Follow me on the gallery ☆゚.*・。゚
    O(≧▽≦)O

    (Started working with CC so make sure you check that box to see my "hidden" content!)
  • Frn0731Frn0731 Posts: 7,086 Member
    I get the same message.
    Laugh out loud. Often
  • ashlynette92ashlynette92 Posts: 13 New Member
    It's happening to me too!
  • Zeldaboy180Zeldaboy180 Posts: 5,726 Member
    doggers123 wrote: »

    Completely different thread from the looks of it.

    Also "it's white I can't explain it" isn't helpful at all.


    I'm also having this issue with chrome being blocked. On my phone right now with no issues.
    e68338c368f106ae784e73111955bd86.png
  • annalephantannalephant Posts: 65 Member
    im also getting the chrome warning... if you click on the right bits there is a little line about carrying on regardless of the security warning and then you can access the forum, but its not immediately obvious, for obvious reasons.
Sign In or Register to comment.
Return to top