September 17 - We just released a small patch for The Sims 4 on PC/Mac - click here for more details.
September 13 - It's Friday, so what do I have for you? A Friday Highlight - here!

"Oops - something went wrong" - gallery

Dakota88Dakota88 Posts: 255 Member
I unfortunately keep getting an "oops - something went wrong" error message when trying to download houses via browser link from the gallery. Like this one for example: https://www.ea.com/en-gb/games/the-sims/the-sims-4/pc/gallery/44B9B1C553D111E9884B26975FCF53D6?category=all&searchtype=ea_origin_id&sortby=newest&time=all&searchquery=AvelineYT&max=50&maxis=false

It seems like the gallery's not loading properly (in the browser). Everything else works fine though. Is somebody else also experiencing this problem? It hasn't been working since yesterday, before that it worked just fine.

Comments

  • eternalrainneternalrainn Posts: 8 New Member
    I've been getting this for a few days now. Pretty sure it's on their end because I have tried it in different browsers, clearing cache, and using mobile data instead of wifi and it still does it for me.
  • LaBlue0314LaBlue0314 Posts: 16,121 Member
    It is not working properly, and I have tried on more than one browser. I will either get what your title says or Sorry, nothing matched your search criteria. Try...
  • Dakota88Dakota88 Posts: 255 Member
    edited August 20
    Thank you fellow Simmers, I was wondering about my account being buggy. I hope they'll get it to work again soon.
  • MDianaSandersMDianaSanders Posts: 3,435 Member
    Same has been happening to me. It's really annoying because I showcased a lot of builds over the weekend and I can't add the gallery link to them.
Sign In or Register to comment.
Return to top