September 17 - We just released a small patch for The Sims 4 on PC/Mac - click here for more details.
September 13 - It's Friday, so what do I have for you? A Friday Highlight - here!

Broken/Updated Mods & CC: Island Living + June 2019 patch

Comments

  • luthienrisingluthienrising Posts: 31,729 Member
    Oh all right... a couple more pre-patch updates:

    Updated Mods
    FAQ: culling relationship decay
    #freethebabies #TeamToasters #TeamPlayableGnomes #TeamFarms #FarmTeam #BouncyCastle!!
  • ProtectCredenceProtectCredence Posts: 12 New Member
    does the new update break mods? I've been told that it didn't but I don't want to take any chances...
  • luthienrisingluthienrising Posts: 31,729 Member
    does the new update break mods? I've been told that it didn't but I don't want to take any chances...

    Some. There's a new list here: https://forums.thesims.com/en_US/discussion/962954/broken-updated-mods-cc-july-19-cas-stories-patch#latest
    FAQ: culling relationship decay
    #freethebabies #TeamToasters #TeamPlayableGnomes #TeamFarms #FarmTeam #BouncyCastle!!
  • simsluvr90simsluvr90 Posts: 3,016 Member
    First broken mod of the new patch
    Fogity Unlock CAS parts
    You cannot change eye colors if you have the occult eyes unlocked mod
  • simsluvr90simsluvr90 Posts: 3,016 Member
    Actually it seems that all my custom eye colors are broken
  • simsluvr90simsluvr90 Posts: 3,016 Member
    edited July 17
    Okay so ALL default replacement eyes are broken. AND Luumia eye shine remover as it is a default replacement

    EDIT TO ADD: this issue is not affecting pets, only sims
  • LibertyBrewSimmerLibertyBrewSimmer Posts: 1 New Member
    I am already having an issue and just loaded the game... my last save file was deleted and none of my cc works which is very weird because it worked before i went to bed last night right after the game updated at like 12 am
  • Bananas_45Bananas_45 Posts: 5,406 Member
    I am already having an issue and just loaded the game... my last save file was deleted and none of my cc works which is very weird because it worked before i went to bed last night right after the game updated at like 12 am

    Did you re-enable Mods and CC in the game? Maxis turns them off automatically.
  • SiliCloneSiliClone Posts: 2,281 Member
    edited July 18
    simsluvr90 wrote: »
    Okay so ALL default replacement eyes are broken. AND Luumia eye shine remover as it is a default replacement

    EDIT TO ADD: this issue is not affecting pets, only sims

    these work for me http://modthesims.info/d/617672/whisper-eyes.html at least when I place them in the mod folder alone, the pets version doesn't

    EDIT I did some more testing: check that you don't have accidentally batch fixed your replacement to disallow for random and eventually try to redownload them. It wasn't an issue before the patch apparently, now it is.

    Edid 2: LUUMIA cas backgrounds and lights are broken
    Post edited by SiliClone on
  • simsluvr90simsluvr90 Posts: 3,016 Member
    SiliClone wrote: »
    simsluvr90 wrote: »
    Okay so ALL default replacement eyes are broken. AND Luumia eye shine remover as it is a default replacement

    EDIT TO ADD: this issue is not affecting pets, only sims

    these work for me http://modthesims.info/d/617672/whisper-eyes.html at least when I place them in the mod folder alone, the pets version doesn't

    EDIT I did some more testing: check that you don't have accidentally batch fixed your replacement to disallow for random and eventually try to redownload them. It wasn't an issue before the patch apparently, now it is.

    Edid 2: LUUMIA cas backgrounds and lights are broken

    Should I not be doing disallow for random at all? I usually take those folders out before batching
  • MiaIvankaMiaIvanka Posts: 1 New Member
    My Scumbumbo Teleport any sim isn't working. When I click at the statue I have the options as usual, but when i click on summon sim or teleport sim here nothing happens. I'm really sad that this is not working because I love to make my sims pose. Does someone have the same problem or is it just me?
  • LaracroftEyes1LaracroftEyes1 Posts: 213 Member
    MiaIvanka wrote: »
    My Scumbumbo Teleport any sim isn't working. When I click at the statue I have the options as usual, but when i click on summon sim or teleport sim here nothing happens. I'm really sad that this is not working because I love to make my sims pose. Does someone have the same problem or is it just me?
    It's not working for me either.
    d10f10cfadd5b2e97043ba6ec57f8ced.jpg
  • Bananas_45Bananas_45 Posts: 5,406 Member
    MiaIvanka wrote: »
    My Scumbumbo Teleport any sim isn't working. When I click at the statue I have the options as usual, but when i click on summon sim or teleport sim here nothing happens. I'm really sad that this is not working because I love to make my sims pose. Does someone have the same problem or is it just me?
    It's not working for me either.

    Are you using this version? You may want to report your problems directly to Scumbumbo in the link he provides.
  • Cee4SimsCee4Sims Posts: 1 New Member
    My entire City Living pack is missing from Sims 4.
  • SamlishSamlish Posts: 132 Member
    Do you use mods @Cee4Sims ? If so, try putting your mods folder on the desktop and if that solves it I would suggest the 50/50 method for mods.
  • luthienrisingluthienrising Posts: 31,729 Member
    If that doesn't help, @Cee4Sims , head over here for help: https://answers.ea.com/t5/Technical-Issues-PC/bd-p/The-Sims-4
    FAQ: culling relationship decay
    #freethebabies #TeamToasters #TeamPlayableGnomes #TeamFarms #FarmTeam #BouncyCastle!!
  • Bananas_45Bananas_45 Posts: 5,406 Member
    edited July 28
    Cee4Sims wrote: »
    My entire City Living pack is missing from Sims 4.

    You could also try repairing your game. Open Origin, go to My Game Library and right-click on The Sims 4 box. From the drop-down menu choose repair.

    First, check to see if it is installed. Right-click on The Sims 4 box, choose Show Game Details. Then from the screen that pops up click on more and then Game Expansions. It will say if it is installed.
  • little_monkey006little_monkey006 Posts: 5 New Member
    Thank you very much for your job. My game is finally working.
  • LaracroftEyes1LaracroftEyes1 Posts: 213 Member
    Bananas_45 wrote: »
    MiaIvanka wrote: »
    My Scumbumbo Teleport any sim isn't working. When I click at the statue I have the options as usual, but when i click on summon sim or teleport sim here nothing happens. I'm really sad that this is not working because I love to make my sims pose. Does someone have the same problem or is it just me?
    It's not working for me either.

    Are you using this version? You may want to report your problems directly to Scumbumbo in the link he provides.

    No,I was using 1,40 version and here the new version http://artfun.pw/en_US/mods/teleport/download
    d10f10cfadd5b2e97043ba6ec57f8ced.jpg
  • JewledjjJewledjj Posts: 2 New Member
    It brings me back to the map every time I try to go in my household
  • luthienrisingluthienrising Posts: 31,729 Member
    edited August 1
    Jewledjj wrote: »
    It brings me back to the map every time I try to go in my household

    Check this list and the new one - https://forums.thesims.com/en_US/discussion/962954/broken-updated-mods-cc-july-19-cas-stories-patch#latest - for mods and CC *reported* updated/broken. If that doesn't help, try removing *all* mods and CC and deleting localthumbcache. If you're still having problems then, you may have a corrupted lot or household and you might need to go back to an earlier version of your save.
    FAQ: culling relationship decay
    #freethebabies #TeamToasters #TeamPlayableGnomes #TeamFarms #FarmTeam #BouncyCastle!!
  • pkinitasimspkinitasims Posts: 79 Member
    Sorry if this has been asked, but does anyone know if Sakura's gallery poses are still broken? (I see it's still on broken mods but just checking if anyone has re-tried it) Thanks in advance :)
  • MaggieMarleyMaggieMarley Posts: 2,947 Member
    @pkinitasims they weren’t working for me straight after the patch but they’re working just fine for me now.
  • pkinitasimspkinitasims Posts: 79 Member
    @pkinitasims they weren’t working for me straight after the patch but they’re working just fine for me now.

    Great! Thank you!
Sign In or Register to comment.
Return to top