December 6 - It's Friday. What does it mean in The Sims forums? Time to highlight some awesim discussions!
December 5 - It's patch day for The Sims 4 on console! Read the patch notes here.

Black Squares Under Sims

I got a new computer yesterday and installed UC and put everything in its place (my cc, neighborhoods, etc.) I change the game's resolution to fit my screen by changing the graphic rules The only problem I have is those black squares under the sims when they're indoors. I did change the shadow settings to off, medium, and high, but none of them changed the problem. And I also used the cheat 'boolProp simShadows true', but nothing happened
Does anyone have any suggestions?
15f317bf-858c-4dcf-80e9-e1281c43ab75.png?t=1408375700
Hey, look it's EA.

Comments

  • lisamwittlisamwitt Posts: 3,955 Member
    Turning shadows to low or off should have solved it. It always has for me, but the difference may be the Windows install or graphics card.
    Since it didn't, I recommend going back into the graphics rules where you had to go to make the resolution work. Find a line that says "Option Shadows". Under that should be the settings for low, medium, and high. In each section there is a line that says boolProp Simshadows false (or true). Change any of the True to false, then close the graphics rules file and go back into the game to see if it's working properly.
  • lennyvocaloidlennyvocaloid Posts: 161 Member
    lisamwitt wrote: »
    Turning shadows to low or off should have solved it. It always has for me, but the difference may be the Windows install or graphics card.
    Since it didn't, I recommend going back into the graphics rules where you had to go to make the resolution work. Find a line that says "Option Shadows". Under that should be the settings for low, medium, and high. In each section there is a line that says boolProp Simshadows false (or true). Change any of the True to false, then close the graphics rules file and go back into the game to see if it's working properly.

    15f317bf-858c-4dcf-80e9-e1281c43ab75.png?t=1408375700
    Hey, look it's EA.
  • lennyvocaloidlennyvocaloid Posts: 161 Member
    Sorry the quote didn't come out right. Your solution worked! Thank you!
    15f317bf-858c-4dcf-80e9-e1281c43ab75.png?t=1408375700
    Hey, look it's EA.
  • lisamwittlisamwitt Posts: 3,955 Member
    Yay! I'm glad.
  • FearlessButterflyFearlessButterfly Posts: 336 Member
    This mod was just released for this problem http://www.modthesims.info/download.php?t=569585
  • FiRobbo89FiRobbo89 Posts: 98 Member
    I turned shadows off, that solved it for me.
  • Rflong7Rflong7 Posts: 35,790 Member
    This mod was just released for this problem http://www.modthesims.info/download.php?t=569585

    How Wonderful!
    Thanks for sharing the link~ I'm miss the shadows. :mrgreen:
Sign In or Register to comment.
Return to top