June 5 - New Friday, new Friday Highlight. Check it out here!
June 3 - New The Sims 4 game update available for all platforms - Check out the patch notes here.
June 4/5 - We have released a small patch to address some issues on all platforms. Details here.
You are browsing an archived read-only section of the forums. The Sims 4 Help Center can now be found here.

- Grey/opaque windows -

Comments

  • JazzpuzJazzpuz Posts: 83 Member
    @BluebellFlora‌, the game runs almost as smoothly and with no grey windows when I raised the graphics settings.
  • BluebellFloraBluebellFlora Posts: 7,078 Member
    @Jazzpuz - lovely!
    apple-signature.png
  • ErikTheRodErikTheRod Posts: 47 Member
    edited February 2015
    Curious, are windows the only things doing this? I would be curious to see how mirrors and water reflections look as well (with Laptop Mode on).
  • Simfan923Simfan923 Posts: 5,551 Member
    ErikTheRod wrote: »
    Curious, are windows the only things doing this? I would be curious to see how mirrors and water reflections look as well (with Laptop Mode on).

    The mirrors don't show a reflection unless you get real close to it. Not sure about water though.
    1FKDfKj.png
  • JazzpuzJazzpuz Posts: 83 Member
    [quote="ErikTheRod;13341695"]Curious, are windows the only things doing this? I would be curious to see how mirrors and water reflections look as well (with Laptop Mode on).[/quote]

    My sims with clear glasses on had purple lenses in the "mini-pictures". They were normal in the game though. (Sorry, I'm not very good with explaining, and English's not my mother (or father, for that matter) tounge)
  • aaapieaaapie Posts: 3 New Member
    edited February 2015
    Hello all!
    I have a 13" retina macbook pro (late 2013) and recently I discovered the advantages (and disadvantages) of the laptop-mode in the sims 4. Since enabling this setting I was able to play at a much higher setting than before, without my fan going into overdrive (yay!). The grey windows didn't bother me as much: especially since the gameplay has improved... Some windows weren't even affected, a few were. But my sim has glasses and as the user above me has stated, it makes the lenses turn purple (yuk).

    Currently i'm playing at high settings (only 3D scene resolution at medium) which i couldn't before. Edge smoothing is off, retina display on, laptop mode on. Laptop mode so far has been a lifesaver... but i really do not like the purple lenses, sigh.

    Just sharing my experience!
  • ColoredDangoColoredDango Posts: 5 New Member
    I have this problem as well. But when I tried to turn laptop mode off the whole game just crashed, and I had to re-install the game :/
    So I'm at loss of what to do here... >.<

    Graphics card: Intel HD Graphics 4000 1024 MB
    Operating system: Yosemite 10.10.2
  • BluebellFloraBluebellFlora Posts: 7,078 Member
    I have this problem as well. But when I tried to turn laptop mode off the whole game just crashed, and I had to re-install the game :/
    So I'm at loss of what to do here... >.<

    Graphics card: Intel HD Graphics 4000 1024 MB
    Operating system: Yosemite 10.10.2

    Your settings are too high. Follow these instructions to set your graphics back to the default settings:

    http://forums.thesims.com/en_US/discussion/816146/intel-hd-4000-graphics-cards/p1

    Did you read the stickied thread for help, troubleshooting and bugs? The info is in there.


    apple-signature.png
  • x_magfishx_magfish Posts: 5 New Member
    So my windows are grey'd out and my sims glasses in the small avatar style picture are purple (GRRR). But funnily enough the clear glass door I have is working perfectly fine, and mirrors are working fine too!

    I'm playing in low on laptop mode, when I tried to bump up to medium graphics my computer slowed right down and I haven't tried turning laptop mode off yet, but I can do later when I start playing again tonight.

    Specs:
    MacBook Pro, 13" early 2011.
    2.3 GHz Intel Core i5
    4GB ram
    Intel HD Graphics 3000 384 MB

    Thanks for all your hard work bluebellflora!
  • SophieElizabethAnnSophieElizabethAnn Posts: 616 Member
    Windows greyed out, glasses in mini pics in lower-left have purple lenses. Graphics are fine on medium/high/very high with laptop mode ON. Retina is ticked.

    Macbook Pro Retina 13" Late 2012
    2.5 GHz Intel Core i5
    Memory: 8GB 1600 MHz DDR3
    Graphics: Intel HD Graphics 4000 1024 MB
    OSX Yosemite 10.10.2
  • SophieElizabethAnnSophieElizabethAnn Posts: 616 Member
    Windows greyed out, glasses in mini pics in lower-left have purple lenses. Graphics are fine on medium/high/very high with laptop mode ON. Retina is ticked.

    Macbook Pro Retina 13" Late 2012
    2.5 GHz Intel Core i5
    Memory: 8GB 1600 MHz DDR3
    Graphics: Intel HD Graphics 4000 1024 MB
    OSX Yosemite 10.10.2
  • PsychomoiPsychomoi Posts: 41 Member
    Has this issue been resolved? I bought the game just yesterday and noticed the greyed out windows. Its annoying, i can only use the really large windows because the other ones won't let any light in..

    Macbook pro 13" mid 2010
    2.4 GHZ intel core 2 duo
    4 GB 1067 MHz DDR 3
    NVIDIA GeForce 320M 256 MB
    OSX 10.9.5
  • PsychomoiPsychomoi Posts: 41 Member
    So reading about this, I noticed most people with this issue have intel graphics cards? Anyone else experiencing this with an NVIDIA as well?
  • BluebellFloraBluebellFlora Posts: 7,078 Member
    Psychomoi wrote: »
    So reading about this, I noticed most people with this issue have intel graphics cards? Anyone else experiencing this with an NVIDIA as well?

    Do you have a MacBook Pro with NVIDIA graphics?
    apple-signature.png
  • PsychomoiPsychomoi Posts: 41 Member
    I do Bluebellflora, i posted my specs

    Macbook pro 13" mid 2010
    2.4 GHZ intel core 2 duo
    4 GB 1067 MHz DDR 3
    NVIDIA GeForce 320M 256 MB
    OSX 10.9.5

    the game runs beautiful except for the window thing, its so annoying!
  • BluebellFloraBluebellFlora Posts: 7,078 Member
    So you did. Sorry, I only read your last post! If you lower your graphics settings, like Intel users have, do the windows work properly?
    apple-signature.png
  • PsychomoiPsychomoi Posts: 41 Member
    > @BluebellFlora said:
    > So you did. Sorry, I only read your last post! If you lower your graphics settings, like Intel users have, do the windows work properly?

    i just tried this, it made no difference boo
  • BluebellFloraBluebellFlora Posts: 7,078 Member
    Psychomoi wrote: »
    > @BluebellFlora said:
    > So you did. Sorry, I only read your last post! If you lower your graphics settings, like Intel users have, do the windows work properly?

    i just tried this, it made no difference boo

    Can you upgrade to Yosemite 10.10? You're the only NVIDIA user who's reported this issue on here.
    apple-signature.png
  • PsychomoiPsychomoi Posts: 41 Member
    > @BluebellFlora said:
    > Psychomoi wrote: »
    >
    >
    >
    >
    > Can you upgrade to Yosemite 10.10? You're the only NVIDIA user who's reported this issue on here.

    That's odd... i guess its about 🌺🌺🌺🌺 time I upgrade anyway huh? lol ill let you know if it makes any difference
  • lovebypondsidelovebypondside Posts: 1,364 Member
    Not using a Mac, but am having the gray windows from time to time - especially if I have several large windows placed side-by-side along a wall.
    Origin ID: byscreenside
    Twitter: @byscreenside
    Youtube: YT

  • PsychomoiPsychomoi Posts: 41 Member
    so I upgraded to Yosemite, windows are still greyed out :( my game did get a little lag with the update to yosemite, which i don't find very amusing at all...
  • PsychomoiPsychomoi Posts: 41 Member
    Fun fact, I updated to Yosemite and now my game is not only kind of lag but has crashed twice... hmm
  • BluebellFloraBluebellFlora Posts: 7,078 Member
    By the looks of it GTW is causing lag and crashes quite frequently to most people. The last patch also seemed to increase loading times, are you also experiencing those?

    As for the windows, EA really need to fix it in a patch. It's on the bug list they read, they've been Tweeted about it. What works for some doesn't seem to work for others mainly, lowering graphics and turning off laptop mode (after turning off laptop mode you can play with the graphics options to see how high you can get them comfortably). And upgrading to Yosemite fixed it for some because of the driver updates.
    apple-signature.png
  • munchkinfaimunchkinfai Posts: 2 New Member
    I have the same hardware specs as Psychomoi and I am on 10.10.3:

    Macbook pro 13" mid 2010
    2.4 GHZ intel core 2 duo
    4 GB 1067 MHz DDR 3
    NVIDIA GeForce 320M 256 MB

    I have noticed this issue happens in Laptop Mode with the base windows, but not with windows that came with GTW. I do not have Outdoors GP so I can't speak for that (if it even included windows).
  • Jazmyne4u2Jazmyne4u2 Posts: 158 Member
    Macbook Pro with Retina Display
    OS: Yosemite 10.10.3
    Processor: 2.7 GHz Intel Core i5
    Memory: 8 GB 1867 MHz DDR3
    Graphics: Intel Iris Graphics 6100 1536 MB
    Laptop Mode: Yes

    With laptop mode windows return to normal, but Performance renders slower. For instance, with laptop mode off, when rotating, it takes a second to realize the command, but with laptop mode on, when rotating, the command and action is in sync.
Sign In or Register to comment.
Return to top