August 16 - Ready for the Friday Highlight? Check it out here!
August 16 - Guru Garage day! SimGurus are ready to continue with the Guru Games - details here!
August 15 - We have updated the forum rules. Learn more here.

University Life Bug thread

Comments

  • mikitta47mikitta47 Posts: 2,250 New Member
    edited March 2013
    Edited - 468 Llama Lane. 50x50 empty residential lot on the left of campus with the ocean to your back. I added a tissue box, which put the lot price at $5,004 simoleons.

    I was wrong - there are 5 empty lots available, not 4 - and WHEN they show up, only between 1 and 3 will be available.

    Sending Erin Kenedy, from Sunset Valley, to check it out. She will have 500,000 simoleons on board for the trip - so I should see EVERYTHING available. She is going for one term, 6 credits.

    Ok - that seems to have done it. 468 Llama Lane is available to rent now. The other 4 empty lots do NOT show up in my game. Erin will go to school for this one week term and I won't mess with the other empty lots, and I'll see what shows up on a second trip.

    Built house, furnished cost of the lot is $25,949. She has 500K from motherlode.

    This is Term 1, test. And go figure - first time through as a science test subject and she turns into a plant sim - so I'll have data on whether she makes it back to Sunset Valley too.

    God Bless,
    mik

  • MoonHarvest321MoonHarvest321 Posts: 79
    edited March 2013
    1. Are you using any Custom Content or mods ? Nope
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods Nope
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do) I re installed my game just for University
    4. Did you update the mods you put back with a compatible version ? Nt using any
    5. Do you have University Life or just the Patch ? I have both Uni and patch 1.50
    6. Which Patch Level are you at ? 1.50
    7. Did you start a new game or are you playing an existing ones ? I started a new game
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? Newly made
    9. What town are you currently playing ? EA or Custom ? EA (Sunset Valley)
    10. What is your Operating System (Mac, XP, Vista, Win 7) ? Win 7
    11. Do you have the download or DVD Version of the game ? DVD

    The problem i had is that i can't leave University! Its the last day of the 2 term (Saturday) 8:00 and the action cheque popped up, i scroll over it and it said "going home" they change into the same outfit and the action is canceled. I don't know what else to do! i hope they will fix this soon
  • BluebellFloraBluebellFlora Posts: 7,057 Member
    edited March 2013
    Missing sketchbook texture:

    I had this issue. Deleted the cache files and the thumbnail folder and it's now working properly. Thanks Crin :)
    apple-signature.png
  • mikitta47mikitta47 Posts: 2,250 New Member
    edited March 2013
    Plant Sim Erin Kennedy made it home from University just fine.

    God Bless,
    mik
  • Ralf453Ralf453 Posts: 1,158 Member
    edited March 2013
    Hey Crinrict! I'd like to file a bug report for WA :| Sorry if this has been said, but just like the glitch where the Sims are missing when travelling to university, they are missing when they travel to WA destinations. I had this bug when going to China but I think it also happens to the other places. There is nothing I can do when the world loads except move the camera or select a new family there from edit town :( I'll answer your questions:

    1) CC or mods?

    Nope, all vanilla

    2) Any big mods?

    No mods

    3) Did you ever use mods?

    Nope, never used mods

    4) Updated mods?

    No mods

    5) Do you have UL or patch?

    Just the patch

    6) What patch level?

    1.50

    7) Start new game or existing?

    Existing game

    8 ) Did you transfer existing Sim over or new?

    I sent one Sim that I made and another EA made Sim

    9) What town are you playing?

    Monte Vista, EA

    10) Operating system?

    Win 7

    11) DD or DVD?

    DVD

    12) I am reporting for the WA worlds
    grumpy-cat-lick.gif
  • Swami42Swami42 Posts: 3
    edited March 2013
    1. Are you using any Custom Content or mods ?
    No

    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods
    No

    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do)
    Never used them

    4. Did you update the mods you put back with a compatible version ?
    No

    5. Do you have University Life or just the Patch ?
    Just Uni Life

    6. Which Patch Level are you at ?
    No patch

    7. Did you start a new game or are you playing an existing ones ?
    New Game

    8. Did you transfer an existing Sim over or are they new/Pre-Made ?
    New Sims

    9. What town are you currently playing ? EA or Custom ?
    EA

    10. What is your Operating System (Mac, XP, Vista, Win 7) ?
    Win 7

    11. Do you have the download or DVD Version of the game ?
    Download from Steam

    12. Are you reporting for the Uni-World, Home-World or WA-World ?
    No


    I have tried to move my sim couple into a house together in University 5 times now. But every time I do I rent a house, I click the tick button to start playing, it loads ... and then nothing. It remains on the map of the university, the menu disappears and I am unable to do anything, even return back to the main menu. My only option is to restart the laptop.

    No other glitches with the game and I did manage to move them in the first time I played but I had to restart the game after accidently killing one sim with a vending machine! As far as I know nothing has changed with the game since that first attempt so I don't know why it now won't work.

    I have deleted cache files to clear some space in the hope that would work, but no joy.

    I do not have the new super patch as I have the Steam version of the game. Nor do I own (nor have ever owned or used) any mods.

    Please help!
  • gotcandacegotcandace Posts: 24
    edited March 2013
    I don't use any mods or CC, all expansions are installed, updated to the latest patch. I started a new game after University Life installed, and my sims are new. The town I am in is Monte Vista. I play on the DVD version of the game.

    -My sims will answer their smartphones and dismiss them without the window popup to ask whether or not they want to chat, hangout, go on a date, accept opportunity, etc.

    -My sims receive a gift box from the mailman almost everyday. When they open the mailbox, they receive the gift, but no popup message informs of what the gift is, who it was from, nor does the gift appear in any inventory (family or sim inventory).
  • crinrictcrinrict Posts: 18,667 Member
    edited March 2013
    Heard there was going to be maintenance soon, so I thought I'll answer before the shut down (yeah to hopefully soon working myPages).

    First, I made a post in my blog about certain precautions you should take. I think you should all read it: http://sims3.crinrict.com/en/2013/03/precautions-for-university-life.html

    If you have any comments, you can post them here.

    Also heard that the Hot Air balloon could be a culprit for the not arriving issue. Looking into that.

    Twallan's also back from his SimCity adventure but he has lots of catching up to do, so please continue to be patient.

    blue2-rule-04l-whitevxcj.gif

    @xladyj: Did you do anything in your files ? Sounds a bit like the uni files in the save folder got either deleted or corrupted. I'll add you report (think I need to make a new section for corruption reports)

    @BlkBarbiegal: Good to hear. Thanks for the feedback

    @mqelias: Could you do me a favor and post in the other thread about the not arriving issue. I'm reading that too for the moment and it's better to have all reports on that in one place.

    @HollownessDevour: Since I'm not a building this is all a bit difficult for me. How about you make a thread on the issue where you can discuss with other builders. I'll gladly link here.

    @mikitta47: Maybe it was the same but the other was a coincidence. I'll add your issue

    @MoonHarvest321: I don't have a solution to this atm. Could please report here and answer the questions there as well: [Error Analysis] Sim can't return home after Graduation

    @BluebellFlora: Thanks for the report. Glad to know this also works on macs. Saw your post on my page. Gonna update later.

    @mikitta47: That's at least something. Thanks for the report.

    @Ralf453: Thanks. I thought the two could be connected but for some it seems that the can travel to the WA worlds anyways. I guess it just depends what error triggers the problem. I don't have an new solutions to the WA issue

    @Swami42: I'll add you to the issue. Have no solutions atm

    @gotcandace:
    1) I'll add you to that
    2) Existing issue that was only partly fixed. Have no non-mod solutions to that.

    blue2-rule-04l-whitevxcj.gif

    Not sure when maintenance will kick in but this is probably my last post for tonight. See you in the morning
    Crinrict's Help Blogs -- Twitter
    Please do not send me PMs/post on my wall if you're looking for help. I can't attend to those. You can find me at AnswerHQ.
    How to report bugs at AnswersHQ
    AHQ Tutorial

  • HannaZojaHannaZoja Posts: 56 Member
    edited March 2013
    crinrict wrote:
    @HannaZoja: Your Sim cheated ? :shock: What a despicable thing to do (hehe, mine did too but in class and then had to redeem herself)

    Anyways

    1. I'll add
    2. Did you start that game with no mods in or did you take them out afterwards ? ErrorTrap does seem to mess up the meet end great but I think if you take it out before you travel to the world, it's fine. Just wanna make sure since you say: Now vanilla again.

    It has been worse. There have been times when I had 4-5 pages of bugs when I didn't answer them for half a day. 2 has been the most so far and there are mostly repeats of reported issues. Pity they didn't fix the travel system though. That's a real mess atm
    I started the game with overwatch only. Then I switched back to vanilla. I did not put in Error Trap but used an "unspoilt" savegame - your advise that Error Trap messes up things was good. It does, my attemt to cure my game with errorTrap failed completely. Maybe I should stay away from Overwatch as well - however my late night town needs that Mod.

    Maybe the trouble is that I own all extension packs and most stuff packs? I notice that the sim gurus only install one extension pack at a time to introduce the new games in their online shows.

    Yeah, my sim is a rebel and likes to cheat. Don't blame me - I not resposible for my sims doings. The lad is grown up, got a driving licence & high school degree - I can't tell him what to do. :mrgreen:
  • RicalynnRicalynn Posts: 68 Member
    edited March 2013
    Me Again :) Hi Crin

    1. Are you using any Custom Content or mods ? None but TS3 Store
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods? Nope
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do).Removed several patches ago
    4. Did you update the mods you put back with a compatible version ? n/a
    5. Do you have University Life or just the Patch ? Uni
    6. Which Patch Level are you at ? 1.50
    7. Did you start a new game or are you playing an existing ones ? New game
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? New.
    9. What town are you currently playing ? EA or Custom ? EA - Sunset Valley
    10. What is your Operating System (Mac, XP, Vista, Win 7)? Windows 7
    11. Do you have the download or DVD Version of the game. DVD? Download from Origin.

    Ok the new issue I'm having is with the Sports Agent career. I have two Sims in the same career. One is level 10 and the other is level 4. I had them both doing a new sports agent interaction "negotiate contract." One of them always slams his smart phone on the ground at the end.(Level 4) The other one always seems to have a good conversation and he does a little dance then he resets himself like I used ResetSim.(level 10)

  • linarwinglinarwing Posts: 113 Member
    edited March 2013
    @linarwing: Did you also reset your user date with the factory reset method?

    I don't know what you mean. If you mean that the factory reset method is to rename my game files and let the game start up a brand new set of game files, yes.

    I get the same results as with everything else I've tried. I can play an already-moved-in Sim. If, however, I decide to either change worlds, or to change my active Sim family, all of the things start to happen again:

    (1) No user guide...it just disappears...no controls whatsoever. I can see the usual animations happening, but can't do a thing except use the one keyboard shortcut that works: Alt-Q, which will allow me to go to the main menu.

    (2) I choose to save. When the main menu opens, my saved game is there, with the correct Sim family being the active one. I go into the game and have either no LTWs or just one of the family members will have theirs. My Sims also get NO interactive wants filling in. Everything is just blank. I can PLAY them, and have them do stuff, but I have no way of advancing them in their careers, etc., except for just by the seat of my pants.

    (3) If I choose to send them to Uni, it doesn't help. They are still blank slates as far as LTWs and their rotating wants are concerned.

    I refuse to play the game until this is all fixed. I don't "play" very often, but when I do, it's a game I want to save, and I want it to work right. If I go into the game, now, before any of this is fixed, I'll be building only. :shock:

    BTW--I have sent you a friend request. I run this site:

    http:www.flyingacres.com/NS
    Neighborly Sims

    I'm usually the one fielding the, "What do I do now?" questions. :roll:
  • ALittleGlassVialALittleGlassVial Posts: 2
    edited March 2013
    Hello! I'm having a problem listed on the first page but all the resolutions are to remove mods. I have factory reset my game and it is still happening.
    I'm not seeing social groups above people's heads.

    This issue was not happening with my mods on before, but then started happening suddenly. That's when I did factory reset. It was working again before I added my saved games, but I don't see how that could be the problem.

    1. Are you using any Custom Content or mods ? not any more
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods? n/a
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do)
    4. Did you update the mods you put back with a compatible version ?
    5. Do you have University Life or just the Patch ? University Life
    6. Which Patch Level are you at ? Latest
    7. Did you start a new game or are you playing an existing ones ? Existing
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? New
    9. What town are you currently playing ? EA or Custom ? EA
    10. What is your Operating System (Mac, XP, Vista, Win 7) ? Win 8
    11. Do you have the download or DVD Version of the game ? Download

    EDIT: I removed my saves and it's still not working.
    Post edited by Unknown User on
  • gotcandacegotcandace Posts: 24
    edited March 2013
    crinrict wrote:
    Heard there was going to be maintenance soon, so I thought I'll answer before the shut down (yeah to hopefully soon working myPages).

    First, I made a post in my blog about certain precautions you should take. I think you should all read it: http://sims3.crinrict.com/en/2013/03/precautions-for-university-life.html

    If you have any comments, you can post them here.

    @gotcandace:
    1) I'll add you to that
    2) Existing issue that was only partly fixed. Have no non-mod solutions to that.

    blue2-rule-04l-whitevxcj.gif

    Not sure when maintenance will kick in but this is probably my last post for tonight. See you in the morning

    Thanks :)!
  • CrazyInLove12CrazyInLove12 Posts: 44
    edited March 2013
    strophic wrote:
    2. I tried to advertise for roommates using the smartphone, but I can't find the "Real Estate" option that the advertising is under. I know it was there before when I first looked at the phone, but it's not there now.

    Was this happening at the University? I also had this problem when I was living in a dorm/sorority/fraternity. I thinks it's because there are already assigned people to live there, when I lived in a house at University, and at my peoples original town, I had no problem.

    Hope I helped !! :)
  • krystle0385krystle0385 Posts: 563 Member
    edited March 2013
    1. Are you using any Custom Content or mods ? No mods, only Store CC
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods - N/A
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do) Never had any mods
    4. Did you update the mods you put back with a compatible version ? N/A
    5. Do you have University Life or just the Patch ? UL
    6. Which Patch Level are you at ? Not sure.. My version 3 is 18.0.126.021017
    7. Did you start a new game or are you playing an existing ones ?
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? New Sim
    9. What town are you currently playing ? EA or Custom ? Ea - Lucky Palms
    10. What is your Operating System (Mac, XP, Vista, Win 7) ? Win 8
    11. Do you have the download or DVD Version of the game ? Download
    12. Are you reporting for the Uni-World, Home-World or WA-World ? Uni and Home, Iguess.


    A few things.

    ONE! The Skills Journal for street art resets when returning home from Uni.
    TWO! My Sim isn't able to learn the athletic skill. She gets on the treadmill, and runs, and can continue until she is fatigued, but the bar never goes up at all. I didn't try teaching her Athletic skill until she went away to Uni, and returning her to her home town did not resolve the issue.
    THREE! When sketching with the sketchbook, the sketchbook only displays the words "MISSING TEXTURE". Picture attached below.

    Edited to mention that this problem (missing texture) happens when the Sims are clothed, as well. I just thought this picture was funny. :)

    Screenshot-39_zpsa03903c2.jpg"width=640"
  • janvel831janvel831 Posts: 136 Member
    edited March 2013
    crinrict wrote:
    Heard there was going to be maintenance soon, so I thought I'll answer before the shut down (yeah to hopefully soon working myPages).

    First, I made a post in my blog about certain precautions you should take. I think you should all read it: http://sims3.crinrict.com/en/2013/03/precautions-for-university-life.html

    If you have any comments, you can post them here.

    Not sure when maintenance will kick in but this is probably my last post for tonight. See you in the morning

    Thanks Crin, this was very helpful. :) Thanks again for always being here for us!
  • kellzakellza Posts: 194 Member
    edited March 2013
    I've had a disappearing sim too, but at home not uni. In one of my games both my sims went home fine. But in this other game one is no longer selectable; he's in the remaining sim's relationship tab, and can be texted but otherwise he's gone. It might have something to do with the fact that the final report card didn't show up (it did with my other save). I might throw some of Twallan's mods in since they're at home and see if I can find him that way. I did a backup before this happened, thankfully!

    Also, I don't know if this is a bug or not but it seems like I can't keep the sketches I do of sims - clothed or not. In the producer's video it looked like you could keep the sketches of sims but they aren't in my inventory.
  • oreosncreamforjo55oreosncreamforjo55 Posts: 89 New Member
    edited March 2013
    1. Are you using any Custom Content or mods ? Yes.

    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods? No.

    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do)? Never used any mods which I am not currently using.

    4. Did you update the mods you put back with a compatible version ? Yes

    5. Do you have Seasons or just the Patch ? I do not have seasons, I have University life though. And the most recent patch.

    6. Which Patch Level are you at ? 1.50

    7. Did you start a new game or are you playing an existing ones ? New Game

    8. Did you transfer an existing Sim over or are they new/Pre-Made ? I made new ones.

    9. What town are you currently playing ? EA or Custom ? EA world: The one that came with the origional game.

    10. What is your Operating System (Mac, XP, Vista, Win 7) Win 7.

    11. Do you have the download or DVD Version of the game? Sims3(DVD), Generations(DVD), Supernatural(DVD), University Life (Download)


    I have encountered a problem with the street art kit.

    If a sim clicks on it and then realizes there is no place for it - It cannot be un-clicked! If I zoom out of the neighborhood I can forget about zooming back in... The only solution is to quit the game.

    Clicking on other objects or areas does not un-click the street art. You cannot do anything in your game unless you manage to find a spot for the art.

    PS. Two sims who graduated from Uni are both now invisible on the home lot. Their children are fine.
  • A_MomA_Mom Posts: 773 Member
    edited March 2013
    I noticed some people posted a bug about the partyus maximus statue where it was causing their sims to change in and out of costumes.

    I'm not 100% sure yet, but I think the statue has a limited range. When the sims get out of range they change clothes and then change back again when back in the statue's range.

    I got this idea becuase I put the statue on the front lawn of the fraternity, but the main party usually takes place in the back yard where the bonfire is. I noticed that the party goers were switching out of their party clothes when they'd go in the back yard.

    I decided to put a second statue in the back yard and they would switch into their party clothes again, but I think I needed another one inside the house.

    It may be room specific, not lot specific. I'll have to pay closer attention next time. I was preoccupied with trying to do the juice woo hoo. :wink:
  • xladyjxladyj Posts: 1,166 Member
    edited March 2013
    crinrict wrote:
    Heard there was going to be maintenance soon, so I thought I'll answer before the shut down (yeah to hopefully soon working myPages).

    First, I made a post in my blog about certain precautions you should take. I think you should all read it: http://sims3.crinrict.com/en/2013/03/precautions-for-university-life.html

    If you have any comments, you can post them here.

    Also heard that the Hot Air balloon could be a culprit for the not arriving issue. Looking into that.

    Twallan's also back from his SimCity adventure but he has lots of catching up to do, so please continue to be patient.

    blue2-rule-04l-whitevxcj.gif

    @xladyj: Did you do anything in your files ? Sounds a bit like the uni files in the save folder got either deleted or corrupted. I'll add you report (think I need to make a new section for corruption reports)

    @BlkBarbiegal: Good to hear. Thanks for the feedback

    @mqelias: Could you do me a favor and post in the other thread about the not arriving issue. I'm reading that too for the moment and it's better to have all reports on that in one place.

    @HollownessDevour: Since I'm not a building this is all a bit difficult for me. How about you make a thread on the issue where you can discuss with other builders. I'll gladly link here.

    @mikitta47: Maybe it was the same but the other was a coincidence. I'll add your issue

    @MoonHarvest321: I don't have a solution to this atm. Could please report here and answer the questions there as well: [Error Analysis] Sim can't return home after Graduation

    @BluebellFlora: Thanks for the report. Glad to know this also works on macs. Saw your post on my page. Gonna update later.

    @mikitta47: That's at least something. Thanks for the report.

    @Ralf453: Thanks. I thought the two could be connected but for some it seems that the can travel to the WA worlds anyways. I guess it just depends what error triggers the problem. I don't have an new solutions to the WA issue

    @Swami42: I'll add you to the issue. Have no solutions atm

    @gotcandace:
    1) I'll add you to that
    2) Existing issue that was only partly fixed. Have no non-mod solutions to that.

    blue2-rule-04l-whitevxcj.gif

    Not sure when maintenance will kick in but this is probably my last post for tonight. See you in the morning


    @ Crin, nope I didn't touch my files. I dunno why it isn't working though. :/
  • MotherboardMotherboard Posts: 53 Member
    edited March 2013
    crinrict wrote:
    @Motherboard: That ones that are gray ? That has been like that with WA too. It's a non-issue.

    Could you also please answer all questions. I'll add you to the other issues

    I've update my original post on page 41. And I don't recall the thumbnails of his family being grayed out. I also have never noticed that when sending a Sim on vacation.

    I've also now encountered the stuck bills. They showed up when the Sim was back home and I haven't been able to get rid of them.
  • WickedLambWickedLamb Posts: 45 Member
    edited March 2013
    crinrict wrote:

    @WickedLamb: What happens if you drop out of Uni with the other Sim (try on a backup of your game)

    I tried to drop out of Uni with the other sim and the other sim went in the moving van and disappeared while the other was still stuck at the same location. I couldnt even click on them. How do I try to drop out on a back up of the game?
    Look deeply into my eyes...what do you see?
  • TerrylinTerrylin Posts: 4,846 Member
    edited March 2013
    strophic wrote:
    Also, I'm not sure what kind of glitch this is, but I've noticed that I've been getting oval shaped black spots on the floor that Sims cannot navigate around, thus stopping them from moving or using an object behind it. I used the moveobjects cheat to delete them and found that they are called SocialJigTwoPerson, which probably is an indicator for the area where any two Sims are interacting with one another. Apparently this has been happening since Supernatural was released, but considering how I don't have the Supernatural EP, I assume that University has brought this along.

    I hope I am doing this right! I searched and found only one other post that mentions this issue.

    1. Are you using any Custom Content or mods ?
    No CC Twallans Mods
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods
    Twallans OverWatch, Debugenabler
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do)
    Took them out and did game reset before installing University
    4. Did you update the mods you put back with a compatible version ? yes
    5. Do you have University Life or just the Patch ?
    University Life DVD
    6. Which Patch Level are you at ?
    1.50
    7. Did you start a new game or are you playing an existing ones ?
    New
    8. Did you transfer an existing Sim over or are they new/Pre-Made ?
    New
    9. What town are you currently playing ? EA or Custom ?
    Aurora Skies
    10. What is your Operating System (Mac, XP, Vista, Win 7) ?
    Win 7
    11. Do you have the download or DVD Version of the game ?
    DVD
    12. Are you reporting for the Uni-World, Home-World or WA-World ?
    Both Home-World & Uni-World

    - What EPs do you own --
    All
    - Some basic Info about your Computer (please NO DxDiag, they are too long for this thread). Processor, Amount of RAM, Graphic Card and Operating System (Mac, Win 7, Win XP, …) ?
    i3 3.30 GHz 2 core, 8 GB mem --15 GB Virtual mem, Nvidia Geforce 520 GT 1GB mem
    - Do you have a 32 or 64 bit Operating System ?
    64

    I clean all my caches after every exit,,,DiskCleanup & Defrg twice a week,,,,clean out all unused saves,,,,Cleaned out downloads folder to my desktop.

    Here is a picture of the SocialJigTwoPerson rug/thing that appears in the game: It is oval charcoal grey in color
    screenshot_original.jpg"width600""heigth400"

    This one is in the Dorm at University. The first ones I had was in their home in AS,,,After the parents got back from getting their degrees in Uni. They had a traffic jamb in front of the fridge,,,the next morning couldn't use the fridge? Deleted the fridge didn't help so moved it and was fine. Saved and exited. Came back the next day and these were on the floor 3-4 per floor in various spots,,,2 floor home. Tried to move them says Object in use, only one sim at home at the time. I moved them out! LOL No problem at the new home,,,played great,,,plantsim grew up sent her to Uni and this is what I found there! Only one has shown up so far! I didn't try moveobjects,,,I figured that I had everything saved so I did Twallans Debugenabler---Move--Down and it disappeared back under the floor. So far I have playe this game for 5 sim days without any reoccurences,,,playing Great! Before they show up your sim can't use the object/walk anywhere around them. I do have the saved game with the house,,I can go back and see what I can do with them. I was leery of deleting them in case they were important to the game itself!?

    Wishing everyone a Fantastic evening/day! :D

    Thank You crinrict for your time and effort to help us keep our game running smoothly! Bless you! :thumbup:

  • simlishtrsimlishtr Posts: 1,405 Member
    edited March 2013
    1. Are you using any Custom Content or mods ?
    a few things from store but no mod

    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods
    no mod

    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do)
    never used

    4. Did you update the mods you put back with a compatible version ?
    no mod

    5. Do you have University Life or just the Patch ?
    university life

    6. Which Patch Level are you at ?
    1.50

    7. Did you start a new game or are you playing an existing ones ?
    new game

    8. Did you transfer an existing Sim over or are they new/Pre-Made ?
    used saved to bin option and started new game

    9. What town are you currently playing ? EA or Custom ?
    monte vista / university world

    10. What is your Operating System (Mac, XP, Vista, Win 7) ?
    windows 7 x64

    11. Do you have the download or DVD Version of the game ?
    DVD

    12. Are you reporting for the Uni-World, Home-World or WA-World ?
    reporting from university world


    im currently playing on university world and my sim lives in a dormitory.
    if i try to move a stove (on buy mode), it cause heavy lag.
  • gngrsnpgngrsnp Posts: 3,682 Member
    edited March 2013
    1. Are you using any Custom Content or mods ? Naas updated and removed problem ones
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods NO
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do)
    4. Did you update the mods you put back with a compatible version ? Yes
    5. Do you have University Life or just the Patch ? University
    6. Which Patch Level are you at ? 1.50
    7. Did you start a new game or are you playing an existing ones ? Existing
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? Existing
    9. What town are you currently playing ? EA or Custom ? Sunset Valley
    10. What is your Operating System (Mac, XP, Vista, Win 7) ? Win 7
    11. Do you have the download or DVD Version of the game ? DVD

    Please answer the following questions with every bug report

    12. Are you reporting for the Uni-World, Home-World or WA-World ?


    Uni-world/No Mods "twirling sims start happening 1/2 hour in game play"

    Sunset Vally- Mod and No Mod - Apptitude test goes black, sim return from UFO abduction with1/2 a black face as if wearing mask. (Have picture it want)

    This is a lot I've been building on and is a WIP. Sunset Valley both Virgin and With updated and working Mods.
    RE: Dante inferno Chimeny that came with UL, The first time I grabbed it to use it froze game. 2nd time, New game, went to choose it - crashed to desk top. 3rd, No Mods/restart game went to grab BLAM (realized defective at that point) CTD and wiped out previous saves. Thought if I chose chimeny first at the start of the build it would be okay. assumed initially I was in game too long and that caused the crash.
    Stack Error"
    type: ACCESS_VIOLATION reading address 0x00000014
    address: 0x00e23732 "C:\Program Files\Electronic Arts\The Sims 3\game\bin\TS3W.exe":0x0001:0x00a22732
    [Call stack]
    C:\Program Files\Electronic Arts\The Sims 3\game\bin\TS3W.exe
    0x00e23732

    Believe this is the right one threw so many away.Thank you
    Sorry only edited cause i just pasted. Clean Cache with every game play Always/!

Sign In or Register to comment.
Return to top