This site has entered read-only mode as of July 18th. The new Forums.EA.com are now live.

Build Question - I need all of your glorious minds.

TaoronTaoron Posts: 2,031 Member
I've run into something....interesting, that I can't seen to get past. I am working on a Colonial Mansion and I have two areas where my Sim, in testing, simply cannot go. I click the ground, and nothing. I click objects in that area, and she complains that she cannot reach it.

This is one of the areas:

RjMkCRg.png

It's on a foundation. Yes, for the gardens, there are 4 small deck pieces inserted, because they fit and worked with no MOO. The Sim cannot walk to the area, in a rectangle, from the center, to the bench on the right and cannot sit on the bench. She cannot even pass along that side of the garden, to get to the other side. The side on the left, and the bench are working as intended.

I've even made sure that the ground, because of my use of terrain tools, was flat:

HE4vHCJ.png

But even if it wasn't, it's a foundation.

The other area is here:

UT4Lyh2.png

Which leads from the patio in the rear of the house, to the pool area. Can't walk across that area, at all. She has to walk all the way around, either from the garden area previously shown or the other side of the lot, where the Movie Screen and Bar are located. Same thing. It's a foundation.

I'm at a loss.

Comments

  • Options
    Karababy52Karababy52 Posts: 5,952 Member
    edited January 2020
    Hmm, well my first thought is perhaps it's the footprint from the enlarged plants on that side? Or maybe since you used the terrain tool to raise/lower the ground, that's somehow causing the route failure. Even if it is shown as flat. I don't know...

    Guessing the same might be the problem in the pool area, the enlarged rock & plants in the pool and on the other side of the walkway. I haven't used the terrain tool very often, but I've heard/read of others who've had routing failures because of it. Just a thought... *shrugs*

    Good luck, I hope you get it figured out soon! :)
  • Options
    TaoronTaoron Posts: 2,031 Member
    edited January 2020
    THanks @Karababy52 Yeah. I removed all of those things, that might get in the way, without being in the way. I moved it to another lot and destroyed the entire pool are and going to rebuild it all a different way, and hope for the best. I appreciate your response. It's so odd. I did find other spots along the pool patio that were not able to be accessed. Weirdest thing I've ever seen. LOL
  • Options
    AliSim19AliSim19 Posts: 443 Member
    I’ve only come across this twice @Taoron

    First time, after much frustrating messing about, I boxed the area into a room and placed that room onto another lot. It worked fine there so I went back to my build, deleted the room space there and placed the saved version....where it also worked fine! No idea what had caused the problem but I was past caring because it was fixed haha.

    The second time it happened I tried the same thing but sadly replacing the area didn’t fix it that time. I finally narrowed it down to a debug tree that I’d reduced the size of but for some reason had kept its ginormous footprint - that tree seriously wanted the whole garden to itself for some reason!

    Not sure if either will help but it’s all I’ve got, good luck with it! 😉
  • Options
    GwinielGwiniel Posts: 996 Member
    I'd say the shrubs and trees are the fault in the circular foundation garden. For some reason, if you place stuff close to the circular wall area whether in- or outside, it blocks the paths. Also, if something is above the area - like a floating room, it also blocks access. Experienced those issues with my Glimmerbrook magic build with the floating sorcerer's tower.

    You're also using the same debug shrubs and trees near the pool walkway... So it really might be it.
Sign In or Register to comment.
Return to top