March 30 - International Women's Day Q&A - Answers are ready! Take a look here!

Shadows have returned.

BluegayleBluegayle Posts: 2,799 Member
edited September 2019 in The Sims 2
Decided to give it another go with hopefully no crashing. I have used graphic rule. Did not click remove shadows.
Everything adjusted right for my video card. Have all the options I need for display resolutions.

However instead of the black boxes I was expecting and would soon get rid of my sims are appearing without any shadow at all.
All the outdoor objects shadow up nicely. Not game breaking but is strange. Anyone else?

YEeRx08.png
Post edited by Bluegayle on

Comments

  • To7mTo7m Posts: 5,259 Member
    I think it’s the graphics rules maker, I did have this issue a long time ago but I don’t remember what I did to fix it, if I even did. My sims could likely be walking around without shadows too, idk. I haven’t played TS2 in a long time.

    —T
  • BluegayleBluegayle Posts: 2,799 Member
    Thank you. Actually you may be right. Although I had unchecked the "no shadows" it didn't seem to help. So I manually changed config myself and uninstalled the rule maker. And got my shadows back and no black boxes (I'm guessing recent update fixed that ) but who knows.
    Now I just hope I don't get any crashing issues either.
  • troshalomtroshalom Posts: 335 Member
    Launched T-Logic Productions YouTube channel September 2019 with Sims machinima, live plays whatchamathingees
    T-Logic Productions YouTube Channel
  • To7mTo7m Posts: 5,259 Member
    Bluegayle wrote: »
    Thank you. Actually you may be right. Although I had unchecked the "no shadows" it didn't seem to help. So I manually changed config myself and uninstalled the rule maker. And got my shadows back and no black boxes (I'm guessing recent update fixed that ) but who knows.
    Now I just hope I don't get any crashing issues either.

    Yay! Glad you fixed it!

    Sorry, I’ve only just seen this.

    —T
  • BluegayleBluegayle Posts: 2,799 Member
    Ha ha no worries @To7m . And Thanks.

    @troshalom thanks for responding. Have used those methods prior but my problem was there was no sims shadows. Was weird but all good now. Happy Simming all.
Sign In or Register to comment.
Return to top