September 20 - Friday Highlight is here! Check it out!
September 17 - We just released a small patch for The Sims 4 on PC/Mac - click here for more details.

Relationship Glitch After Edit

Lisspeed98Lisspeed98 Posts: 72 Member
Wasn't sure where to put this but basically, I made Morgyn and Caleb get married. But Caleb already had 3 kids from his marriage with Malcolm Landgrab, I didn't like this idea that much so edited it so that Morgyn is the father of these 3 children. It didn't work in CAS, even after replacing all of the Landgrabs and deleting the old ones. So I decided to use Mod Command Center, a popular cheat.

It worked for Caleb's 3 kids, but after I went to check up on Dante's (their son) kids, I noticed Morgyn doesn't recognize them as family, and can even date them. Even though their family tree says otherwise. MCC also doesn't seem to have an option to edit this, I can make them siblings, parent/child, but not grandparents? Also after a while the entire family tree only becomes for plum automatically, I didn't change anything else, but basically somehow Morgyn automatically became Caleb's brother while remaining his husband, and no matter how many times I tried to make Dante their son (which worked at first for me) he can only somehow have one of the parents in the family tree? More than that doesn't work and he'll just switch between the two. Basically the entire family tree becomes plum. Any idea how I can fix this problem??

Also the edit relationship cheat doesn't work for me either, tried it many times, had cheats enabled, doesn't work.
Post edited by Lisspeed98 on
"When the Ashes are two, a flame alighteth.
Thou'rt Ash, and fire befits thee, of course..."

Comments

Sign In or Register to comment.
Return to top