June 18 - Patch day for The Sims 4 on PC/Mac! Take a look at what changed on PC/Mac here

EP10 Error 3000 - Solved!

jillbgjillbg Posts: 4,110 Member
edited June 12 in Bugs & Issues
Hi! I'm in desperate need of help - I played the sims last night and it crashed. Nothing unusual, I cleaned the cashes and went to bed. This morning I tried to fire up the game and the launcher appears, but when I click on the start button I get a little grey square with:

EP10 a required security module cannot be activated this program cannot be executed (3000)

I shut down the computer, launched a boot-time scan, then cleaned the register, launched another thorough virus scan and tried again. Same message.

My laptop is still on Windows 8.1, and the game is patched to 1.67. Do I have to update to 1.69 through Origin? I haven't installed "into the future" on my laptop, as I'm afraid it will upgrade to 1.69 automatically.

Tagging @phoebebebe13 - please help!

Post edited by jillbg on
NymlADp.jpg

Comments

  • GraceyManorGraceyManor Posts: 15,324 Member
    edited June 12
    Are you sure you didn't accidentally delete something other than the cache files? Have you tried looking in the recylcing bin and restoring those files? Did you try reinstalling the expansion pack that is giving issues or repairing the game files?

    I'll tag @igazor or @puzzlezaddict as well.Phoebe and these two are great at helping.
  • jillbgjillbg Posts: 4,110 Member
    Thanks for the tip @GraceyManor but I didn't erase anything except the usual stuff... I'm updating the nvidia driver and some other stuff, then I will uninstall Island Paradise and see if it makes a change... Thanks for calling in more help! I can use it!
    NymlADp.jpg
  • GraceyManorGraceyManor Posts: 15,324 Member
    Of course! I love seeing your updates.
  • jillbgjillbg Posts: 4,110 Member
    Thanks! :) I've just uninstalled, and am reinstalling - through origin,the plum with it! B)
    NymlADp.jpg
  • igazorigazor Posts: 17,052 Member
    edited June 13
    It would be awesome if this thread brought @phoebebebe13 out of retirement for us. We haven't seen her around here since last November. :/

    This was one of those setups where you had to have the EP10 (Island Paradise) disc in the CD-ROM drive in order to play? It could be that the disc or the drive was going bad if so. But the error usually means one of two things -- something is interfering with the disc based DRM that wasn't doing so before and an Origin install, for all the annoyances that brings to the table, should at least fix that or the system's BIOS is in need of updating.
    Post edited by igazor on
    786acphb0viikee4g.jpg
    NRaas has moved!
    Our new site is at http://nraas.net
  • jillbgjillbg Posts: 4,110 Member
    I picked up on what you said @igazor and reinstalled origin. EP10 was installed with a disc, but I played without it. So I think it was an update on my laptop that caused it... Anyway, I reinstalled Origin and went ahead and updated to 1.69 (I'm playing 1.69 on my PC and it works all right) and it seems to have done the trick! Thank you both for your quick reactions and the useful advice! :)
    NymlADp.jpg
  • puzzlezaddictpuzzlezaddict Posts: 1,100 Member
    By the time I had a chance to post, you were already well on your way to 1.69, but I did want to point out that Windows 8.1 had a security update on June 11, as well as the usual monthly update. Windows is happy to download and install updates behind people's backs, often without any notification if you're not actually watching, so I wouldn't be surprised if it installed all by itself and then messed with TS3 the next time you launched it. (I'm almost as big a fan of Windows as I am of Origin.)

    Anyway, if you do ever want to go back to discs, maybe the issue will have been fixed in the interim (hah), or at the very least someone will have found out what exactly was causing the problem.
Sign In or Register to comment.
Return to top