Failed to Run because I don't have DirectX9? *FIXED*

simskeletonsimskeleton Posts: 49 Member
Edit: I have now gotten my game to work so far and I was able to adjust both screen resolution and smooth edges with no issues. I download a couple files in this thread. Such a life saver!!



I have tried many things to fix what is said below. I keep getting this error now:
GNu66UL.png
How do I fix this? I have windows 10.

I got a new gaming PC and it works wonderfully with my game, and it has a very good graphics card, more than capable of handling Sims 2.

However, when I went to edit the graphics, the "Smooth Edges" option is grayed out. The game looks very blocky and before getting this new high quality computer, I was playing Sims 2 on a 12 year old basic PC with generic graphics with Smooth Edges to the most smooth. I know it's not the PC that's the problem. What do I do to enable this?

I found this thread, and the last post explains kind of how to fix it (maybe), but it doesn't make sense to me how to do it. Where do I find that file and where to I put that "cheat"?

Edit: I'm hoping what this link says to do will fix it. I will try it out.
Post edited by simskeleton on

Comments

Sign In or Register to comment.
Return to top