July 19 - Friday Highlight time! Find this week's here!
July 16 - The Sims 4 players, it's patch day! Check what's new for PC/Mac here and for console here.
July 16 - We will be performing a maintenance on The Sims 3 servers today. Details here.

Broken/Updated Mods: April 2019 Freelancer Patch

Comments

  • SushifooxSushifoox Posts: 1 New Member
    Hey! My pose player mod is working fine, the only different thing is that there’s no text when I click on the sim, other than that it’s okay. But I want to ask if there’s any way of fixing the teleporter mod? I’ve reinstalled etc, but everytime I go in game the teleport item doesn’t even exist.
  • ScumbumboScumbumbo Posts: 148 Member
    Updated Violin and Guitar Bugfixes.

    I've updated some others as well, but this is the only one so far other than the two you've already listed that *required* an update.

    http://www.modthesims.info/d/542019/violin-and-guitar-bugfixes-v10.html
  • StarryMightStarryMight Posts: 43 Member
    aldavor wrote: »
    Quit Spotlight last exception fix - It seems that this has been fixed, although not listed in the patch notes. If you use it, please check before I mark as obsolete. Thanks.
    So they DID fix that after all? Cool! (I don't have Get Famous yet, but good to hear!)

    ~*~ Star light, star bright, I am StarryMight! ~*~
  • director_meow22director_meow22 Posts: 6 New Member
    littlemssam.tumblr.com/post/175435360448/mod-overview-list

    almost all of LittleMsSam mods are showing as updated today so hopefully they are working now, about to book up my game to see if ultrasound is working again
  • alliscnzxalliscnzx Posts: 28 Member
    Is there a way of fixing the teleporter mode?The statue in build mode is gone completely for me and i tried reinstalling it but its still gone and im not sure if its just me having this issue
  • LittleMsSamLittleMsSam Posts: 63 Member
    I fixed all text issues yesterday. So all mods should now work again with the latest Patch. Some small Content Updates will follow to include new Objects as well (Interactions of my mods added to them etc.). Some Info since some ppl still have blanks text even after updating:
    Info regarding the Text Issue Fixes

    Some ppl are reporting they still have blank Texts after the Updates of Yesterday.

    That can have two reasons:

    1) Game Cache or duplicates of Mods. To Update my Mods i highly recommend to delete old Files and redownload the Mod(s) and make sure to delete the localthumbcache within your Sims 4 Folder. This is important to prevent duplicates and old Caches messing up updated Mods because the Game still has old broken stuff in the Cache.

    2) It seems that even though i uploaded the Files on SFS it still can cause ppl Issues when downloading the Files there. Instead of the new File some ppl download “old” Versions. It could be either a Browser Cache Issue or a SFS Issue (not sure). It does not happen to all ppl. So if you download from SFS check the Dates of all package Files. If you see only old Dates try downloading from Google Drive instead.

    If you still the blank texts even after 1) and 2) are done. Let me know!
  • 3fansforever3fansforever Posts: 1,421 Member
    Pose player is also working for me. Teleport statue was broken but I just deleted it from my mods and re-downloaded it and it works fine
  • 3fansforever3fansforever Posts: 1,421 Member
    @alliscnzx

    are both the script and package files in your mods folder and not a subfolder?
    it was broken for me until I deleted it, re-downloaded and took it out of my "mods/animations" subfolder.
  • TheMagnoliaTheMagnolia Posts: 164 Member
    I’m slowly adding mods back into my game. Sigh.
  • alliscnzxalliscnzx Posts: 28 Member
    @3fansforever both files is in my mods folder and the teleporter statue in build mode is still missing even after i deleted and redownloaded the teleporter mod around 3-5 times.I even made sure i did everything correctly.
  • loubyloulouloubyloulou Posts: 3,347 Member
    I fixed all text issues yesterday. So all mods should now work again with the latest Patch. Some small Content Updates will follow to include new Objects as well (Interactions of my mods added to them etc.). Some Info since some ppl still have blanks text even after updating:
    Info regarding the Text Issue Fixes

    Some ppl are reporting they still have blank Texts after the Updates of Yesterday.

    That can have two reasons:

    1) Game Cache or duplicates of Mods. To Update my Mods i highly recommend to delete old Files and redownload the Mod(s) and make sure to delete the localthumbcache within your Sims 4 Folder. This is important to prevent duplicates and old Caches messing up updated Mods because the Game still has old broken stuff in the Cache.

    2) It seems that even though i uploaded the Files on SFS it still can cause ppl Issues when downloading the Files there. Instead of the new File some ppl download “old” Versions. It could be either a Browser Cache Issue or a SFS Issue (not sure). It does not happen to all ppl. So if you download from SFS check the Dates of all package Files. If you see only old Dates try downloading from Google Drive instead.

    If you still the blank texts even after 1) and 2) are done. Let me know!

    Thank you so much!
  • ESTAQ99ESTAQ99 Posts: 8 New Member
    I finished updating and re-downloading my game after the previous patch/update. So glad I found out about this annoying new update. I will make sure not to play on line for the several upcoming months so I can keep enjoying my highly modded game. players and modders alike are getting really tired having to delete/fix/update/re-download/repeat every month. Impossible to do that and play at the same time.
  • BonxieBonxie Posts: 4,821 Member
    "More Columns in CAS" seems to be fine, at least in my game. Scarlett lists it also as working.
    y4mWJv9ivw76g-xpWZkfPo-mLXXYBXw7IJ2qxz70LeKmSA-cPo0FYkcEej4dDaRHPgbmWDYLFHXoG7C3XJuuvKk6iLODHzr8HgAPWAb_XZusSywPJSl2CCxtQyP-nrO23iQmfuWd3dbx9DfsgKE0rb6ZsWLe3sza5TuiFGad19ANRzkwWjweLnl_ttmQvVRL6ZoS4HCcq-4aQ5K0N2m9yDc4Q?width=900&height=220&cropmode=none
  • luthienrisingluthienrising Posts: 31,355 Member
    Hey, guys! Soooo sorry for being out of touch on this thread. I'll correct some front page stuff and catch up new info as soon as I get a chance, later this aft.
    FAQ: culling relationship decay
    #freethebabies #TeamToasters #TeamPlayableGnomes #TeamFarms #FarmTeam #BouncyCastle!!
  • abelhinha35abelhinha35 Posts: 1,830 Member
    I deleted the Teleport statue and redownloaded but I cannot find it anywhere :/
    lN5tYBf.png
  • SimpkinSimpkin Posts: 7,385 Member
    edited April 18
    Are custom traits broken too with this update?
    I haven't updated yet or played in forever.
    Was on holiday for two weeks.
    I will wait til friday for the new update too and see what people say then.
    Seasons toggle button in build mode poll. Vote now please! :)
  • 3fansforever3fansforever Posts: 1,421 Member
    edited April 18
    @alliscnzx
    Do you have other mods installed?
    I have wickedwhims, basemental, custom career outfits and pose player along with the teleporter. I'm not sure if its possible you have one that is conflicting

    I wish I could help because I knew it was frustrating for me figuring out what was wrong with my teleporter and then once I got teleporter working my pose player wasnt. But it all worked out after I repaired my game and redownloaded the both.

    @abelhinha35
    Do you mean you can't find it in build/buy anymore? If you've tried searching in the search bar and it still doesnt show up sounds like a problem with the package file and not the script. If it is a script problem like I had you would be able to find the teleporter but when you clicked on it there were no options.

    Do you have both the .ts4script and .package within your mods folder (not in subfolders) and custom content enabled?

    This is how they appear in my mods folder
    2ey7xvt.png
  • CLMerz48CLMerz48 Posts: 26 Member

    So far, these mods of mine are broken
    LittleMsSam no auto club gathering
    No autonomous serenade bu Candyd
    Also have no sound from the sims going into the CAS to get new clothes and no voice sounds. Also have the debug things. Tried repairing the game, no luck with either problem.. :/
  • alliscnzxalliscnzx Posts: 28 Member
    @3fansforever i only have MC Command Center,Pose Player and a few poses installed and for months i have been playing with them and nothing happened,everything was just fine until the new update and i couldn't find the teleporter statue in build mode.MCCC is working just fine and the same goes to Pose Player except there's no text but i could still do poses.The only problem is the teleporter statue that is missing.
  • 3fansforever3fansforever Posts: 1,421 Member
    @alliscnzx Try booting up the game with no cc and mods besides the teleporter
  • alliscnzxalliscnzx Posts: 28 Member
    @3fansforever i tried that yesterday and the statue is still missing.the just go away option still works except the text is missing
  • 3fansforever3fansforever Posts: 1,421 Member
    @alliscnzx maybe try repairing your game. I can't really figure out the problem since I don't believe its with the files themselves because its working in others games.
  • simsluvr90simsluvr90 Posts: 3,003 Member
    Bienchen has updated several mods - UPDATE LIST
  • alliscnzxalliscnzx Posts: 28 Member
    @3fansforever i just repaired it and the statue is still missing.Other mods seem to be working just fine.I never thought i'll miss a statue so much
Sign In or Register to comment.
Return to top