January 11 - First Friday Highlight of 2019! Click here to check it out!

My indulgent bakery is missing items?

Springfairy556Springfairy556 Posts: 14,410 Member
I purchased the set from the store and downloaded it,

and its missing items for example:
49402066_219782848945975_5168800704726302720_o.jpg?_nc_cat=108&_nc_ht=scontent-mia3-1.xx&oh=82ffeb9f90694d538a19bfae12ace275&oe=5CD70586

The register and counters were replaced with brown tables...I searched up videos and others don't look like this.

Edit: I tried uninstalling the set, but it still shows up in-game.And I tried reinstalling it even though it says "Item already installed"
Still shows up like I'm missing content from it.
Post edited by Springfairy556 on

Comments

  • cianeciane Posts: 15,146 Member
    The "item already installed" is scary. Try moving out all the .ebc files in the dccache folder. Then, move one back in and temporarily change the number at the end of the file to 0. The launcher will then show you the items in just that one file. So, you can easily "hide" anything you don't want. (You'll never see them again, but they will continue to take up space.) If you don't see the set in that file, renumber the file back to its original number and try another file. The file you look at has to end with 0, so you only look at one at a time; giving you a greater chance of seeing everything in that file. Be careful though, as you must renumber each file back to its original number. You do NOT want to overwrite your original 0 file. Hopefully you'll find the file that way and can "uninstall" or "hide" it, so you can redownload and reinstall.

    When a file is installed, it creates a backup in the dcbackup folder. So you might be seeing the backup in your game if you deleted the set in the launcher. Try moving out the files with the latest install date there.

    Also, you create a library file when you install a venue, so, you'd need to delete the file with the latest time hack from that file as well. It is safer to first move the file somewhere else just in case you delete the wrong one. If you get the wrong file, and you only moved it out; then you can move it back in and move out another. BUT, if this is the latest install, then the time hack on the file will you point you in the right direction.

    Then, I think you need to clear the cache.package files so they rebuild from scratch as well.

    Sometimes a file just takes a hit and you don't get the whole file size. So, redownloading should show a larger file size.
  • Springfairy556Springfairy556 Posts: 14,410 Member
    Oh okay, I didn't know I had to delete the library file as well.Good tip! Thank you.I managed to get it uninstalled.
  • Springfairy556Springfairy556 Posts: 14,410 Member
    Unfortunately,didn't work and it completely messed my game up as I forgot what was what and deleted stuff I shouldn't have.All my CC is now gone.And I'm getting missing objects warning.
Sign In or Register to comment.
Return to top