Friday Highlights for November 9th are here! Head over here to check them out!
November 13 - It's Patch Day for The Sims 4 on PC/MAC Patch notes here.

Game not responding past introduction loading screen?

«1
jms62511jms62511 Posts: 155 Member
Hello all. My game was working fine before Halloween. The last time I've played was October 26th, and everything ran just fine. I downloaded CC and put them in. I didn't test them until the other day when I went to go play. Everything loads as it should, but when I get to the loading screen (Sims 4 intro), it plays the music and stays there. When the music stops, my game doesn't respond. I have to shut it down every time. I've tried everything I can think of: I've repaired the game, did the 50/50 method, created a new mods folder, reset the game folders, disabled Origin in game, and I even took out the CC I've added after the 26th. Nothing I've tried has worked. The only thing I haven't tried is reinstalling the game. I really don't want to have to do that, especially if it doesn't work. I've also updated the mods I do have, and that didn't fix the issue. Can anyone help me figure out what's going on?
Life of the Bittersweet: Story on my Instagram page, bittersweet_simming

Comments

  • rosemowrosemow Posts: 139,077 Member
    Hello
    Try moving your whole mods folder to the desktop. Delete the cache files
    https://sims4.crinrict.com/en/2014/09/delete-cache-files/
    Then start the game and test to see if that helps the issues. If it does help, then put your mods/CC back into the newly generated mods folder in the sims 4 folder one by one or in batches and testing the game after each one to see which is the cause of the problem. Put one item or batch in , test the game , take it out. Then test another one, to find the cause of the issue.
  • jms62511jms62511 Posts: 155 Member
    @rosemow I have tried moving the mods folder to my desktop and it did not work. The game loaded up without mods just fine. It also loaded up just fine when I did the 50/50 method. The same thing happened when I put the other half in (the screen wouldn't load). I will try and see if this works (putting batch by batch in). I've read online that someone has had the same problem as me and it took their game 3 hours to load up. I'm wondering if that will work with me, but I honestly don't want to wait 3 hours. I have to leave for work in an hour, so I will try and get some of this done and I will update you with what happens when I get home from work tonight.
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
  • Bananas_45Bananas_45 Posts: 4,277 Member
    jms62511 wrote: »
    @rosemow I have tried moving the mods folder to my desktop and it did not work. The game loaded up without mods just fine. It also loaded up just fine when I did the 50/50 method. The same thing happened when I put the other half in (the screen wouldn't load). I will try and see if this works (putting batch by batch in). I've read online that someone has had the same problem as me and it took their game 3 hours to load up. I'm wondering if that will work with me, but I honestly don't want to wait 3 hours. I have to leave for work in an hour, so I will try and get some of this done and I will update you with what happens when I get home from work tonight.

    If you have any CC by Chisami that could be causing the problem.
  • rosemowrosemow Posts: 139,077 Member
    jms62511 wrote: »
    @rosemow I have tried moving the mods folder to my desktop and it did not work. The game loaded up without mods just fine. It also loaded up just fine when I did the 50/50 method. The same thing happened when I put the other half in (the screen wouldn't load). I will try and see if this works (putting batch by batch in). I've read online that someone has had the same problem as me and it took their game 3 hours to load up. I'm wondering if that will work with me, but I honestly don't want to wait 3 hours. I have to leave for work in an hour, so I will try and get some of this done and I will update you with what happens when I get home from work tonight.

    There may be either individual broken mods or mods that are conflicting with each other. I hope that your testing after your work tonight helps to work out the cause of your issues.
  • jms62511jms62511 Posts: 155 Member
    edited November 11
    Bananas_45 wrote: »
    jms62511 wrote: »
    @rosemow I have tried moving the mods folder to my desktop and it did not work. The game loaded up without mods just fine. It also loaded up just fine when I did the 50/50 method. The same thing happened when I put the other half in (the screen wouldn't load). I will try and see if this works (putting batch by batch in). I've read online that someone has had the same problem as me and it took their game 3 hours to load up. I'm wondering if that will work with me, but I honestly don't want to wait 3 hours. I have to leave for work in an hour, so I will try and get some of this done and I will update you with what happens when I get home from work tonight.

    If you have any CC by Chisami that could be causing the problem.

    @Bananas_45 I had no idea that a specific mod could be the problem. Thanks for pointing that out! I have two CC's from Chisami: Kalewa_Chisami-Wisteria_SkinblendCT.package and Chisami-Donut_Pool_Float.package. Which one do you think it could be?

    Update: I have taken out both CC by Chisami and my game is still doing the same thing. So is it possible it could be another one?
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
  • rosemowrosemow Posts: 139,077 Member
    If the game is loading okay without any cc/mods in your game, but isn’t loading when cc/mods are in the mods folder, then you will need to do testing by adding /taking out batches/individual cc /mods to find out which is causing the issues.
  • jms62511jms62511 Posts: 155 Member
    rosemow wrote: »
    If the game is loading okay without any cc/mods in your game, but isn’t loading when cc/mods are in the mods folder, then you will need to do testing by adding /taking out batches/individual cc /mods to find out which is causing the issues.

    @rosemow I've been doing 50/50 and smaller batches as well. I've gotten to a point where the game was working during the first half of the batch, but now its not working, no matter how many I take out. I can't pinpoint which one is causing the issue.
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
  • jms62511jms62511 Posts: 155 Member
    @rosemow Deleting the cache files did not work :(
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
  • rosemowrosemow Posts: 139,077 Member
    Try resetting your sims 4 folder, starting a new save game file, and testing to see if it occurs then.To do that, move your sims 4 folder ( that is in Documents -Electronic Arts - then the sims 4 folder is there ) to the desktop. Then try starting the game, and if you can do that a new sims 4 folder will be generated.Exit the game and then copy back the "options.ini" or "options" file and the "saves" , "screenshots" "tray" and "custom music " folders from the desktop sims 4 folder to the new sims 4 folder, replacing the new generated file/ folders with the old file/folders from the desktop sims 4 folder. Don’t put back the old mods folder. Instead of that, put some of your mods/cc into the new mods folder, then test to see if you can load the game.
  • jms62511jms62511 Posts: 155 Member
    @rosemow I did what you suggested and it loaded up quick when I created a new folder. But when I put some of my mods back in, it wouldn't go past the loading screen. And the mods I put back into it were the same mods that worked when I did a batch the other day.
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
  • rosemowrosemow Posts: 139,077 Member
    It sounds like the mods/cc are causing issues but it is hard to narrow down which are the cause.
    Do you use the English version of the game and origin? There was another simmer who had a similar issue, and they found that it was related to the language version that they were using.
  • Bananas_45Bananas_45 Posts: 4,277 Member
    jms62511 wrote: »
    Bananas_45 wrote: »
    jms62511 wrote: »
    @rosemow I have tried moving the mods folder to my desktop and it did not work. The game loaded up without mods just fine. It also loaded up just fine when I did the 50/50 method. The same thing happened when I put the other half in (the screen wouldn't load). I will try and see if this works (putting batch by batch in). I've read online that someone has had the same problem as me and it took their game 3 hours to load up. I'm wondering if that will work with me, but I honestly don't want to wait 3 hours. I have to leave for work in an hour, so I will try and get some of this done and I will update you with what happens when I get home from work tonight.

    If you have any CC by Chisami that could be causing the problem.

    @Bananas_45 I had no idea that a specific mod could be the problem. Thanks for pointing that out! I have two CC's from Chisami: Kalewa_Chisami-Wisteria_SkinblendCT.package and Chisami-Donut_Pool_Float.package. Which one do you think it could be?

    Update: I have taken out both CC by Chisami and my game is still doing the same thing. So is it possible it could be another one?

    About a month ago another simmer reported that she tried all of Chisami's CC and they were preventing the game from starting. I tested a few and had the same problem.
  • kaneskanes Posts: 2 New Member
    I have the same problem. First i got an error that my files were damaged or corrupted so I removed them and now this
  • rosemowrosemow Posts: 139,077 Member
    kanes wrote: »
    I have the same problem. First i got an error that my files were damaged or corrupted so I removed them and now this

    Hello @kanes

    Try moving your whole mods folder to the desktop. Delete the cache files
    Delete the cache files
    https://sims4.crinrict.com/en/2014/09/delete-cache-files
    Then start the game and see if the issues are still there. If it has helped with the issues, put your mods/ CC back into the newly generated mods folder that is in the sims 4 folder one by one or in batches and testing after each one to see which is the causes of the problem.

    If the issues still remain, repairing the game may help. To do that, go to games library in Origin, right click on the sims 4 picture and click repair

  • Bananas_45Bananas_45 Posts: 4,277 Member
    edited November 11
    @jms62511 unfortunately I'm not aware of any other CC that is causing this problem. I'm baffled as to why Chisami's does.
  • kaneskanes Posts: 2 New Member
    Thanks it worked! Pretty dumb but I saw that I had some Sims 3 files in there
  • ElenadewyElenadewy Posts: 38 Member
    If you don't like to reinstall the game due to losing your current households, try taking out your 'saves' files first. You should be able to put them back in when you reinstall, so your progress won't be lost.
    I have experienced this bug also, but it was usually a result of broken or too much (!) CC.
    GRILLED CHEESE
  • rosemowrosemow Posts: 139,077 Member
    kanes wrote: »
    Thanks it worked! Pretty dumb but I saw that I had some Sims 3 files in there

    It is good that you have found the cause of your issue @kanes :)
  • Bananas_45Bananas_45 Posts: 4,277 Member
    Elenadewy wrote: »
    If you don't like to reinstall the game due to losing your current households, try taking out your 'saves' files first. You should be able to put them back in when you reinstall, so your progress won't be lost.
    I have experienced this bug also, but it was usually a result of broken or too much (!) CC.

    If you are going to do that you also need to remove your tray, mods, and screenshots folders. The tray folder has all the data on your households and lots.
  • jms62511jms62511 Posts: 155 Member
    @rosemow I'm using the English version on both the game and Origin.
    @kanes I had some sims 3 files in with my sims 4 mods folder as well. I removed all of the files and my game still wouldn't work. But I'm glad yours worked though :)
    @Bananas_45 @Elenadewy When I reinstall the game, I always move mods, tray, screenshots, and saves folders. I have downloaded Mod Conflict Detector to see if it would detect any broken mods, but it didn't. It used to show me all the mods that were conflicting with each other and broken CC when I used it in the past, but this last time I used it, it didn't show me anything. It shows a CC that couldn't load and I don't even have that specific CC anymore, but it doesn't show me anything else.
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
  • rosemowrosemow Posts: 139,077 Member
    You may be best to update your mods/cc after the upcoming patch is released, and you may not have the issues then.
  • jms62511jms62511 Posts: 155 Member
    rosemow wrote: »
    You may be best to update your mods/cc after the upcoming patch is released, and you may not have the issues then.

    @rosemow How would I go about updating CC? I have already updated the few mods that I have, but CC would be a bit difficult since I have over 4K. I would have to find each piece individually and some of them I don't even remember where I got them from, to be honest. I am currently reinstalling my game to see if that helps. It's going to take a while though. If you have an easier way for me to update all of my CC, please let me know :)
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
  • rosemowrosemow Posts: 139,077 Member
    When there is a patch update, sometimes cc is broken. There are sometimes batch fixes released for cc items, and cc creators also release updated versions of their cc. Because you have many cc items and are not sure where you downloaded some of them from, some of them may have become out of date/broken.
    You could try just putting in your cc that you use a lot into the mods folder , and see if the issues remain. If the issues remain, then you could go back to the website of those cc that you know that you downloaded the cc from and see if other simmers have had issues or if an updated version has been released.
  • jms62511jms62511 Posts: 155 Member
    @rosemow That would be a bit difficult though because I don't know which CC is causing the issue.
    Life of the Bittersweet: Story on my Instagram page, bittersweet_simming
«1
Sign In or Register to comment.
Return to top