February 21 - It's Patch Day for The Sims 4 on PC/MAC. Patch notes here.
How do we choose our Maxis Faves? - Our curation guide got a revamp! If you want to get an insight on how Maxis Faves are curated, check it out!

IMPORT TRAY FILES BUT SIMS DON'T APPEAR???

«1
A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
hi, I just download some sim tray files from friends, they are all tested by other simmers(and they worked!), but when i import it into Tray folder and start game, view gallery (show all, CC include checked), their sims do not appear
Yes,i've update to the latest patch and expansion they have

Comments

  • Forest_NinjaForest_Ninja Posts: 1,181 Member
    hi, I just download some sim tray files from friends, they are all tested by other simmers(and they worked!), but when i import it into Tray folder and start game, view gallery (show all, CC include checked), their sims do not appear
    Yes,i've update to the latest patch and expansion they have

    Would you mind sharing a link or listing the contents of one of the files you've downloaded?

    Have you verified that you've extracted only the files and that they weren't extracted to new folders within the Tray?
    "Video gaming began as an engineer's hobby and a means of creative expression for those of higher technical inclination. It is expected that those who are capable of higher engineering-related achievements will see value, in electronic entertainment products, where others see failure." -Sasquatch
  • rosemowrosemow Posts: 143,223 Member
    Hello
    Check that there isn't any subfolders in your tray folder. The files need to go directly into the tray folder.
  • A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
    Oh thanks, i've firgured it out, like Forest_Ninja said, my friend put all the cc in the zip file,i didn't check and pasted them into the tray folder ,nothin much ,sorry and thanks :p
  • A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
    @rosemow

    can you help me with this,idk why i can't start a new thread,sr :(

    Ok,everything was fine, my sims still move,doing stuffs,then i make them watch tv and cancel it,but it won't cancel,sims are freeze. They just sit there watching tv although it is canceled,other sims won't perform actions that're listed :(( .
    I try other household and they work fine
    This current household keeps freezing like that,i have mod (pose player and fullhouse-more than 8 sims),i test and they work fine,i even delete them and try again,but that error keeps continuing
    :(((( i'm in the hurry for my sims vids,this bugging me alot :(
    rosemow wrote: »
    Hello
    Check that there isn't any subfolders in your tray folder. The files need to go directly into the tray folder.

  • JagwithtudeJagwithtude Posts: 1,452 Member
    edited June 2016
    @rosemow

    can you help me with this,idk why i can't start a new thread,sr :(

    Ok,everything was fine, my sims still move,doing stuffs,then i make them watch tv and cancel it,but it won't cancel,sims are freeze. They just sit there watching tv although it is canceled,other sims won't perform actions that're listed :(( .
    I try other household and they work fine
    This current household keeps freezing like that,i have mod (pose player and fullhouse-more than 8 sims),i test and they work fine,i even delete them and try again,but that error keeps continuing
    :(((( i'm in the hurry for my sims vids,this bugging me alot :(
    rosemow wrote: »
    Hello
    Check that there isn't any subfolders in your tray folder. The files need to go directly into the tray folder.

    Do you have a lot of decor in this house? Do your sims in this house have a lot of things in their inventories? Are there a lot of things in the household inventory? I have lag and/or freezing if I have too much "stuff" in a house or inventories. Check and see if deleting the household inventory or personal inventory of sims helps.
    "If you could read my mind, I'm pretty sure you'd be traumatized for life"

    Join us on Discord for help with MC Command Center @ Discord https://discord.gg/TKp3GqE
    The latest version of MCCC 3.9.6 go to https://www.patreon.com/posts/mc-command-3-9-6-15332977

    Rrkznuy.jpg?4


























  • A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
    @rosemow

    can you help me with this,idk why i can't start a new thread,sr :(

    Ok,everything was fine, my sims still move,doing stuffs,then i make them watch tv and cancel it,but it won't cancel,sims are freeze. They just sit there watching tv although it is canceled,other sims won't perform actions that're listed :(( .
    I try other household and they work fine
    This current household keeps freezing like that,i have mod (pose player and fullhouse-more than 8 sims),i test and they work fine,i even delete them and try again,but that error keeps continuing
    :(((( i'm in the hurry for my sims vids,this bugging me alot :(
    rosemow wrote: »
    Hello
    Check that there isn't any subfolders in your tray folder. The files need to go directly into the tray folder.
    ABout this prob ,it's getting weird
    I retested (:p),i use mod More than 8 sims in household, i use it and import 9th sim,everything works fine,but when i import 10th sim,the prob happen,but i really need that mod :( ,is it mean that i have to delete it? :(
    (sr for my eng)

    lilonesub wrote: »
    @rosemow

    can you help me with this,idk why i can't start a new thread,sr :(

    Ok,everything was fine, my sims still move,doing stuffs,then i make them watch tv and cancel it,but it won't cancel,sims are freeze. They just sit there watching tv although it is canceled,other sims won't perform actions that're listed :(( .
    I try other household and they work fine
    This current household keeps freezing like that,i have mod (pose player and fullhouse-more than 8 sims),i test and they work fine,i even delete them and try again,but that error keeps continuing
    :(((( i'm in the hurry for my sims vids,this bugging me alot :(
    rosemow wrote: »
    Hello
    Check that there isn't any subfolders in your tray folder. The files need to go directly into the tray folder.

    Do you have a lot of decor in this house? Do your sims in this house have a lot of things in their inventories? Are there a lot of things in the household inventory? I have lag and/or freezing if I have too much "stuff" in a house or inventories. Check and see if deleting the household inventory or personal inventory of sims helps.
    No :| they're new
  • A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
    lilonesub wrote: »
    @rosemow

    can you help me with this,idk why i can't start a new thread,sr :(

    Ok,everything was fine, my sims still move,doing stuffs,then i make them watch tv and cancel it,but it won't cancel,sims are freeze. They just sit there watching tv although it is canceled,other sims won't perform actions that're listed :(( .
    I try other household and they work fine
    This current household keeps freezing like that,i have mod (pose player and fullhouse-more than 8 sims),i test and they work fine,i even delete them and try again,but that error keeps continuing
    :(((( i'm in the hurry for my sims vids,this bugging me alot :(
    rosemow wrote: »
    Hello
    Check that there isn't any subfolders in your tray folder. The files need to go directly into the tray folder.

    Do you have a lot of decor in this house? Do your sims in this house have a lot of things in their inventories? Are there a lot of things in the household inventory? I have lag and/or freezing if I have too much "stuff" in a house or inventories. Check and see if deleting the household inventory or personal inventory of sims helps.
    thks for rep anywayyy <3
  • JagwithtudeJagwithtude Posts: 1,452 Member
    You are welcome, sorry I couldn't help you with your problem. May I ask where you got this mod from and are you sure it has been updated to work with the latest patch?
    "If you could read my mind, I'm pretty sure you'd be traumatized for life"

    Join us on Discord for help with MC Command Center @ Discord https://discord.gg/TKp3GqE
    The latest version of MCCC 3.9.6 go to https://www.patreon.com/posts/mc-command-3-9-6-15332977

    Rrkznuy.jpg?4


























  • A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
    In case i have to delete the mod,can i anyone think of a way to gather sims at one place the easiest?
    I need my sims (14 sims) to be at one place without going anywhere,and only do what i tell them,so that i can record videos ::(
  • A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
    lilonesub wrote: »
    You are welcome, sorry I couldn't help you with your problem. May I ask where you got this mod from and are you sure it has been updated to work with the latest patch?
    It's from modthesims , :))) Full House Mod - Increase your Household Size! [Updated for Get Together] ,i have ep gt and some more game packs that come out later,is itok?
  • A_V_E_ry1806A_V_E_ry1806 Posts: 8 New Member
    @rosemow

    can you help me with this,idk why i can't start a new thread,sr :(

    Ok,everything was fine, my sims still move,doing stuffs,then i make them watch tv and cancel it,but it won't cancel,sims are freeze. They just sit there watching tv although it is canceled,other sims won't perform actions that're listed :(( .
    I try other household and they work fine
    This current household keeps freezing like that,i have mod (pose player and fullhouse-more than 8 sims),i test and they work fine,i even delete them and try again,but that error keeps continuing
    :(((( i'm in the hurry for my sims vids,this bugging me alot :(
    rosemow wrote: »
    Hello
    Check that there isn't any subfolders in your tray folder. The files need to go directly into the tray folder.
    ABout this prob ,it's getting weird
    I retested (:p),i use mod More than 8 sims in household, i use it and import 9th sim,everything works fine,but when i import 10th sim,the prob happen,but i really need that mod :( ,is it mean that i have to delete it? :(
    (sr for my eng)



    update,i just test again,maybe my game is broken, actions which are set after canceling the first action won't be done,and actions which are set while pausing the game won't be done too :(
  • rosemowrosemow Posts: 143,223 Member
    Hello.
    Move your mods folder to the desktop. Then start the game and test to see if that helps the issues. If it does help, then put your mods/CC back into the newly generated mods folder in the sims 4 folder one by one or in batches and testing the game after each one to see which is the cause of the problem. Put one item in , test the game , take it out. Then test another one, to find the cause of the issue.
    If the game works correctly without the full house mod in your game, then remove it because it is the cause of your issues. Test other cc/mods that you also have in your game.
  • JagwithtudeJagwithtude Posts: 1,452 Member
    Hej again, I was just over at MTS and sorry to say but this mod has not been updated since Dec 2015, if you read the comments from the last few months some people are reporting that it is no longer working for them or doing weird things in their game, so I think it's safe to say that this mod is kinda iffy to use. It may not be working properly so maybe after you tried to import your 10th sim it borked out your game. Is this the only mod you have in your game?
    "If you could read my mind, I'm pretty sure you'd be traumatized for life"

    Join us on Discord for help with MC Command Center @ Discord https://discord.gg/TKp3GqE
    The latest version of MCCC 3.9.6 go to https://www.patreon.com/posts/mc-command-3-9-6-15332977

    Rrkznuy.jpg?4


























  • kaila2276kaila2276 Posts: 8 New Member
    hi, not sure if anyone will answer this... the thread seems a bit old. All of my cc was in my mods folder, no subfolders. I opened S4TI and no households or anything appeared. I went to this thread and moved all my cc to the tray, but it still doesn't work. help?
  • JagwithtudeJagwithtude Posts: 1,452 Member
    kaila2276 wrote: »
    hi, not sure if anyone will answer this... the thread seems a bit old. All of my cc was in my mods folder, no subfolders. I opened S4TI and no households or anything appeared. I went to this thread and moved all my cc to the tray, but it still doesn't work. help?

    CC will not show up in the tray folder as this folder is for houses and sims you have downloaded or taken from the gallery. Is your CC not showing up when it's in your mods folder? Have you enabled your mods and script folders after you updated your game?
    "If you could read my mind, I'm pretty sure you'd be traumatized for life"

    Join us on Discord for help with MC Command Center @ Discord https://discord.gg/TKp3GqE
    The latest version of MCCC 3.9.6 go to https://www.patreon.com/posts/mc-command-3-9-6-15332977

    Rrkznuy.jpg?4


























  • rosemowrosemow Posts: 143,223 Member
    kaila2276 wrote: »
    hi, not sure if anyone will answer this... the thread seems a bit old. All of my cc was in my mods folder, no subfolders. I opened S4TI and no households or anything appeared. I went to this thread and moved all my cc to the tray, but it still doesn't work. help?

    Hello @kaila2276
    Is the cc households? If it is, the files need to be in the tray folder, without any sub folders. If there is separate cc package files. they are placed in the mod folder.

    Go to game options and check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if the cc appears then .

    Also, go to the gallery, and in the advanced section of the filter select the option to " include custom content ".
  • kaila2276kaila2276 Posts: 8 New Member
    Hello, thank you, the CC is back, but now i have a much, much bigger problem. None of my households are there! None of my lots are placed in the worlds... Everything was set back to default. All my households have been deleted. Please help! I tried repairing my game and that didn't help either.> @rosemow said:
    > kaila2276 wrote: »
    >
    > hi, not sure if anyone will answer this... the thread seems a bit old. All of my cc was in my mods folder, no subfolders. I opened S4TI and no households or anything appeared. I went to this thread and moved all my cc to the tray, but it still doesn't work. help?
    >
    >
    >
    >
    > Hello @kaila2276
    > Is the cc households? If it is, the files need to be in the tray folder, without any sub folders. If there is separate cc package files. they are placed in the mod folder.
    >
    > Go to game options and check that the " enable custom content and mods" button is ticked, which is found in :
    > Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if the cc appears then .
    >
    > Also, go to the gallery, and in the advanced section of the filter select the option to " include custom content ".
  • rosemowrosemow Posts: 143,223 Member
    kaila2276 wrote: »
    Hello, thank you, the CC is back, but now i have a much, much bigger problem. None of my households are there! None of my lots are placed in the worlds... Everything was set back to default. All my households have been deleted. Please help! I tried repairing my game and that didn't help either.> @rosemow said:
    > kaila2276 wrote: »
    >
    > hi, not sure if anyone will answer this... the thread seems a bit old. All of my cc was in my mods folder, no subfolders. I opened S4TI and no households or anything appeared. I went to this thread and moved all my cc to the tray, but it still doesn't work. help?
    >
    >
    >
    >
    > Hello @kaila2276
    > Is the cc households? If it is, the files need to be in the tray folder, without any sub folders. If there is separate cc package files. they are placed in the mod folder.
    >
    > Go to game options and check that the " enable custom content and mods" button is ticked, which is found in :
    > Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if the cc appears then .
    >
    > Also, go to the gallery, and in the advanced section of the filter select the option to " include custom content ".

    Hello @kaila2276
    I am sorry that you have these issues,
    Make a back up copy of your saves folder and place it on an external drive or other section on your Computer
    Then go to the main screen of sims 4, and click on the " load game " button.Click on your save game file picture. Then click on the " recover game " button down the right hand side bottom of the screen,. Press on an earlier version of the save game from the menu that pops up. Then load that save game version and see if the issue remains

  • kaila2276kaila2276 Posts: 8 New Member
    @rosemow AAAAA THANK YOU! Everything is fixed and I can continue with my game.
  • rosemowrosemow Posts: 143,223 Member
    kaila2276 wrote: »
    @rosemow AAAAA THANK YOU! Everything is fixed and I can continue with my game.

    I am glad that the issue has been fixed :)
  • kaila2276kaila2276 Posts: 8 New Member
    @rosemow whoops im back! After having success with what you suggested, the game is yet again acting up. Last night, I played my game for a while, and everything was fine. This morning, I downloaded some custom content, put it in the mods folder, and started my game. My game then only launched to the loading screen. I removed the recently downloaded cc, and it still didn't work. I looked up solutions to my issue, and it recommended uninstalling origin, so I did. It's back on my computer, but all my files are gone, again! I don't have an option to load a save file like last time. Everything is gone.
  • rosemowrosemow Posts: 143,223 Member
    kaila2276 wrote: »
    @rosemow whoops im back! After having success with what you suggested, the game is yet again acting up. Last night, I played my game for a while, and everything was fine. This morning, I downloaded some custom content, put it in the mods folder, and started my game. My game then only launched to the loading screen. I removed the recently downloaded cc, and it still didn't work. I looked up solutions to my issue, and it recommended uninstalling origin, so I did. It's back on my computer, but all my files are gone, again! I don't have an option to load a save file like last time. Everything is gone.

    Hello
    If you are still missing the load button, this link article may help you
    http://sims4.crinrict.com/en/2014/09/save-games-disappearing/
  • kaila2276kaila2276 Posts: 8 New Member
    @rosemow hm.. that article didn't really help. It got the load button back, but my old households are still gone. in my saves folder, there's nothing.
  • rosemowrosemow Posts: 143,223 Member
    edited June 2017
    kaila2276 wrote: »
    @rosemow hm.. that article didn't really help. It got the load button back, but my old households are still gone. in my saves folder, there's nothing.

    Are there no save files in your sims 4 saves folder ? If there isn't any there, and if you use One Drive, see if a backup copy of the saves folder is in Onedrive. Try doing what is the first suggestion in the link article.
  • kaila2276kaila2276 Posts: 8 New Member
    @rosemow I don't use onedrive, unfortunately. I guess my files are gone forever. I've tried to download file recovery software but they're all super expensive. I guess I'll just have to start over :(
«1
Sign In or Register to comment.
Return to top