June 2nd - It's time for our Friday Highlights! You can check them out here!

NEW - Update for Sims 3 released through Origin today 19.02.16



  • mdot95mdot95 Posts: 3 New Member
    So I downloaded the origin update and then edited my graphic sgr files and it finally found my graphics card (Intel Iris Pro 5200) :smiley:

    I'm super happy because I've been trying to get the game to work since last year feb lmao
  • mdot95mdot95 Posts: 3 New Member
    Update: Okay I noticed everything was working fine when it was the 1.42 patch. I then updated it to 1.67 edited the graphics card again, now it can't find the graphic card and the game won't open.

    I'm going to uninstall and test it at patch 1.42 again and see if it works.
  • igazorigazor Posts: 19,330 Member
    edited February 2016
    @mdot95 - Did you try without editing the sgr files? That worked for me through the 1.67 update (I didn't try to actually launch the game on 1.42) even though it defied all logic. [Found:0, Matched:1] of course isn't as good as 1s in both slots, but the game worked fine.

    Of course, we might have very different processors, which is also part of the equation.
    NRaas has moved!
    Our new site is at http://nraas.net
  • mdot95mdot95 Posts: 3 New Member
    @igazor Yeah I tried it and it worked without editing them but yeah I think finding the match was just a one off thing lol

    Its just that usually when I edit the sgr files I get the debug error so I was just like yay when It matched and I went to the settings, restored to defaults and it set them to medium.
  • Ava_Rose86Ava_Rose86 Posts: 116 Member
    edited February 2016
    Everything was working fine for me until I went into CAS then it shut down :(
Sign In or Register to comment.
Return to top