March 24th- It's time for our Friday Highlights! You can check them out here!

Any ideas on why I can't place this item in the house? (photos)

LaBlue0314LaBlue0314 Posts: 17,404 Member
Brand new house, brand new game. I moved in a sim, and I'm trying to put in some furniture. But I'm running into a problem, and I don't know what is causing this to happen. This is a brand new neighborhood. Here are some pictures of what I'm trying to do.

I have played this house in the past, and have never had any problems placing something in this room. I want to place the couch against the wall with the one window, but I don't want to put it in the corner, and that seems to be the only place the game is allowing this to be placed.


  • actuallyitsjessicaactuallyitsjessica Posts: 136 Member
    edited August 2015
    If it was me, I would try deleting that section of floor. If it can't be deleted then it could be you placed something there at one time and then removed the item/items but something went wrong and the game still thinks that area is being used.
    Post edited by actuallyitsjessica on
  • LaBlue0314LaBlue0314 Posts: 17,404 Member
    edited August 2015
    I tried deleting the area, but just ended up deleting the foundation, but not the flooring. This is the first time I have ever placed anything in that room (sim just moved in). I ended up using the move objects cheat to place the couch. But still this is weird.
  • actuallyitsjessicaactuallyitsjessica Posts: 136 Member
    This is something that has happened to me many times while building. Sometimes I noticed it in time and didn't save. I can't remember what I did to fix it. I do recall turning on the moveObjects cheat and then trying to delete the floor, either by using the hammer or the floor tool. Can't remember if it worked though.
  • etherealmelodyetherealmelody Posts: 1 New Member
    I've been having this problem with the new island pack. They told me the only way to fix it without losing your characters is to uninstall and reinstall the expansion pack (but you can't do that on PS4 anymore, you have to uninstall the whole game and all packs). I didn't feel like doing that, so I tried saving the room I was having trouble with to my library and placing it on a random lot in one of the original neighborhoods. It let me place everything correctly there and I saved the room to my library again and then placed the fixed room in the house I wanted it to be in. It's a kind of roundabout way to fix it, but it works if you dont feel like waiting for everything to reinstall when that may not even fix it.
Sign In or Register to comment.
Return to top