February 3rd- It's time for our Friday Highlights! You can check them out here!

I think I broke my game..

rbridges430rbridges430 Posts: 2,675 Member
edited September 2014 in Gameplay Mods
Hm, so its strange. I installed the no mosaic mod, the lighting mod, and the blurry background mod from mod the sims.

I extracted the files and put them into my TS4 Mod folder.

When I open the game, it tells me the three mods were installed.

I tested them & they indeed are...problem is I go to options to press save & my game wont save.

I took them out one by one, because maybe one is causing the issue but nope.

EDIT: I took the mods out and now my game doesn't save at all. I broke it, help.



Is there something I'm doing wrong? Has anyone had this issue?

Thanks :)
Post edited by rbridges430 on

Comments

  • esse10esse10 Posts: 34 Member
    edited September 2014
    Take out any saves you have and reinstall it, because it could've just been some strange error. Maybe they edit some similar file; I don't know a lot about mods' coding and such. I hope your problem is fixed soon, though, so you can get to playing.
    tumblr_m92maudeFm1qdaajyo1_500.gif
  • rbridges430rbridges430 Posts: 2,675 Member
    Thank you :(
  • Shimrod101Shimrod101 Posts: 304 Member
    There isn't any problem with using these three mods together, they use different files. (Blurry background mod is the No Censor Mosaic, yes?) Otherwise all I can say is if it was my mod which broke your game (unlikely), then sorry about that!
  • rbridges430rbridges430 Posts: 2,675 Member
    edited September 2014
    Shimrod101 wrote: »
    There isn't any problem with using these three mods together, they use different files. (Blurry background mod is the No Censor Mosaic, yes?) Otherwise all I can say is if it was my mod which broke your game (unlikely), then sorry about that!

    Do you know if maybe I have to delete cache files? If so do you know which ones are safe to delete?

    I edited my op...blurry background is the unplayed scenery being clear. @shimrod101
  • Shimrod101Shimrod101 Posts: 304 Member
    I don't know anything about cache files and I don't think it's been investigated yet; if it has I haven't seen it anywhere. Except for that localThumbcache file which can be deleted, it is the thumbnail pictures of sims and other stuff which regenerates every time you play or save.

    In the cache folder is a file called temp######js.cache which appears to be a cache file of some kind. You can try moving that file out to the desktop, not deleting it, so you still have it if you need it.
  • rbridges430rbridges430 Posts: 2,675 Member
    Okay thank you, do you know if theres a way I can "factory reset" my game, like you were able to with TS3...sorry I''m asking you a ton of questions. @Shimrod101
  • Shimrod101Shimrod101 Posts: 304 Member
    I don't know for sure, but presumably it should work the same as Sims 3. Move the entire The Sims 4 folder (in the My Documents area) with all the subfolders somewhere else on your computer and start up the game and try with a new game. If it works you could then try moving back your save games and Tray folder (with all your sims) and see how far you get.
  • rbridges430rbridges430 Posts: 2,675 Member
    It worked thank you.

    I think the issue is I never downloaded the demon baby patch.
  • Shimrod101Shimrod101 Posts: 304 Member
    Lol, that patch slipped into my game without my even knowing about it! I received no message from the game or Origin or anything. I read about the patch the day after. Glad you got it fixed.
  • rbridges430rbridges430 Posts: 2,675 Member
    My saves are corrupt though :( so I have to start all over.
    So many hours of game play lol....I have to be more careful next time...
    Thanks for your help
Sign In or Register to comment.
Return to top