April 19 - We just released a small patch for The Sims 4 on PC/Mac - click here for more details.
April 11 - Outdoor fun for a Stuff Pack? Take a look at our giveaway!

Supernatural Bug Thread

Comments

  • AyaFireAyaFire Posts: 12 New Member
    edited October 2012
    Recently when I have tried to throw a House party, some glitch makes the clock stop right after I make the call. I.e if i call to set up a party at 2:58 then the clock stops there but the day continues on and no party. Parties at another location don't seem to be affected yet.
  • maurmchlmaurmchl Posts: 1
    edited October 2012
    Gardening bug started today. Family members I'm trying to keep not able to tend, or harvest as they should. Disposable townies moved in, with zero gardening skill, able to harvest normally (as in consecutive plants).

    2: Paused game to que up "harvest" for family gardener, while disposable character was starting Gold Transmutation death. Disposable character turned invisible during this, now his gold statue is invisible and unable to be moved/deleted. Have tried "moveobject" cheat.
  • grace0221grace0221 Posts: 1
    edited October 2012
    I've started having the issue where you see zombies during the day and not during the full moon. I had three spawn a few hours apart during the day on my home lot.
    I also have the problem where your lunar cycle resets to 2 days before full moon everytime you load up the game. I'm suspecting the two bugs are connected because the zombie problem didn't show up till after I saved and quit during a full moon. When I loaded that save up again it was of course 2 days before full moon.
    The zombies that spawn can be cured using the supernatural control cheat on the mailbox or using a cure potion.

    1. Are you using any Custom Content or mods ? Yes I use both.
    2. If you are using mods, are you using any of the 'big ones' like Awesome Mod or Twallan’s mods I use Twallan's Master Controller, Error Trap, Overwatch, Register, and Traveler.
    3. If you're not using mod, did you never use them or did you take them out for the EP (as you are supposed to do) I took them out when patching and only put them back when updated versions were released.
    4. Did you update the mods you put back with a compatible version ? Yes
    5. Do you have Supernatural or just the Patch ? Supernatural
    6. Which Patch Level are you at ? 1.38
    7. Did you start a new game or are you playing an existing ones ? New game
    8. Did you transfer an existing Sim over or are they new/Pre-Made ? New/Pre-Made
    9. What town are you currently playing ? EA or Custom ? Moonlight Falls
    10. What is your Operating System (Mac, XP, Vista, Win 7) Windows 7
    11. Do you have the download or DVD Version of the game. Amazon download.

    I'm having exactly the same problems! Has anyone managed to fix this without creating a new household?
  • halloweenchildhalloweenchild Posts: 454 Member
    edited October 2012
    Hey I just installed the patch An my sim can't use the telecope it keeps re-setting. I'm not sure if anyone else is having this issue but I thought I'd post it here just in case. :)
  • nesgirlnesgirl Posts: 127 New Member
    edited October 2012
    Sometimes I find when I click on a sim, object or somewhere, no options appear and it won't let me click on that particular object/Sim/area (it says no options available). I have to restart from my last save or start a new file if that happens.
  • StinalinaStinalina Posts: 2,325 Member
    edited October 2012
    Hi crin, I have spend a lot of time with a maxis expert lately, trying to solve all my game problems. I have picked up a few tips you can add to the Mac issues that can be tried. My mac just had coffee, so its only one tip for now as I can't remember the other steps, but this seems to help me: Remove all USB sticks before you go in to game (Like Iphone etc). It can cause problems and perhaps game crash.
    It seem to have helped me along with a lot of other trouble shouting steps.

    Thanks for you bug thread!

  • Lupus777Lupus777 Posts: 10
    edited October 2012
    krimsonnox wrote:
    I saw that the ghost hunter profession seems to be broken but im not sure if my particular issue was reported so i will go ahead and say it here.

    Im running a game with out any CC in it but i did have my mods in though i removed them all for the update and the update went well.
    They are all updated Twallen mods.

    When my ghost hunter gets the opportunity to investigate an issue at the town hall, she goes in and the time passes but when she comes out it doesn't count as complete and more over it replays the chime for completing an opportunity over and over again, the only way to stop it i found is to reset the whole town with MC .

    Any way just thought i'd throw out what was happening to me in case no one's had that exact error.

    :waves to Crin:

    This issue has been tacked down to something rather simple. It seems that EA failed to write an exclusion for the the "psychic needed" opportunity. It should only be available for the Fortune Teller career, but will show up for the Ghost Hunter as well. If the the Ghost Hunter takes the opportunity, the sim will jump out when it's completed. The opportunity can be completed by the Fortune Tellers, however.

    On a side note, I found this opportunity rather humorous when I finally did complete it with my Fortune Teller. Previous to becoming a Con Artist track Fortune Teller, she was a master thief who had stolen the golden llama herself. When she was called in to use her "psychic powers" to identify the notorious thief a few months later... well, I had to chuckle.
  • YeshanuYeshanu Posts: 89
    edited October 2012
    I'm having a new problem that just started when I installed the patch--my sim no longer seems to be able to analyze space rocks. Before the patch, this was working fine.
  • CPSuperFanCPSuperFan Posts: 75
    edited November 2012
    GAH.

    I have a bad,bad problem.
    When I head to Options,in any time,(Say,when you choose your household or in game.) I can't edit aging!

    It's all greyed out,and I can't move ANY bars.
    :cry: I hate it.I want my babies to have 2 days,not 3.
    :cry: And I want my toddlers to age within two days,not 7!

    Please,please,please help!
    (Sorry if anyone mentioned this ealier.)

    I don't know if it happened before the latest update or after.
    But it's annoying.

    ~AlmostDeadFromFrustration~
  • nesgirlnesgirl Posts: 127 New Member
    edited November 2012
    New glitch

    Had it since the new patch

    If I try to have my teenage witch fly her broom early to school, she'll ditch school just to run home and take the bus anyway (even if by running home she sluffs half of school) and there is no way to turn off the bus icon. And she ditches school if distracted by fire or supernatural beings and won't go to school. Worst part is if she ditches and she did all her homework before, her homework resets to being 0% complete, resulting in bad grades and detention.
  • onegoodroseonegoodrose Posts: 4 New Member
    edited November 2012
    Since installing the patch, my game freezes when my Sim travels to Egypt. As soon as she lands at base camp, almost everything comes to a screeching halt. A few insects fly around, but none of the controls are operational. Ugh! She has an opportunity to complete as well as an adventure to finish. What a drag!
  • srtaRamirezsrtaRamirez Posts: 33 New Member
    edited November 2012
    I am suddenly receiving 5 gift boxes of onmi plants. The gift boxes can't be interacted with nor deleted. Help... I am ignorant of mods and other applications simmers use, and I am going to guess that a vanilla game is one with store content only. So that's me, ignorant and vanilla. No, really, please help me. :cry:
  • Hawkflight1066Hawkflight1066 Posts: 230 Member
    edited November 2012
    My game - no eps, two purchased worlds, Barnacle Bay and Hidden Valley, and one freebie, a little store content. All mods removed before latest patch. Couple of downloaded houses from the exchange which gifted me with some CC hair.

    Since the latest patch marriage has gone wrong. No option to move in new spouse.
    The telescope has gone wrong. Sims jump away and won't use it more than a few seconds.
    Gardening - first my sim would NOT garden. The queue vanished and she stopped gardening. With persistence I was able to get her to garden most days, and on others i just kept putting tend garden into the queue until she'd done all plants.
    BUT - none of my plants or trees are producing a harvest, so I get no produce to eat or sell, and worse still - I can't upgrade my plants. They are all stuck in whatever level they were at before the patch. I'm assuming they will all eventually die of old age and leave me with no plants.

    How long before Seasons comes out and presumably fixes these issues?
  • whatpersonawhatpersona Posts: 24 New Member
    edited November 2012
    I have troubles with Bonehilda. I cannot dismissed her at all now, no option to dismiss her directly and she won't be dismissed when I clicked on her coffin. She's also obsessed with my dog and constantly tries to teach her tricks, even when needing to pee or other things. Please help.
  • whatpersonawhatpersona Posts: 24 New Member
    edited November 2012
    Oh and I also have the problem with the telescope where sims jumped away and wouldn't use it.
  • Wreck_DiverWreck_Diver Posts: 691 Member
    edited November 2012
    Minor issue noted using all EPs/SPs with Patch 1.42:

    One of my unemployed / never employed Sims just accepted part-time work at the Moonlight Falls Mausoleum and started out their first career as a Burial Specialist.

    As soon as I accepted the position, I received notification that my Sim unlocked the Seeker of Signs achievement (Have a Sim become a Horoscope reader then ask 5 other Sims what their Sign is).

    This Sim was never had the requisite employment as a Fortune Teller and never had time as a horoscope reader.

    This Sim HAS asked 5 other Sims what their Sign is during Charisma gains, but it was only as an unemployed student.
    There but for the Grace of God go I.

    http://www.facebook.com/PublicSafetyDiver
  • Sally33Sally33 Posts: 1 New Member
    edited November 2012
    problem with the telescopes .it throws my sim away from it
  • ldmarkoldmarko Posts: 4,908 Member
    edited November 2012
    I didn't see this one in the list of glitches- but broomsticks keep vanishing from lots and inventories. I have a ton of Nraas mods, including Overwatch, Register, SP, Traffic and Master Controller. I have no CC at all. I jump from household to household, and when I return to one, a broomstick I'd placed there is gone. I try to put a new one on the rack, it acts like one is already there. I've just stopped using them altogether for now.

    Gallery ID: LDM2
  • jessikarabbitjessikarabbit Posts: 51 New Member
    edited November 2012
    I am on week 4 day 2 with my family. now all of a sudden one of the adult sims cannot go to work. his carpool shows up and it pops up for him to go but he will not get in. he has only one career outfit. I tried to reset him, moved the family out and back in. I have no temp files, cleared the cache files, cleared thumbnails, cleared the world cache file, and have deleted the missingdeps.idx from the dc cache. made sure I had all updates needed for the computer and the game. have no cc at all other than from the sims 3 store. and ea tech support is at a loss for what to do. has this happened to anyone? does anyone have any ideas?
  • jadehtjadeht Posts: 4
    edited November 2012
    Hello, I'm having a problem with my sims.
    Recently I bought Supernatural, installed and played it fine. I then downloaded the most recent patch and since then my sims heads are being weird! It's like their faces are transparent, and it's really irritating. To the point where I can't stand playing and viewing them like that!
    (It's not actual in game motion, but the picture on the left and the main still image.)
    Here are several links to screenshots so you can see;
    http://i3.photobucket.com/albums/y77/xxfaeriebabyxx/simglitch3.png
    http://i3.photobucket.com/albums/y77/xxfaeriebabyxx/simglitch2.png
    http://i3.photobucket.com/albums/y77/xxfaeriebabyxx/simglitch.png
    http://i3.photobucket.com/albums/y77/xxfaeriebabyxx/simglitch5.png
    http://i3.photobucket.com/albums/y77/xxfaeriebabyxx/simglitch4.png

    I've uninstalled custom content and lowered the graphics but neither made any difference.
    I even uninstalled supernatural and installed it again but nothing.
    The patch version is 15.0.135.019001
    I'd be so grateful to anybody who could offer help as the glitch kills the game for me. :'(
  • jadehtjadeht Posts: 4
    edited November 2012
    Since the latest patch marriage has gone wrong. No option to move in new spouse.

    -YES! I noticed that too for on my game. I didn't think anything of it until just now.
    (My sims hadn't married but they were "Going Steady" and I didn't think their relationship was high/strong enough for that option to appear, even though I have all other interation options for them.)
  • destiny140450destiny140450 Posts: 7
    edited November 2012
    Okay I just got Supernatural and my faries have no wing, yes I have deleted the no_mosiac thing but still no wings. it is making me so mad. Yes I have CC. Please help I need a fix now
  • KattSautiereKattSautiere Posts: 8
    edited November 2012
    I have a gardening glitch; this was happening to me BEFORE I bought Seasons as well.
    I also have a Leaf Pile glitch.

    When I (sometimes) use buydebug to get plans and plant them, I thought this was the cause so I just decided to suck it up and plant the seeds from scratch. This still doesn't solve the problem.

    What this is, is when ANY sim in my household, tries to garden, there is a snapback glitch when "Harvest" or "Tend Garden" is selected as an action to perform. "Weed Garden", "Water Garden" and "Fertilize Garden" work fine, as well as "dispose all dead plants". When any of the glitched actions happen, the plant that I have selected will sometimes be harvested, and sometimes it will not. My sim will start to garden any of the glitched actions, and suddenly stop, and be reset somewhere else in the garden, and then "move here" will pop up and they'll walk around like nothing happened. I have tried moving my sims out, and back in (Like the After school activity glitch) and that does not work.

    The glitch I'm having in regards to a leaf pile, is the "burn this pile". I went to burn a pile, and, naturally, it caught fire.. but, my sims freaked out and put the fire out (of course) and now the pile is glitched and I cant dispose of it, or delete it when going into buy more. This pile was NOT bought with buydebug.
    I also have the Fireproof Homestead happiness award, if that makes any difference, so it's kind of odd, that I had a fire on my home lot with this installed.

    Further Information:
    All my games are up to date patch wise, as far as I know.
    I have NO Mods installed in my games (partially because I have no idea HOW to install them).

    Thanks! :thumbup:
  • LdyalbLdyalb Posts: 379 New Member
    edited November 2012
    I am also having the issue with the telescope, every time my Sim goes to look through it they're moved away after about 3 seconds.

    I'm also having a problem with space rocks - my Sims can collect them fine but when they click on them in their inventory there's no option to analyse them. I'm a big fan of collecting in the Sims, most of my Sims make their money through insects, gems etc. But now they can't complete the two space rock challenges and it's really annoying.

    I have all EPs except Seasons and Showtime, I have no SPs except Master Suite and I use no mods, but do have some CC.
  • Raven1988Raven1988 Posts: 7
    edited November 2012
    Why are the gardening glitches STILL not fixed? they're basically game breaking.
Sign In or Register to comment.
Return to top