The latest update addressed the crashing issue that some of you have been experiencing, Click here to found out more!
December 4 - Everyone ready for the Friday Highlight? It's ready for you here.

Sandpoint Generations Version UPDATED 9th June 2011

«13
Stw402Stw402 Posts: 772 New Member
UPDATED 9th June 2011

Welcome to Sandpoint

Screenshot-84.jpg

World Name: Sandpoint
World Size: 2048x2048
Number of Lots: 120
Commercial Lots: 77
Residential Lots: 43
Occupied Lots: 0
Number of Residents: 0

It uses all Expansions and stuff packs upto Generations.

Description
Find all the secrets in this most compelling world I've made so far. Sandpoint is not just a world, it's adventure neighborhood full of secrets and treasures. Unlock the secrets of this world, or just relax and play the world like any other world. A beautiful city nestled on the side of some breathtaking Scenery, including an active volcano, a golf course, and of course the old derelict mine.

DOWNLOAD LINK

When you view the link, click Add to game not save file, currently seems to be some update compatibility problem with the save button

http://www.thesims3.com/assetDetail.html?assetId=4175177

Lets start with some bad news, not usual the best thing to do when you are about to showcase a world, I could not get the Sky clouds to stick in the world after uploading. Instructions on how to add the sky will follow on thread below this, for people who hate following instructions and messing about with caw files the saved game that will be released soon will already have the sky sorted out for you.

I was wondering on how to showcase a world, should I show individual lots, in the end I just take about 30 pictures of the world, so here you go, no you don't after view 30 picture I narrowed it down to my favorite pictures:-

Screenshot-2-51.jpg

Screenshot-4-42.jpg

Screenshot-5-35.jpg

The Salish Tribes, specifically the Kalispel and the Kootenai built encampments on the shore of Lake Pend Oreille every summer, fished, made baskets of cedar, and collected huckleberries before returning to either Montana or Washington in the fall. The encampments ended before 1930.

Screenshot-6-28.jpg

Screenshot-7-29.jpg

Screenshot-8-28.jpg

Sandpoint is play tested, contains a nice selections spawners, many new features from the new expansion set and dungeons.

Screenshot-9-27.jpg

Screenshot-10-23.jpg

In August 2006, Sandpoint and the Panida Theater were host to the first international film festival in Northern Idaho. The Lakedance International Film Festival, as it is now known, has become one of the largest of its kind in the Northwestern United States, with around 50 independent movie screenings at The Panida Theater and other venues, and other film related events. This festival, along with The Festival at Sandpoint, and Lost-in-the-50's, among other events, continue to build Sandpoint's reputation of being an arts and culture capital of Northern Idaho and the Inland Northwest.

Screenshot-11-24.jpg

Screenshot-12-20.jpg

Screenshot-13-23.jpg

Nestled at the base of the Selkirk Mountains in North Idaho's Panhandle region, the community of Sandpoint can be found 60 miles south of the Canadian border and 75 miles northeast of Spokane, Washington. With a population of approximately 6,000 residents, Sandpoint is located in a land of uncompromising natural beauty on the northern shore of Lake Pend Oreille (pronounced Pon-da-ray).

A spectacular, glaciated body of water 43 miles long, Pend Oreille is the fifth deepest lake (1,158 feet at its greatest depth) in the United States with 111 miles of shoreline. Its pristine waters are a major factor in the community of Sandpoint's high ranking as a premier tourist destination.


Screenshot-14-17.jpg



Local businesses in and around Sandpoint include Litehouse (a national salad dressing manufacturer), Coldwater Creek (a national clothing and apparel marketer), Encoder Products, and Percussion Aire (medical instrumentation).

Since 2002, Sandpoint has been home to Quest Aircraft[8] the manufacturer of the Kodiak, a ten-seat, single-engine, turboprop airplane designed and produced to meet the needs of missionary and humanitarian organizations that travel to remote regions of the world.

Screenshot-16-22.jpg

Sandpoint,Idaho has a dry-summer continental climate (Köppen Dsb) with cold, snowy winters and hot, drier summers. The record low was −37 °F (−38 °C) on December 30, 1968, while the record high was 104 °F (40 °C) recorded on both July 20, 1923 and July 24, 1994.

Screenshot-17-12.jpg

Screenshot-18-13.jpg

Please be aware there is going to be 2 version of Sandpoint a Nightlife and Generations version, some of the photo are from one version or other, there is a few slight differences in the world lots, but the basic world is still the same.

Many thanks for viewing.

Comments

  • Stw402Stw402 Posts: 772 New Member
    edited June 2011
    UPDATE 9th June 2011

    I've got a number of files to share for this world, currently I'm still having problem with the INI sky files, but rather than wait, I might not be able to fix the issue anyway, I will release the updates I planed to release for the world

    Sandpoint Late Night Version


    This version is for people who have all the expansion and stuff packs upto Late night, this pack also includes the CAW files, untouched with anything from Generations:-

    Screenshot-79.jpg

    Sandpoint Late Night Version is slightly different than the Generations version, it does not contain the Wedding Gardens, but does contain 12 alternative houses, not used in the Generations version.

    DOWNLOAD LINK

    http://www.mediafire.com/?t8btp2ga4z5amap

    Sandpoint Saved Game

    7 DEADLY SIMS (Generations Only)


    This special saved game contains many new Sims, you can play the game threw my eyes, all the Sims in the world contain relationships, you can enjoy the high drama that the Sims will bring to your game. All the Sims contain jobs and are a little fleshed out with personalty.

    The 7 main family's are based upon the 7 deadly sins
    1. luxuria (lechery/lust)
    2. gula (gluttony)
    3. avaritia (avarice/greed)
    4. acedia (acedia/discouragement)
    5. ira (wrath)
    6. invidia (envy)
    7. superbia (pride)

    It does not stop here 8th family is based upon Virtues, the final family's see the return of some of my favorite family's from my previous released world (Exotic World)

    Screenshot-22-12.jpg

    Just place the saved game in your C:\Users\\Documents\Electronic Arts\The Sims 3\Saves

    http://www.mediafire.com/?0ziivu788kak32s

    Sandpoint Generations Version + Generation CAW files + CAW Resources


    For anybody who might have problems installing the world via the launcher, you can try and install this version, if all else fails and you wish to still play the world, you can install via the CAW files

    Screenshot-23-9.jpg

    The CAW resource file included in this file, contains the artwork, Audio and INI file that where used in making the world.

    Screenshot-24-4.jpg

    Download Link

    http://www.mediafire.com/?voa9fc6ajtrbs7i

    The Sim Pack + Sim Houses

    This pack contains over 50 Sim households to add to your own worlds and games, be careful using this pack with the saved game version, you don't want to duplicate any Sims.

    Screenshot-7-19.jpg

    Download Link

    http://www.mediafire.com/?ha1yl3a1dmjbx33








    Post edited by Unknown User on
  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    The world is downloading as I type this, Stw.

    I'll wait for the save game to fix skies because it's hard for me to mess around with CAW files when I don't have CAW installed. :lol:

    I'm looking forward to exploring Sandpoint. As soon as it gets through downloading I'll get it installed and start checking it out.
  • SikoahGraceSikoahGrace Posts: 1,341 Member
    edited June 2011
    Downloading right now:D Love the look of this world.
  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    Stw, Sandpoint won't install. I get the message that installation failed, to be sure my game is up to date, which it is. Generations is installed and the game patched.
  • Stw402Stw402 Posts: 772 New Member
    edited June 2011
    I can confirm the downloaded version is not installing, I'm sick of EA messing about with stuff.

    The caw version works great, all I did was upload the same version as the caw version, nothing changed from this version, so something on EA's side after the upload as stopped this from installing. I've currently no fix for this problem.

    All I can do is remove the download link and try sort out the problem, if I get no joy I will upload the world to media file or something.

  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    I came back to say that I just installed another world to make sure it wasn't something with my system and it installed fine.

    Personally, Stw, I have no problem with downloading things from Media Fire, so if you want to go that route it's fine with me.
  • Stw402Stw402 Posts: 772 New Member
    edited June 2011
    I found the problem and you should be ok installing the world, do not save the file, click add to game instead, just got the world to install.

  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    Clicking add to game and downloading it that way worked, Stw. It did install okay into the game. I'll start checking it out shortly. Glad you were able to fix it so quickly, for your sake, not mine. :D
  • Stw402Stw402 Posts: 772 New Member
    edited June 2011
    Woohoo then all systems go, look out alternative music when you view the map :wink: .
  • BujoGamer1971BujoGamer1971 Posts: 1,335 Member
    edited June 2011
    This looks really great! I love the screenshots and the backstory. I will wait for the saved version so I can see the sky how you intended :) I did rec'd!
  • EukaEuka Posts: 192
    edited June 2011
    I'm really excited about the saved game version myself. I've downloaded the one posted above last night but have yet to install it. Custard showed up some Sculpturefloorsunkenboat warning but I'm guessing it's just a custom pattern?

    Been waiting for your next creation since Exotic World and voila! :D Can't wait!
  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    Stw, I've been playing Sandpoint for the last few hours and am not sure if I am having a problem, or if you might have adjusted motive decay for the sims in this world.

    I noticed when I started playing my household that the bars weren't declining. I used resetsim on both sims and the motives were functioning as I'm used to, only to go static again. I realized a little bit ago that they seem to refill when my sims leave their home and only decay while at home. Is this something you did? I've reset my sims multiple times so if this is a feature of this world, lmk so I can stop, lol. If it's not a feature, then there is something wonky going on.

    BTW, I put my sims into the starter ranch at 800 Sandpoint Way and I've had to remodel because my female sim got stuck twice at the door to the garage and only a resetsim could get her out. It needs two spaces to the door from that step for the door to work.

    I've also had 2 strange freezes after telling my sim to take a photo. He would snap it but the game wasn't recognizing that the pic was taken. Even canceling the action and giving another directive resulted in the sim just standing there, requiring a resetsim to get things back to normal. I have to clarify that only my sim was frozen. Other sims in the area acted normally so this might not have to do with the world. It is the first time I have taken a pic since installing Generations. Thusly, I don't know if the camera is borked or not. I'll have to try it in another world but wanted to report it since it was out of the ordinary.

    I haven't run into any other routing or freezing issues. So far I have been able to get where I'm going and back just fine. I am testing without mods installed, btw.

    I love the fact you've done music! I smile every time I go to map view.



  • ConorsimConorsim Posts: 5,898 Member
    edited June 2011
    Hi Stw! :)

    I'm wondering if I can get Sandpoint even if I don't have GEN yet?
    I'll try download it, and see if it does :)

    It looks amazing ;)

    *hmm. It says I need a Software Update - the patch. I will eventually get the patch and GEN, but for now it seems I can't get Sandpoint. Listen, I'll check back on Sandpoint when I get both - thank God for the World Index! ;)
  • DarkMirageDarkMirage Posts: 5,998 Member
    edited June 2011
    This world will not install for me no matter what I try. I have used three different browsers, I also tried to add the world to the game instead of saving the file as per your instructions but nothing seems to work.

    It looks like a great world! :thumbup:

    ETA: I am fully updated and have Generations installed.
  • Stw402Stw402 Posts: 772 New Member
    edited June 2011
    RheassiSim Cheers many thans for your nice comments

    Euka Just run custard, the files your seeing are the boat diner and few of the objects from Barnacle Bay, for them show up in your game you still need them store objects installed.

    DOLLDRMS1 Thanks for the feedback, I've not done anything to adjusted motive decay, nothing like that is in the world, but I will test just to see if I get the same result.
    No idea about the new camera feature, not tested this, so I will have to have a look and test it in other worlds
    With the starter ranch at 800 Sandpoint Way, I can remodel that for the saved game version.
    One problem is that generations is still very new and might contain hidden problems not yet addressed by EA, so any problems I get I will need to double check and I get the same problem in EA made worlds. But many thanks for your feedback.

    Conorsim & DarkMirage Add to game is still working for me, I'm fully updated. But I will upload version to a file share for anybody getting problem installing the world. Check back later for this.



  • Illyianna2005Illyianna2005 Posts: 895 Member
    edited June 2011
    This works fine for me I clicked the Add to Game button and it installed Sandpoint then I loaded Sandpoint an I am playing fine and I to am updated to Generations. I'm still exploring the World but I will get back to you on it after a bit more exploring.
  • HappySimmer3HappySimmer3 Posts: 6,699 Member
    edited June 2011
    The world looks facinating, Stw402! I will download tonight and try to do some testing.

    FYI according to the bug thread at maty, photography has been borked by the gen patch. :?

    There's also a bug thread on the Generations forum so anyone having issues might want to check that thread to see if it's been a common occurance.
    The Sims 30695923002_cffaca4078_t.jpg

    Where are we going, and why am I in this hand basket?!
  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    HS3, thanks for mentioning the photography issue. I'll run down those threads.

    Stw, an excellent idea for you and anyone else to double check report problems, both in Sandpoint and another world. Testing right as a new EP has been released could easily mean an EA glitch gets reported for the world, as apparently the photography issue.

    I am not having motive decay issues in other worlds, though. I put Master Controller into the game and did a reset everyting from the city hall menu, then saved and removed it for play. As soon as I entered Sandpoint again, I heard the thunder noise and the motive bars immediately filled from where they were. They decreased for a bit, then once again started automagically refilling.

    I'll keep testing for other issues and checking back here to see what you and others experience with the motives. LOL, makes it hard for my sim in the culinary career to fill prepare meal wishes when they are hardly ever hungry.
  • jackiekay1989jackiekay1989 Posts: 22 New Member
    edited June 2011
    keep getting a download error when i click add to game, it said check log file for more details, i did, this is what the log says::

    2011/06/06|22:49:22|assetId: 4175177|Exchange Download Failure. Expected more bytes from the server.||Expected 1018585 bytes from the server, missing 68201 bytes||Build Version: 8.0.152.011001|Platform: PC|Locale: en_US|Content URL: http://store.thesims3.com|Web Services URL: http://igs.thesims3.com|
    2011/06/06|22:49:48|assetId: 4175177|Exchange Download Failure. Expected more bytes from the server.||Expected 1018585 bytes from the server, missing 68201 bytes||
    2011/06/06|22:52:56|assetId: 4175177|Exchange Download Failure. Expected more bytes from the server.||Expected 1018585 bytes from the server, missing 68201 bytes||Build Version: 8.0.152.011001|Platform: PC|Locale: en_US|Content URL: http://store.thesims3.com|Web Services URL: http://igs.thesims3.com|
    2011/06/07|16:02:02|assetId: 4175177|Exchange Download Failure. Expected more bytes from the server.||Expected 1018585 bytes from the server, missing 68201 bytes||Build Version: 8.0.152.011001|Platform: PC|Locale: en_US|Content URL: http://store.thesims3.com|Web Services URL: http://igs.thesims3.com|
    2011/06/07|16:10:01|assetId: 4175177|Exchange Download Failure. Expected more bytes from the server.||Expected 1018585 bytes from the server, missing 68201 bytes||
  • HappySimmer3HappySimmer3 Posts: 6,699 Member
    edited June 2011
    Except motive glitches have been reported prior to the release of Gen/patch. I've read that moving the family out to the clipboard via edit town and then moving them back in fixes it. Have you tried that?

    Also, do you think it could be related to the low end bed bug glitch?
    The Sims 30695923002_cffaca4078_t.jpg

    Where are we going, and why am I in this hand basket?!
  • Stw402Stw402 Posts: 772 New Member
    edited June 2011
    Ok right, DD, get ready to be a little red faced :oops: , lol, your sim is living in the starter ranch at 800 Sandpoint Way and your car that you use to goto work is called the Motive magenta 3000. The Motive Magenta, well I think you can work out what this car does by the name, the mystery of the Sims..... :lol:

    The photography is working fine on my game, I've also tested this, but people who are getting this bug, might wish to contact EA for a fix, but just make sure that all your games are updated and that includes the world adventure expansion, which might cause the bug, try this thread:-

    http://www.modthesims.info/download.php?t=409829

    Here's a little picture of the Motive Magenta 3000, if anybody was wondering what the car looks like.

    Screenshot-19-14.jpg
  • Stw402Stw402 Posts: 772 New Member
    edited June 2011
    jackiekay1989 With the download error, it's probable the exchange having a moment, I'm afraid, I will be uploading to an alternative location pretty soon.
  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    I am very :oops: but now you have to tell me where the car comes from. Is that an LT reward or something? I can look when I next go in but I've never seen it before. It's so great you posted the pic because I took a pic in game to post here and ask about it but you've already taken care of that :lol:

    Please feel free to p&l all you want. :D I'm so sorry I reported something that I guess is normal with the motive vehicle. I'm keeping that car because my sims can go almost 24/7 and I'm getting to where I really like that :lol:

    I came here so quickly with the pic of the car that I didn't resize a couple of other pics I've taken in game. I love the chess set you did next to the park and the wedding park. I'll be back later to get those posted so people can see more shots of the world. I am absolutely loving Sandpoint!

    I confess I haven't looked for tombs or mysteries yet so I hope you get testers more adventurous then I tend to be. I will do some looking, though, because I'm simply too curious not to.

    ETA: BTW, I installed the new incremental patches this am from the MTS wiki patch page. I read on MATY that is supposed to fix the photography bug but haven't had a chance to verify that yet. Just want to let you know I couldn't be more patched at this point, lol.
  • DOLLDRMS1DOLLDRMS1 Posts: 2,915 Member
    edited June 2011
    Back with the 2 pics I didn't have ready to post earlier.

    The first is the chess set. I love the way you did it. The second is my sim in the Wedding Park. I really like this lot, too and the pic reminded me, Stw, that I had not yet told you how very much I like the lighting in this world.

    Really good work on this world from what I have seen so far. I also know that I haven't even scratched the surface yet :D

    2zedop5.jpg

    16g9vk7.jpg
  • will2586will2586 Posts: 3,863 Member
    edited June 2011
    Stw402 wrote:
    Woohoo then all systems go, look out alternative music when you view the map :wink: .

    for some reason when i installed generations i can't download anything from the store or add to game button because it thinks that it goes to generations.
Sign In or Register to comment.
Return to top