January 15 - Is everyone ready for the Friday Highlights? Check them out here.
Welcome to all new Simmers joining us over the holiday season! 🎉 Have fun on the forum and please make sure you check out the forum rules and
the rules about necroposting.
December 22 - It's the time of year again: Join the 12 Days of Simsmas! 🎄

Installing .package files on Macs (the new way)

Comments

  • patstatspatstats Posts: 226 Member
    edited August 2012
    resource.cfg link is broken
    Simmering since the beginning!
  • SnapdragonSnapdragon Posts: 955 Member
    edited August 2012
    patstats wrote:
    resource.cfg link is broken
    Which one? Have you used the link KarinL provided? Everything is perfectly in order there.
  • LilMizCLilMizC Posts: 4
    edited August 2012
    @Zachemc2 u r a ******* Legend thank u!!!!
  • Lemons_LauraLemons_Laura Posts: 17
    edited October 2012
    I tried to install the pose player using these steps, and it isn't working. Any other tips?
  • GolbolcoGolbolco Posts: 42
    edited November 2012
    I have a problem with downloading the resource.cfg. Everytime I press "download linked file", it says "file does not exist". Is the link broken?
  • tiffgotswagga67tiffgotswagga67 Posts: 26
    edited December 2012
    Thank you soo much!! I been spending all my time trying to search how to do this, and im soo happy!
  • stephereenastephereena Posts: 3 New Member
    edited December 2012
    So does this method only work if Ambitions is installed or can it be used without Ambitions?
  • robotpanda34robotpanda34 Posts: 3,387 Member
    edited January 2013
    help i don't have the resource file in the folder help
  • abitron2000abitron2000 Posts: 4
    edited January 2013
    I've done everything it says, but none of my packages show up. I have everything in the place you say. Is there anything I would be overlooking?
  • truffles770truffles770 Posts: 22 New Member
    edited January 2013
    I did what you said. And it did not show up! I have sims 3 and sims 3 pets. I have a iMac -Mountain lion-
  • JordanCoyoteJordanCoyote Posts: 1
    edited February 2013
    Hi, ummm the resource.cfg I believe it is link for the download isn't working..
    But thanks for this, I just got a mac and want to download some stuff for my sims horses!
  • LittlekelyLittlekely Posts: 3
    edited February 2013
    I have been trying to get my .package to work since I've gotten the sims 3. I finally got it to work, but only doing things the old way. I tried Nraas version of the new way, didn't work. I tried doing it maunally, didn't work. I tried it you're way and of course it didn't work.

    I really want Nraas Story Progression and I can't get this thing to work. Please help! :(:(
  • edited March 2013
    I'm using the 2012 version of the Macbook Pro and I've created the mods + packages folders, but my CC won't pop up:s. At the moment I've downloaded Twallan's no CD mod to test it out but nothing is working :cry:

    P.s. my resource.cfg looks like this:

    Priority 501
    DirectoryFiles Files/... autoupdate
    Priority 500
    PackedFile Packages/*.package
    PackedFile Packages/*/*.package
    PackedFile Packages/*/*/*.package
    PackedFile Packages/*/*/*/*.package
    PackedFile Packages/*/*/*/*/*.package
    Priority 499
    PackedFile Test/*.package
    PackedFile Test/*/*.package
    PackedFile Test/*/*/*.package
    PackedFile Test/*/*/*/*.package
    PackedFile Test/*/*/*/*/*.package
    Priority -50
    PackedFile Probation/*.package
    PackedFile Probation/*/*.package
    PackedFile Probation/*/*/*.package
    PackedFile Probation/*/*/*/*.package
    PackedFile Probation/*/*/*/*/*.package
    Priority 500
    PackedFile DCCache/*.dbc
  • TCOVINGTON13TCOVINGTON13 Posts: 40
    edited March 2013
    I've tried the new way, my game stops loading midway through after picking my saved game, and teh old way doesn't even load. I have my resource.cfg file in the right place. I've done everything. I really need help. ALl I'm trying to use is the romantic mod from modthesims and the nrras mods.
  • ladyceoluraladyceolura Posts: 96
    edited March 2013
    I am also struggling with this issue of getting cc/mods to show in game on my new (late 2012) Macbook Pro. I tried both the my documents directory & The Sims 3 program directory & neither worked. The only thing I can think is I messed up the resource file when I made it. Which I did since it wasn't download-able but I copied it word for word.

    Edit: I should add I have almost all EP's & a Few SP's stopping with Pets.
    Post edited by Unknown User on
  • kasmslokasmslo Posts: 17
    edited April 2013
    Help needed...

    "Not Found

    The requested URL /misc/Resource.cfg was not found on this server."

    And file saves as interrupted.
  • DirectionerSims3DirectionerSims3 Posts: 42
    edited July 2013
    It doesn't work -.-
  • klingerzklingerz Posts: 2
    edited August 2013
    Thank you!! :D
  • Rose1410Rose1410 Posts: 1
    edited August 2013
    The resource.cfg doesn't work anymore. New download, please?
    I am so lost, I just have no idea where to find it. I really thought I could finally download some things now, but without that, it won't work. :/
  • Natalia_ChibiNatalia_Chibi Posts: 1
    edited January 2014
    Im not sure if this still aplies but the link to the Resource isnt there :(
  • KarinLKarinL Posts: 3,985 Member
    edited January 2014
    You could write your own. Just use a simple text program, copy the text a few posts earlier and save it as resource.cfg - make sure you do NOT have any kind of extra .txt or .rtf or .doc or whatever attached, though.

  • lexindielexindie Posts: 1
    edited February 2014
    Thank you so much your the first person that actually explains it well, but I did all that and it still doesn't work I don't know whats missing, I downloaded the resource file put it in my mods file made a package file put my anubis stuff in there, I went back to my game, went to create and nothing, do you the problem, I am up to date with my updates :-)
  • Tremayne4260Tremayne4260 Posts: 3,123 Member
    edited February 2014
    If you read through the first page of this thread there is a guide on how to install the folder that allows you to install CC package files and mods.

    At one point in time we had to install CC a certain way because EA didn't include the code to do so. After either one of the EP or a patch (don't remember which), we had the code to install it the current way.

    So, here is the link to the thread and I recommend that every Mac gamer who plays Sims 3 read it.

    http://forum.thesims3.com/jforum/posts/list/658546.page
    Second Star to the Right and Straight on 'til Morning.
  • Tremayne4260Tremayne4260 Posts: 3,123 Member
    edited February 2014
    *deleted double post*
    Second Star to the Right and Straight on 'til Morning.
  • SkippyCat26SkippyCat26 Posts: 4 New Member
    edited July 2014
    when I click on the link it says page not found :(
Sign In or Register to comment.
Return to top