NOVEMBER 15 - It's Patch Day for The Sims 4! Check out whats fixed.
The Sims 4 Cats & Dogs: Create The Most Unique Pets With Create A Pet! Read more on the blog.
The Sims 4 Is Coming To Xbox One and PlayStation 4! Read the blog for more info.

Need help - CAW no longer Exports the World I'm working on.

Hi everyone,

I really just build worlds as a diversion these days.

I ran into a problem on this very elaborate world I've been building for a long time.

After (literally) hundreds of compiles to Export - all were successful - I got this Pop-Up stating Export Failed. I tried all the usual - checking for unusual characters or periods in the name, corrupted packages and sim3packs, purged the caches, etc.

I uninstalled all CC and store objects and used no Mods. - failed.
Ran custard and other utilities - failed.

Eventually I uninstalled all of ORIGIN - all games, client, as well as CAW using REVO.
After downloading and installing fresh copies of all Sim3 DLC and CAW, I replaced the files for the world I was working on and tried again - failed.
Deleted all lots manually - failed
Manually purged the Global objects files - failed.

I saved the Height Map from that world, created a new large flat world and loaded the Height Map - It saved and exported fine.

I thought it may have been a corrupted object placed in one of the Lots while in EIG. Removing the Lots folder or manually deleting ALL lots made no difference. So, have to assume it was an object placed in the world. Just the standard EA objects and rename/recolor for RH's. I manually deleted all the objects from the Global layer to remove anything deleted and leftovers but most regenerate. I spent many months designing and placing the Hovor-Lights over all the roads, let alone all the FX - would hate to start over.

The World saves from CAW and will load into EIG.
The World will NOT save from EIG
The World will NOT Export

So... anyone have any ideas or suggestions?

Comments

  • Dr_NonsequiturDr_Nonsequitur Posts: 61 Member
    Well, so far 21 people have viewed this post - but no one has a comment or suggestion?
    Guess I'm on my own.

    I have not had any success trying to repair or otherwise fix this problem. Not even taking this world back to its base
    (removing everything except the roads, lights, and FX. - they will be removed piece by piece next...) Something is preventing this world from compiling for export.
  • HidehiHidehi Posts: 450 Member


    Hi @Dr_Nonsequitur , it's probably a silly question but have you tried moving DCBackup and DCCache (and Mods if present) from the main Sims3 folder to your desktop and then attempt to export your world from CAW?
  • Dr_NonsequiturDr_Nonsequitur Posts: 61 Member
    I have. I went so far as to uninstall and reinstall everything, Origin, All Sims 3 EP's & Sp's, CAW and deleted my Sims 3 folder in Documents. When the Sims 3 Documents folder regenerated I tried to Export then - before installing any Store or Custom Content. Nothing so far has worked. I was touring around in CAW to see if I could see anything that jumps out to me - I did see the usual garbage in the Global Objects file - a dozen or so things piled up on a fruit basket, and an Egyptian Monolith under the outer edge of the world's perimeter (which I cant locate in any of the Layer folders or click on.

    It's pretty frustrating - I've been kicking back - trying to get a fresh "back-burner" perspective on this. Been doing a lot of reading on the forums but haven't found anything I haven't already tried.

    Thanks for the reply.
  • FluffyCannibalFluffyCannibal Posts: 9 New Member
    I can't help you unfortunately, but I'm having a massive problem with CAW too and don't have enough points to start a new post, so I'm hijacking:

    Origin keeps forgetting that I own EPs and SPs and so I keep launching EIG with them all switched off. This happened yesterday but I didn't realise, and so every single EP/SP object in my world has been replaced (freakin' awesome, right?). I was busy fixing this when EIG crashed. Afterwards I decided to try reverting to a backup because I've realised that manually replacing a lot of objects in at least a dozen buildings is stupid. I loaded the backup, tried to save it under a new name, but it won't save. EIG just spends forever switching between loading and going unresponsive.

    Does anyone have any idea what's going on?
  • Bettyboop55Bettyboop55 Posts: 1,565 Member
    It does seem a temperamental bit of kit. Have you thought of posting under Game Tools. There are quite a few experienced world builders there who have probably come across this kind of thing quite often. I find my large store content causes issues and also rembering to delete earlier versions I have exported to the game. Version control helps with this and remembering to keep a back up of the earlier version you most wanted to keep :)
    I no longer use Origin or My Page. You can find me on YouTube or Twitter as Bettyboop711000. You are welcome to contact me as I explore options for a PC sandbox life simulation game.
    Wherever I am friends call me Betty

    Sim enim est vita
  • TadOlsonTadOlson Posts: 10,415 Member
    I've managed to avoid this issue by only saving with save as and never reusing a filename when saving and backing up my saved worlds before using EIG if I ever needed to use it.I've exported blank worlds and one with only a few lots just fine and all are playable worlds.
    This can be a problem if you ever just saved the world with save and overwrote the file and the save glitched on you.It might be time to start over with the height map and just not overwrite and save files this time around.
    30466290060_aa38ca55fa_o.jpg
Sign In or Register to comment.
Return to top