JANUARY 11 - It's Patch Day for The Sims 4 on PC/MAC! Check out whats fixed.

CC Not showing up in CAS

Comments

  • rosemowrosemow Posts: 122,501 Member
    CWS10101 wrote: »
    rosemow wrote: »
    CWS10101 wrote: »
    I've been trying to fix my Sims 4 for about an hour now. I've had the same issue it worked just fine a few hours ago when I was playing it. I downloaded some helpful mods and cc traits and after that all of a sudden my cc didn't show up but my mods seemed to be working.. All of my mods were from modthesims I downloaded MTS_plasticbox_1495213_pbox_notebook and _MoreTraitsMod-VersionTwo-Updated-4-21-16 both .package along with all the traits I downloaded. To try and fix it I moved all my mods into a separate folder then let the game regenerate a new Mods folder after that and I put them all back in and the game either didn't open or show my cc or mods when I double checked that mods were enabled. Any tips on how I can fix this, but still keep my CC/Mods?

    Hello.
    Try removing the mods and traits that you have just downloaded, then see if you can start the game and if the cc shows up.
    If it does, then exit the game and place the new mods one by one into the mods and then test to see if they cause an issue. Put one item in , test the game , take it out. Then test another one, to find the cause of the issue.


    Thanks for that I have now figured out that any mods in my mods folder now does not work. I removed all mods and the game opened fine.
    Then I put the clothes back in (the ones I knew worked fine) and my game didn't respond.

    Hello,
    Try resetting your sims 4 folder and see if that helps. To do that, move your sims 4 folder ( that is in Documents -Electronic Arts - then the sims 4 folder is there ) to the desktop. Then start the game, and a new sims 4 folder will be generated. Exit the game and then copy back the "options.ini" and "ReticulatedSplinesView" files and the "saves" , "screenshots" "tray" and "custom music " folders from the desktop sims 4 folder to the new sims 4 folder, replacing the new generated files/ folders with the old files/folders from the desktop sims 4 folder . Don't add back the mods folder. Instead of that, put some of your cc/mods back into the new mods folder and test to see if the game launches.
  • CWS10101CWS10101 Posts: 3 New Member
    rosemow wrote: »
    CWS10101 wrote: »
    rosemow wrote: »
    CWS10101 wrote: »
    I've been trying to fix my Sims 4 for about an hour now. I've had the same issue it worked just fine a few hours ago when I was playing it. I downloaded some helpful mods and cc traits and after that all of a sudden my cc didn't show up but my mods seemed to be working.. All of my mods were from modthesims I downloaded MTS_plasticbox_1495213_pbox_notebook and _MoreTraitsMod-VersionTwo-Updated-4-21-16 both .package along with all the traits I downloaded. To try and fix it I moved all my mods into a separate folder then let the game regenerate a new Mods folder after that and I put them all back in and the game either didn't open or show my cc or mods when I double checked that mods were enabled. Any tips on how I can fix this, but still keep my CC/Mods?

    Hello.
    Try removing the mods and traits that you have just downloaded, then see if you can start the game and if the cc shows up.
    If it does, then exit the game and place the new mods one by one into the mods and then test to see if they cause an issue. Put one item in , test the game , take it out. Then test another one, to find the cause of the issue.


    Thanks for that I have now figured out that any mods in my mods folder now does not work. I removed all mods and the game opened fine.
    Then I put the clothes back in (the ones I knew worked fine) and my game didn't respond.

    Hello,
    Try resetting your sims 4 folder and see if that helps. To do that, move your sims 4 folder ( that is in Documents -Electronic Arts - then the sims 4 folder is there ) to the desktop. Then start the game, and a new sims 4 folder will be generated. Exit the game and then copy back the "options.ini" and "ReticulatedSplinesView" files and the "saves" , "screenshots" "tray" and "custom music " folders from the desktop sims 4 folder to the new sims 4 folder, replacing the new generated files/ folders with the old files/folders from the desktop sims 4 folder . Don't add back the mods folder. Instead of that, put some of your cc/mods back into the new mods folder and test to see if the game launches.

    Hi thanks now my game is opening but for some reason the only mods that work are zerbu school/get to work and the cc traits. It's the accessories, hair and clothes that aren't working. Is there a conflict with the new update or something? I'm honestly at a loss.
  • rosemowrosemow Posts: 122,501 Member
    CWS10101 wrote: »
    rosemow wrote: »
    CWS10101 wrote: »
    rosemow wrote: »
    CWS10101 wrote: »
    I've been trying to fix my Sims 4 for about an hour now. I've had the same issue it worked just fine a few hours ago when I was playing it. I downloaded some helpful mods and cc traits and after that all of a sudden my cc didn't show up but my mods seemed to be working.. All of my mods were from modthesims I downloaded MTS_plasticbox_1495213_pbox_notebook and _MoreTraitsMod-VersionTwo-Updated-4-21-16 both .package along with all the traits I downloaded. To try and fix it I moved all my mods into a separate folder then let the game regenerate a new Mods folder after that and I put them all back in and the game either didn't open or show my cc or mods when I double checked that mods were enabled. Any tips on how I can fix this, but still keep my CC/Mods?

    Hello.
    Try removing the mods and traits that you have just downloaded, then see if you can start the game and if the cc shows up.
    If it does, then exit the game and place the new mods one by one into the mods and then test to see if they cause an issue. Put one item in , test the game , take it out. Then test another one, to find the cause of the issue.


    Thanks for that I have now figured out that any mods in my mods folder now does not work. I removed all mods and the game opened fine.
    Then I put the clothes back in (the ones I knew worked fine) and my game didn't respond.

    Hello,
    Try resetting your sims 4 folder and see if that helps. To do that, move your sims 4 folder ( that is in Documents -Electronic Arts - then the sims 4 folder is there ) to the desktop. Then start the game, and a new sims 4 folder will be generated. Exit the game and then copy back the "options.ini" and "ReticulatedSplinesView" files and the "saves" , "screenshots" "tray" and "custom music " folders from the desktop sims 4 folder to the new sims 4 folder, replacing the new generated files/ folders with the old files/folders from the desktop sims 4 folder . Don't add back the mods folder. Instead of that, put some of your cc/mods back into the new mods folder and test to see if the game launches.

    Hi thanks now my game is opening but for some reason the only mods that work are zerbu school/get to work and the cc traits. It's the accessories, hair and clothes that aren't working. Is there a conflict with the new update or something? I'm honestly at a loss.

    Hello .
    Are the cc accessories, hair and clothes items not appearing in your game? If they aren't, try going back to the sites where you downloaded them from and see if there are updated versions of the cc.
  • gramatiquegramatique Posts: 517 Member
    edited June 2016
    @CWS10101 Hi! When you enter CAS and choose make-up, accessories, etc, the game filters it by default (e.g. if you chose a default female, the filter will be feminine by default). Since most CC do not have this option, they will only appear if there were no filters. You'd have to remove the filters in order for it to show up in your CAS.

    If you'd like, you can add this option using S4S. But that's up to you. :)

    Post edited by gramatique on
  • LarryStylinsonLarryStylinson Posts: 5 New Member
    Whenever I add CC into my game, only some will work so I remove the CC that doesn't work and keep CC that does. After I'm finished with it, I will exit my game and do whatever else but when I go into my game, the next time I play, the CC won't show up after it worked fine the first time I used it. Does anyone know how I can fix this?
  • rosemowrosemow Posts: 122,501 Member
    Whenever I add CC into my game, only some will work so I remove the CC that doesn't work and keep CC that does. After I'm finished with it, I will exit my game and do whatever else but when I go into my game, the next time I play, the CC won't show up after it worked fine the first time I used it. Does anyone know how I can fix this?

    Hello @LarryStylinson
    Move your mods folder to the desktop. Start the game , and a new mods folder will be generated. Exit the game. Then put your mods/CC from the desktop mods folder back into the newly generated mods folder in the sims 4 folder and see if the cc works then.
  • LarryStylinsonLarryStylinson Posts: 5 New Member
    Thanks for the tip @rosemow , I've just done it now but instead of the CC showing up and disappearing it doesn't show up at all. I've had CC problems with hair since the recent update and i haven't been able to add any hairs into my games, which i was fine with, but now i can't add anything in except a pair of shoes i've had for a while. Is it the CC that i'm downloading or is something wrong with my game? xx
  • rosemowrosemow Posts: 122,501 Member
    Thanks for the tip @rosemow , I've just done it now but instead of the CC showing up and disappearing it doesn't show up at all. I've had CC problems with hair since the recent update and i haven't been able to add any hairs into my games, which i was fine with, but now i can't add anything in except a pair of shoes i've had for a while. Is it the CC that i'm downloading or is something wrong with my game? xx

    Hello
    Try resetting your sims 4 folder and see if that helps. To do that, move your sims 4 folder ( that is in Documents -Electronic Arts - then the sims 4 folder is there ) to the desktop. Then start the game, and a new sims 4 folder will be generated. Exit the game and then add back the "options.ini" file and the "saves" , "screenshots" "tray" "custom music "folders from the desktop sims 4 folder to the new sims 4 folder, replacing the new generated file/ folders with the old file/folders.
    Don't put back the old mods folder. Instead, place your cc/mods into the newly generated mods folder. Then test to see if that helps with the cc appearing.
  • LarryStylinsonLarryStylinson Posts: 5 New Member
    I reset my Sims 4 folder exactly as you said, @rosemow , and added two eyeshadows, which worked fine. I opened and closed my game a few times to make sure they would stay, and they did so i assumed it was all fixed but now I added about ten new CC and none of them showed up, even the eyeshadows that were working only a few hours before. The only thing that shows up are some CC shoes I downloaded months ago.
  • rosemowrosemow Posts: 122,501 Member
    I reset my Sims 4 folder exactly as you said, @rosemow , and added two eyeshadows, which worked fine. I opened and closed my game a few times to make sure they would stay, and they did so i assumed it was all fixed but now I added about ten new CC and none of them showed up, even the eyeshadows that were working only a few hours before. The only thing that shows up are some CC shoes I downloaded months ago.

    I am sorry that you are having these issues. Could you try starting a fresh new save game file and see if the same thing occurs.
  • LarryStylinsonLarryStylinson Posts: 5 New Member
    It seems like it keeps getting worse and worse but I will try to see if anyone has the same problem as me. Thank you for your help @rosemow xx
  • LarryStylinsonLarryStylinson Posts: 5 New Member
    I just found the cause of my problems. I'm a total neat-freak and i like to keep everything very organized so to do that in the Sims, i would rename the files to know exactly what it was which worked fine until i did it on files where i would deleted the .package. In order for it to show up in your game it must have .package at the end. I feel so dumb not knowing this but now my CC is working fine!
  • rosemowrosemow Posts: 122,501 Member
    I just found the cause of my problems. I'm a total neat-freak and i like to keep everything very organized so to do that in the Sims, i would rename the files to know exactly what it was which worked fine until i did it on files where i would deleted the .package. In order for it to show up in your game it must have .package at the end. I feel so dumb not knowing this but now my CC is working fine!

    I am glad that the cc is working correctly now :) That is great!
  • _ferreira04_ferreira04 Posts: 14 New Member
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated
  • rosemowrosemow Posts: 122,501 Member
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.
  • _ferreira04_ferreira04 Posts: 14 New Member
    rosemow wrote: »
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.

    They are ticked in and my cc still is not showing, i have uninstalled it anr re installed, as well as repaired th game in Origin
  • rosemowrosemow Posts: 122,501 Member
    edited June 2016
    rosemow wrote: »
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.

    They are ticked in and my cc still is not showing, i have uninstalled it anr re installed, as well as repaired th game in Origin

    Hello.
    Are they CAS items? If they are, try unticking all the filters in CAS and see if they then appear.
    The cc may have been made before the unisex patch was released and the cc creator may need to update the cc to work with the patch. Sims 4 studio tool has a batch fix to update the cc to work with the patch. This link explains about it.
    http://sims4studioofficial.tumblr.com/post/145345002236/june-patch-jackpot
  • _ferreira04_ferreira04 Posts: 14 New Member
    rosemow wrote: »
    rosemow wrote: »
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.

    They are ticked in and my cc still is not showing, i have uninstalled it anr re installed, as well as repaired th game in Origin

    Hello.
    Are they CAS items? If they are, try unticking all the filters in CAS and see if they then appear.
    The cc may have been made before the unisex patch was released and the cc creator may need to update the cc to work with the patch. Sims 4 studio tool has a batch fix to update the cc to work with the patch. This link explains

    I unfiltered and still had the same problem, it sweird my CAS items once showed up now they dont
  • rosemowrosemow Posts: 122,501 Member
    rosemow wrote: »
    rosemow wrote: »
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.

    They are ticked in and my cc still is not showing, i have uninstalled it anr re installed, as well as repaired th game in Origin

    Hello.
    Are they CAS items? If they are, try unticking all the filters in CAS and see if they then appear.
    The cc may have been made before the unisex patch was released and the cc creator may need to update the cc to work with the patch. Sims 4 studio tool has a batch fix to update the cc to work with the patch. This link explains

    I unfiltered and still had the same problem, it sweird my CAS items once showed up now they dont

    When the CAS items showed up, was it before or after the patch? Simmers have had issues with cc showing up since the patch.
    Try going back to the cc sites where you downloaded the cc from and see if there have been updated versions released since the patch.
  • _ferreira04_ferreira04 Posts: 14 New Member
    rosemow wrote: »
    rosemow wrote: »
    rosemow wrote: »
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.

    They are ticked in and my cc still is not showing, i have uninstalled it anr re installed, as well as repaired th game in Origin

    Hello.
    Are they CAS items? If they are, try unticking all the filters in CAS and see if they then appear.
    The cc may have been made before the unisex patch was released and the cc creator may need to update the cc to work with the patch. Sims 4 studio tool has a batch fix to update the cc to work with the patch. This link explains

    I unfiltered and still had the same problem, it sweird my CAS items once showed up now they dont

    When the CAS items showed up, was it before or after the patch? Simmers have had issues with cc showing up since the patch.
    Try going back to the cc sites where you downloaded the cc from and see if there have been updated versions released since the patch.

    Still, they all say they work but none of them show up. i once updated my game with all my cc still in the folder, could that have caused this?
  • rosemowrosemow Posts: 122,501 Member
    rosemow wrote: »
    rosemow wrote: »
    rosemow wrote: »
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.

    They are ticked in and my cc still is not showing, i have uninstalled it anr re installed, as well as repaired th game in Origin

    Hello.
    Are they CAS items? If they are, try unticking all the filters in CAS and see if they then appear.
    The cc may have been made before the unisex patch was released and the cc creator may need to update the cc to work with the patch. Sims 4 studio tool has a batch fix to update the cc to work with the patch. This link explains

    I unfiltered and still had the same problem, it sweird my CAS items once showed up now they dont

    When the CAS items showed up, was it before or after the patch? Simmers have had issues with cc showing up since the patch.
    Try going back to the cc sites where you downloaded the cc from and see if there have been updated versions released since the patch.

    Still, they all say they work but none of them show up. i once updated my game with all my cc still in the folder, could that have caused this?

    Hello.
    It shouldn't have caused an issue.
    Other simmers have found that resetting the sims 4 folder helps with similar issues. To do that, move your sims 4 folder ( that is in Documents -Electronic Arts - then the sims 4 folder is there ) to the desktop. Then start the game, and a new sims 4 folder will be generated. Exit the game and then add back the "options.ini" file and the "saves" , "screenshots" "tray" "custom music "folders from the desktop sims 4 folder to the new sims 4 folder, replacing the new generated file/ folders with the old file/folders.
    Don't put back the old mods folder. Instead, place your cc/mods into the newly generated mods folder. Then test to see if that helps.
  • _ferreira04_ferreira04 Posts: 14 New Member
    rosemow wrote: »
    rosemow wrote: »
    rosemow wrote: »
    rosemow wrote: »
    None of my cc is showing up and i have .package at the end, what weird is that i move my mods folder to my desktop and a new one isnt regenerated

    Hello @_ferreira04
    Move your mods folder back to the sims 4 folder.
    Then launch the game, and go to game options. Check that the " enable custom content and mods" button is ticked, which is found in :
    Options | Other | Enable Custom Content and Mods. If it isn't ticked, do that.Also check that the script mods allowed button is ticked as well. Exit the game. Then go back into the game again and see if your cc appear.

    They are ticked in and my cc still is not showing, i have uninstalled it anr re installed, as well as repaired th game in Origin

    Hello.
    Are they CAS items? If they are, try unticking all the filters in CAS and see if they then appear.
    The cc may have been made before the unisex patch was released and the cc creator may need to update the cc to work with the patch. Sims 4 studio tool has a batch fix to update the cc to work with the patch. This link explains

    I unfiltered and still had the same problem, it sweird my CAS items once showed up now they dont

    When the CAS items showed up, was it before or after the patch? Simmers have had issues with cc showing up since the patch.
    Try going back to the cc sites where you downloaded the cc from and see if there have been updated versions released since the patch.

    Still, they all say they work but none of them show up. i once updated my game with all my cc still in the folder, could that have caused this?

    Hello.
    It shouldn't have caused an issue.
    Other simmers have found that resetting the sims 4 folder helps with similar issues. To do that, move your sims 4 folder ( that is in Documents -Electronic Arts - then the sims 4 folder is there ) to the desktop. Then start the game, and a new sims 4 folder will be generated. Exit the game and then add back the "options.ini" file and the "saves" , "screenshots" "tray" "custom music "folders from the desktop sims 4 folder to the new sims 4 folder, replacing the new generated file/ folders with the old file/folders.
    Don't put back the old mods folder. Instead, place your cc/mods into the newly generated mods folder. Then test to see if that helps.

    I did that but no folder regenerates to "The Sims 4"
  • rosemowrosemow Posts: 122,501 Member
    I am not sure why a new mods folder isn't regenerating.
    Try doing this.
    Go to this link thread, and half way down the page there will a picture of a drive with an arrow on it . Press that and download the file.That is a resource.cfg file that you can download and place in your mods folder. Move the resource.cfg file that is already in your mods folder to the desktop. Then take the file out of this zipped file from the link site and place it into the mods folder.
    http://sims4.crinrict.com/en/2014/08/mods-and-downloads/
    Then place the mods folder back into the sims 4 folder and test the game .
  • _ferreira04_ferreira04 Posts: 14 New Member
    rosemow wrote: »
    I am not sure why a new mods folder isn't regenerating.
    Try doing this.
    Go to this link thread, and half way down the page there will a picture of a drive with an arrow on it . Press that and download the file.That is a resource.cfg file that you can download and place in your mods folder. Move the resource.cfg file that is already in your mods folder to the desktop. Then take the file out of this zipped file from the link site and place it into the mods folder.

    Then place the mods folder back into the sims 4 folder and test the game .

    Tried that too and nothing happened
  • _ferreira04_ferreira04 Posts: 14 New Member
    rosemow wrote: »
    I am not sure why a new mods folder isn't regenerating.
    Try doing this.
    Go to this link thread, and half way down the page there will a picture of a drive with an arrow on it . Press that and download the file.That is a resource.cfg file that you can download and place in your mods folder. Move the resource.cfg file that is already in your mods folder to the desktop. Then take the file out of this zipped file from the link site and place it into the mods folder.

    Then place the mods folder back into the sims 4 folder and test the game .

    is there anything else that i could try
Sign In or Register to comment.
Return to top