JANUARY 11 - It's Patch Day for The Sims 4 on PC/MAC! Check out what's fixed.

CC Not showing up in CAS

69withsatan69withsatan Posts: 8 New Member
Hi everyone, I have downloaded multiple .package files from many different sources, such as TSR. This CC is up-to-date with my TS4 version, and when I download them, they are already unzipped (obviously), and I go to Documents < Electronic Arts < The Sims 4 < Mods. Originally, I did not have a Packages folder in there. I have the Resource.cfg file in there. And in case that was the error, I deleted it, and restarted TS4 to allow a new Resource.cfg to be made. I have also tried deleting it and downloading a Resource.cfg file from the web (1 KB). I began putting all of my CC in the Mods folder, with TS4 not open. In TS4 I have mods checked, and when I open it I get the box that shows all of the mods running, where it says Maxis does not support mods bla bla bla. But anyways, I have a list of all my mods in there. Though not one CC item shows up in CAS/game. I have looked *everywhere* and I have many CC files, so I would have noticed at least one. They aren't showing up in the game but they are being recognized. I have also tried adding a Packages folder to the Mods folder and putting my CC in there, and a due the same results.

Comments

Sign In or Register to comment.
Return to top